Arbeitsspeicher wird nicht erkannt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Arbeitsspeicher wird nicht erkannt

    Hallo,

    ich will meinem Laptop zusätzlichen Arbeitsspeicher installieren.
    Gericom Hummer FX 5600 30660 XL
    Laut "Sandra" kann ich auf die 2 Bänke zusammen 2 GB setzen.
    Ich habe mir die ensprechenden Riegel besorgt.
    Die einen werden nur mit 32 mb erkannt, bei den anderen startet das Laptop nicht mal zum Bios.
    Ein Bios-Update habe ich auch schon durchgeführt. Auch dies brachte keine Besserung.
    Probiert habe die folgende Speicher: 2 x 1 GB PC 2700; CL 2,5; 333 MHZ
    2 x 1 GB PC 3200; 400 HMZ

    Alle Riegel mit 184 PIN.

    Ich habe auch schon verschieden Kombinationen beim Einstecken der Riegel
    probiert. Alles erfolglos.

    Kann es sein, daß das Gerät eben doch nur 2 x 512 mb unterstützt?
    Bin für jede Hilfe dankbar.

    Viele Grüße

    Hansemannin
  • Du verwendest zwei unterschiedlich schnelle Ram-Module möglicherweise sind diese sogar inkompartiebel.

    Ein Versuch wäre --> nur den Langsameren einbauen und (sofern möglich) die Ram-Settings manuell auf diesen einzustellen (wichtig keine Autodetektion!)
    Dann den 2700 ausbauen und nur den 3200 einbauen.
    So siehst du ob dieses Modul grunsätzlich die Settings des anderen unterstützt.

    Grundsätzlich sollte man immer gleiche Module verwenden.

    lg
    C
  • geh mal auf
    download.gericom.com - /NOTEBOOK/Win98-Win2k-WinXP/Hummer Series/

    such dort dein Notebook...

    Dann Datasheet -> pdf anklicken

    Hab es da leider nicht gefunden....

    Und ja es kann sein das nur 512 oder so unterstützt werden
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Hallo,
    danke erstmal.
    Die einzelnen Speicher habe ich zuerst nur einzeln eingesteckt.
    Aber auch hier die gleiche Situation.
    Anschließend auch noch die gleichen zusammen.
    Keine Besserung.
    Im Bios gibt es leider keine Möglichkeit hier genauere Einstellungen vorzunehmen.
    Ich habe auf die Empfehlung hin bei Gericom nachgeschaut und mußte dort lesen, daß tatsächlich nur insgesamt 1024 mb unterstützt werden.
    Somit scheint die Sache erledigt.

    Allen vielen Dank

    und freundliche Grüße