bei der Installation

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem bei der Installation

    Hi,

    habe bei der Installation von XP folendes Problem:
    Nachdem ich von CD gebootet habe, eine Partition ausgewählt habe und WIN XP die Installationsdateien kopiert hat, fährt der Rechner runter und startet neu. Bis hierhin o.k.. Doch nun kommst. Ich erhalte dann einen blauen Bildschrim mit der Fehlermeldung, daß der Rechner von diesem Device nicht booten kann! Warum?
    Kann mir vielleicht einer weiter helfen?

    Noch folgende Info's:
    * HD war total unpartitioniert - neue Partition (sowohl FAT als auch NTFS) mit XP angelegt - Fehlermeldung
    * Partion vor Installation angelegt - Fehlermeldung
    * CD war nicht im Laufwerk - Fehlermeldung
    Ich weiß nicht mehr weiter :confused:

    Gruß Volly :P
  • Kann mehrere Ursachen haben. Erste Idee: Treiber, insbesondere bei SCSI-Platten.
    Zweite Idee: Interruptkonflikt (eher unwahrscheinlich).

    Versuche folgendes:
    - Installation starten und eine 4 GB FAT32 Partition anlegen
    - warten bis die Dateien kopiert wurden und der Neustart fehlschlägt
    - mit DOS-Diskette booten (von Win 98 oder ähnlich)
    - die versteckte Datei BOOT.INI öffnen (edit c:\boot.ini)
    - die Zahl hinter partition prüfen und korrigieren
    - Datei speichern (ALT+D und Beenden wählen)
    - neu starten und beten

    Zur Erklärung: die Zahl hinter partition gibt die Nummer der Partition im MBR an, von der zu booten ist. War die Platte leer, müsste das eigentlich 1 sein, aber nicht immer. Der MBR faßt ja 4 Einträge. Die Nummer gibt an, in welchem die Partition steht. Es kann eigentlich nur eine der Zahlen von 1 bis 5 sein. Der Eintrag muss übrigens an zwei Stellen in der Datei geändert werden!
    Beispiel für eine boot.ini (die relevanten Stellen sind Fett):

    [boot loader]
    timeout=15
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP" /fastdetect


    Du kannst die Partition später mir dem Befehl
    convert c: /fs:ntfs
    in eine NTFS-Partition konvertieren.

    Ich würde aber trotzdem erstmal nach Treiber / Interrupt-Problemen schauen.

    Grüße
    Michael
  • Problem bei der Installation

    @kelzoo

    hatte nun die Zeit, es auszuprobieren. Die boot.ini war in Ordnung. Daran lag es also nicht.
    Habe dann fdisk /mbr ausgeführt, aber auch nichts passiert.
    Ich habe in meinem Rechner zwei IDE-Platten, daher kein Problem mit SCSI.
    Ich habe dann mal WIN 98 installiert und siehe da, es lief. Dann wollte ich auf Win2000 updaten und es kam die Fehlermeldung inacssesable boot device. Also quasi die gleiche Meldung wie bei WinXP. Wieder kein Erfolg!
    Nun habe ich mir mit einer Krücke geholfen und die beiden Platten an den IDE-Ports vertauscht. Somit war meine kleine 20GB Platte an IDE1 und die 80G an IDE2. Damit konnte ich dann auch von CD booten und WinXP installieren. Zur Zeit läuft es recht stabil.
    Doch habe ich das eigentliche Problem nicht gelöst und zwar WinXP auf die große Platte in einer FAT32-Partition zu installieren.
    Die 80GB Platte scheint auch nicht kaputt zu sein, da ich diese mit einem Tool von WD (das ist der Hersteller meiner Platte) überprüft habe. Ergebnis war No Errors.
    Nun nur der Interesse halber, hast du vielleicht eine Ahnung, was da bei mir abgegangen ist? :confused:

    Gruß Volly :P
  • @holger

    Bios ist von April 2003, also eigentlich recht neu. Nun die Sache mit den Treibern. Wo und wann werden die denn geladen. Wo kann ich denn neue herbekommen? Bei den Herstellern wahrscheinlich, aber heißen die dort auch Treiber oder Firmware?

    Gruß Volly :P
  • Eigentlich war deine Vorgehensweise völlig korrekt. Die Meldung "Inaccessible Boot Device" kommt, nachdem beim Booten der NTDLR (eigentliches Bootprogramm)geladen wurde und NTDETECT.COM die Hardware analysiert hat und dann kein Zugriff auf den Windows-Ordner möglich war.
    Wie groß waren deine Partitionen? Es gibt da so einige magische Grenzen, je nach Alter der Mainboards. Manche Rechner haben Probleme mit Partitionen, die die 64 GB-Grenze überschreiten.
    Wenn du lust hast, kannst du noch folgendes versuchen:
    100 MB Partition (C: ) als FAT32
    79,9 GB Partition (D: ) als NTFS
    Auf C: werden nur die für den Bootvorgang nötigen Dateien abgelegt (BOOT.INI, NTLDR, NTDETECT.COM). Diese Partition sollte Primär und Aktiv sein.
    Auf D: wird der Windows-Ordner platziert. Diese Partition kann primär oder logisch sein, darf aber nicht aktiv sein. Am besten ist es, die Partitionen vorher mit Partition Magic anzulegen. D: muss dann auch bei der Auswahl als Installationspartition gewählt werden.

    Grüße
    Michael
  • @kelzoo

    meine Partition war 5GB groß. Also eigentlich locker im Rahmen des Üblichen. Das mit der NTFS-Partition wird wahrscheinlich klappen, aber ich wollte unbedingt in eine FAT32 installieren.
    Das Komische mit dem BIOS ist, das dort die Platte als 80GB Platte angezeigt wird. Ich habe dort eine automatische Hardware Erkennung laufen lassen und das Ergebnis war die Anzeige der 80GB. Also richtig oder nun doch nicht?

    Gruß Volly :P