Audiowiedergabe stottert/hängt,zerrt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audiowiedergabe stottert/hängt,zerrt

    hallöchen hoffe ihr könnt mir weiter helfen also ich habe auf meinem paut pc das problem das es bei der wiedergabe stottert oder gar auch zerrt.. kann dies am arbeitsspeicher oder przessor liegen weil treiber habe ich neu aufgespielt habe win XP und die soundkarte soundblaster autigy wäre über jegliche hilfe dankbar:D
  • Bei welcher Wiedergabe?
    Von Cd,Dvd,Festplatte oder gar Streams?
    Das wäre auch wichtig damit man dir besser helfen kann.

    Ist die Soundkarte neu?
    Hast du ausser dem Treiber irgendetwas an deiner Hardware verändert?
    Geht es mit dem alten Treiber?
    Wenn ja ist der neue vielleicht inkompatibel?
  • Ich würde mich an deiner Stelle auch in den Foren von Creative umsehen, denn so toll ihre Soundkarten ja sind, viele haben Probleme mit bestimmten Chipsätzen auf den Mainboards.
    Ich habe eine SB Audigy auf einer Asus A8V. In wenigen Spielen ist mein Sound kratzig und knistert, während Mp3 und dergleichen wunderbar mit schönen Klang abgespielt werden. Beim recherchieren bin ich dann bei creative fündig geworden und war überrascht, wieviele doch Probleme mit ihrem Sound hätten.
    Also wenn alles andere nicht klappt, solltest du mal dort vorbeischauen und dich schlau machen.

    MfG
    Keram
    Mein PC bei sysprofile.de und mein Laptop bei sysprofile.de
    The only valid measurement of code quality: WTFs per minute
  • ich verwende win XP

    höre MP3 und bei video das selbe problem egal welchen player ich verwende


    Asus K7VT4APro mainboard

    1.2 GHZ amd athlon
    120GB festplatte
    1 GB arbeitsspeicher


    habe treiber den ich dazu bekommen habe installiert besteht aber weiterhin das selbe problem.. ob es was bringt windows neu aufzupielen?
  • Versuch mal die Hardwarebeschleunigung der Soundkarte zu reduzieren.
    Das könnte helfen.
    Unter Start auf ausführen klicken und dxdiag eingeben und dann auf Sound klicken.
    Dort den Riegel soweit nach unten verschieben bis es mit der Wiedergabe klappt.
    Etwas anderes fällt mir momentan leider auch nicht ein.
  • überprüfe mal ob dein mainboard einen via-chipsatz hat, der modell-name weist sehr drauf hin. in dem fall bei viaarena.com den passenden chipsatztreiber runterladen. dieses problem ist typisch für falsche chipsatztreiber, aber was immer gütlig ist: das sytem neu auf zu setzen ist immer die letze lösung und fast nie nötig. bevor du das amchst nimm dir lieber die zeit hier noch mehr zu beschreiben und zu erzählen. damit fährst du sehr viel besser alles in allem.
  • Wie versiert bist du mit PCs? Denn wenn die Methode mit der Hardwarebeschleunigung nicht funkt und ein neuer Treiber auch versagt, kannst du dir für 10€ eine Soundkarte kaufen und einbauen und davor noch die Onboard-Soundkarte im BIOS deaktivieren. Jede billig-Soundkarte hat einen besseren Klang als Onboardkarten und sie entlasten noch dazu den Prozessor, da dieser den Sound nicht mehr berechnen muss und die Karte dies übernimmt.
  • Ok ich hatte dieses Problem auch für eine lange Zeit. Mir wurde auch das alles gesagt was hier gepostet wurde. (Keinesfalls als Kritik gemeint ich weiß ihr wollt nur helfen) Aber ich hab ein Treiberupdate meines Wlan Usb adapters von Netgear gemacht und seitdem geht es.

    Hoffe ich konnte dir helfen

    mfG King_EM