Bitte dringend um Hilfe - Grafikkarte kein Bild HD3780

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bitte dringend um Hilfe - Grafikkarte kein Bild HD3780

    Hallo,

    ich habe ein großes Problem. Habe heute meinen neuen Rechner zusammengebaut. Alles angeschlossen habe aber kein Bild :confused: am Monitor.

    (GeCube Radeon HD 3870)

    Strom hat die Karte, denn der Lüfter funktioniert. Woran kann das liegen? da ich kein Bild habe kann ich nicht mal prüfen, ob alles andere funktioniert...

    MB: Gigabyte GA-EP35-DS4


    kaetzchen
  • Jumper!
    Ich hab die Erfahrung gemacht, dass man für einen "ordentlichen" CMOS-Reset den Rechner vollständig vom Strom nehmen sollte. Danach noch mal den Power-Schalter drücken, damit auch keine Spannung mehr auf den Elkos ist und dann Umjumpern. Ein paar Sekunden warten (nach belieben auch nochmal Power) und dann wieder alles startbereit machen...
  • Also Der Rechner piept 1 x = ok
    Der Lüfter der Cpu läuft an ?
    Der 4 Fachstecker der Cpu ist richtig eingerastet?
    Die Festplatte bekommt Strom und dreht sich hörbar ?
    Die Grafikkarte ist richtig eingerastet ? rausnehmen Kontakte kontrollieren wieder einsetzten .

    Es ist richtig das diese Board noch nie lief?
    Besorge dir eine Pci Grafikkarte von einem Kumpel oder ev. hast du noch eine alte .
    Stecke diese in den Pci Slot und boote den Rechner .
    Siehst du nun ein Bild?
    Wenn ja die Reihenfolge im Bios ändern .
    Erst pci express dann Pci oder Agp.
    Das Board hat soweit ich weiß zwei Grafikkarten Slots für den Dualbertrieb zweier Karten .
    Probiere mal den andern Slot.
    Um das Bios zu resetten die Batterie entfernen und über nacht stehen lassen.:)
  • also ich höre nach dem starten einen langezogenen piep

    alle teile außer maus/tastatur und bildschirm sind neu. bildschirm läuft auf dem alten rechner einwandfrei.

    den zweiten slot hab ich ausprobiert, auch kein bild (auch den sitz überprüft)

    im alten rechner hab ich ein onboard graka, daher kann ich das nicht testen ob ich sonst ein bild hätte.
    lüfter laufen alle
    dvd-laufwerk dreht hörbar wenn ich eine dvd einlege. festplatten drehen auch. led's sind auch an.

    edit: ist es evtl. auch möglich, das die grafikkarte vom mainbord nicht erkannt wird????
  • das war es nicht. :(

    werd es morgen weiter versuchen, für jede anregung bin ich dankbar
    danke auch für alle bisherigen tipps

    kaetzchen

    edit: kein dauerton nur ein etwas längerer piep
  • Beep Code
    ____________ (Dauerton) Arbeitsspeicher, Grafikkarte nicht gefunden.
    - Fehler im Arbeitsspeicher. Module sitzen nicht richtig.
    - - - Tastatur nicht erkannt. Hauptplatine defekt.
    - . Fehler auf dem Motherboard.
    - . . Grafikkarte defekt oder sitzt nicht richtig.
    - . . . Tastatur oder Grafikkarte nicht erkannt.
    . . Fehler wird meist am Monitor angezeigt. (mit F1 fortfahren)


    mal ne Frage

    Tastatur und Maus über Ps2 sind nicht vertauscht?
  • Versuch trozdem mal alle Ram's auszubauen und in nen anderen PC einbauen. Wenn sie dort funktionieren wieder rein steecken. Denn dann würd ich auch auf Graka defekt tippen. Sonst eben alle sachen ausbaun und in nen anderen PC rein
  • testen im anderen PC ist schlecht, da mein "alter" Rechner richtig alt ist und im Freundes-und Bekanntenkreis ist der "jüngste" Rechner knapp 2 Jahre, somit werden die komponenten leider nicht mehr unterstützt :(

    ich denke (nach der Piepton-Tabelle im Mainboard-Handbuch) ist es die Graka.
    Hab schon mit dem Shop kontakt aufgenommen. In ca. 2 Tagen kann ich die in der Filiale umtauschen.

    Ich werde dann hier posten, ob es die Graka war...

    @juser: Maus und Tastatur waren richtig.


    Vielen Dank vorerst an alle für die Unterstützung :)
    Hab wieder einiges gelernt :D


    LG kaetzchen

    EDIT: Für alle die es Interessiert, das Problem lag tatsächlich an der Graka, neue drin, alles einwandfrei :)