Spiel läuft nciht mehr: Systemweiderherstellung?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spiel läuft nicht mehr: Systemwiederherstellung?

    Hi

    Seit heute funzt ein Spiel nicht mehr. Es kommt immer "Load Error". Hab das game neu installiert. Nix. Bringt da eine Systemwiederherstellung?
    Gehen da meine Dateien, die ich heute gemacht habe verloren??

    KAI
  • Welches Betriebssystem hast du und um welches Spiel geht es?
    Hast du nach der Deinstallation auch alle Registryeinträge gelöscht bevor du das Spiel neu installiert hast?
    Ein Tool wie CCleaner kann dafür hilfreich sein.

    Ich nutze die Systemwiederherstellung zwar selten bis gar nicht,denke aber nicht das sie viel bringt.
    Programme die du heute neu installiert hast sind dann denke ich weg,Dateien wie z.B. Bilder etc. sollten jedoch erhalten bleiben.
    Da bin ich mir aber leider nicht 100%ig sicher.
  • Hast du auch das von den Starforce-Treibern gelesen?
    Falls du so einen hast einfach mal deinstallieren und dann neuinstallieren.
    Ausserdem stand da noch das man die Grafikkartentreiber aktualisieren soll.
    Ist dein Spiel original?
    Wenn nicht könnten Teile vom Kopierschutztreiber defekt sein und du musst es neu laden.
    Ausserdem hab ich noch gelesen das es an Emulationssoftware liegen kann wie z.B. Clone Dvd,Daemon Tools etc.
    Diese sollte deinstalliert und auch aus der Registry gelöscht werden.
    Wenn dein Spiel original ist wende dich am Besten an den Spielsupport falls soetwas angeboten wird.

    Ich hoffe das hilft jetzt weiter ;)
  • Hi

    Also diese Starforce-Treiber hab ich nie installiert.
    Nein das Spiel ist icht original.
    Also ich habe nur PowerISO als Emulationssoftware, aber bis jetzt hats doch immer funktioniert!? Und Power ISO hab ich die meiste Zeit deaktiviert.
    Also ich benutze das nicht um das Spiel zu spielen.
    Mfg
    Kai

    EDIT: Ich ahbe an diesem Tag ein Prgramm installiert: MAGIX Music Cleangin Lab 2008.
    Eventuell kanns daran liegen, aber obwohl es doch eher unwarscheinlich ist, dass alle anderen mit dem selben Problem das Prgramm installiert haben.
  • Hallo,
    es könnte trotzdem an den Programmen liegen.
    Man weiß ja nie...
    Ich hatte auch mal so ein Problem aber mit DaemonTools.
    Das Spiel war zwar original,ich wollte es aber ohne CD spielen,hab deswegen DaemonTools benutzt.
    Wochenlang ging das und aufeinmal wollte das Spiel nicht mehr starten.
    Bei mir stand dann sogar "es wurde Emulationssoftware gefunden".
    Ich hab dann Yasu installiert für DaemonTools,erst dann ging es wieder.

    Ich würde das Spiel neu laden falls möglich oder wenn du es auf CD gebrannt hast komplett neu aufgspielen.
    Oft kommt es leider vor das Teile vom Kopierschutztreiber defekt sind.
    Frag mich nicht warum,das weiß ich leider auch nicht,aber sowas kann passieren.

    Oder es liegt an den beiden oben erwähnten Programmen.

    Wünsche dir auf jeden Fall viel Glück.
    Berichte dann bitte ob es wieder geht ;)
  • Hi

    Also ich ahbge das Spiel auf CD und ja alles schon 2 mal neu installiert.
    Mit Alcohol hab ich z.b. das Problem, dass dann mein PC keine USB geräte mehr erkennt.
    Ich habe gerade deises AMGIX PRogramm deinstzalliert und werde dann nomal tuneup drübver laufen lassen und dann das Game nochmal neu installieren.
    KAI

    edit: Problem behoben. Es lag an einem Fehlerhaften Spielstand! Also mal versuchen ohne Spielstände zu starten, für die wo auch das Problem haben.