Computer startet plötzlich neu

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Computer startet plötzlich neu

    Hallo!

    Bei mir ist das manchmal so, dass mein Computer aus jux und tollerei einfach plötzlich neu startet woher kann das bitte kommen???

    kann mir das einer erklären???

    Mein PC ist 7 Jahre alt ca. Pentium IV 2GHz, ATI Mainboard, ja hoffe das reicht an Angaben
  • Er koennte zu warm werden..

    Kannst ihn ja mal saubermachen (Gehaeuse auf, vor allem Luefter und Kuehler mit Staubsauger absaugen, dabei NT nicht vergessen).
    Ausserdem koenntest du noch versuchen, mit dem programm Everest die Temperaturen auszulesen, wobei bei einem 7 Jahre altem Rechner vermutlich nur wenige bis gar keine Sensoren vorhanden sind und du u.U. nix auslesen kannst.

    fu_mo
  • Also auch vor 7Jahren gabs schon Sensoren ;)
    Allerdings sind diese oft nur im Sockel unter der CPU. Man sollte da also nochmal 15°C drauf addieren.

    Es könnte nach so langer Zeit auch ein Defekt am Mainboard vorliegen. Schau mal nach, ob die Elkos(Kondensatoren) normal aussehen, oder Beulen haben. Auch das Netzteil könnte das Problem verursachen.
  • Könnte ein Virus sein oder er wird einfach zu warm.
    Lass mal einen Viren und einen Spywarescanner laufen und befreie den Rechner vorsichtig von Staub.
    Eventuell könnte es auch ein Zeichen sein das dein Netzteil bald den Geist aufgibt.
    Ich hatte das auch einmal und ca. 2 Wochen später ließ sich der Rechner gar nicht mehr hochfahren.
    Das Netzteil musste dann ausgetauscht werden.
  • bei mir war es ein defektes netzteil....

    sobald der PC last zieht, also du ein Programm öffnest oder der PC ein programm startet (scannt oder rechnet) zieht er strom ... shafft das Netzteil dieses nicht mehr weil es zu alt ist, dann stürzt er ohn vorwahrnung ab als geht auf einen schlag aus und startet sofort neu...

    vielleicht auch bei dir???

    Gruß Saylor
    en begeisterter Leser
  • Irgendwie hab ich das Gefühl das hier viel auf Windowsinstallationen geschoben wird... :confused:

    Viele Probleme die hier offensichtlich einfach nur an falschen/schlechten Treibern liegen oder bei der Hardware zu suchen sind werden versucht mit "format c:" zu behandeln. :(
  • ihr braucht mir die elektrotechnischen begriffe nciht erklären, bin selber einer, nur mit einzelheiten von pcs kenn ich mich überhaupt nicht aus *ggg*

    Aber das mit Netzteil klingt glaub ich nicht schlecht! Das ist eh schon so verdreckt, aber ich glaube es zahlt sich nicht aus da ein neues zu kaufen ;)
    Bei mir ist das hi und da mal, aber einfach plötzlich. Ich mach dann zwar grad was, z.B. skypen, aber das hat er ja eh die ganze zeit!

    Aja und nix gegen meine Installation wenn dann ist windows schon die falsche wahl xD abe rgibt halt nix besseres für spiele find ich.
    Neu aufsetzen wär auch mal wieder an der zeit, stimmt....
    in nem monat wenn ich mal wieder zeit hab

    ich saug dann mal das netzteil aus, wird vlt der verdreckte lüfter sein
  • hallo paulchen

    dein problem ist zweischichtig.

    nachfolgende erklärungen beziehen sich auf das betriebssystem xp

    1. dein rechner startet neu, weil er ein problem festgestellt hat.
    in win 98 und früher blieb der rechner einfach stehen ( stichwort "bluescreen")
    seit xp kann man festlegen, was passieren soll, wenn ein problem festgestellt wird ( in deinem fall neu starten )
    diese einstellung kannst du unter >start >systemsteuerung >system >erweitert
    >starten und wiederherstellen ( systemfehler ) und dann haken raus bei "automatisch neustart durchführen" kontrollieren.

    2. fehlerdiagnose
    jetzt wäre es natürlich gut zu wissen, was den fehler verursacht hat.
    dazu kannst du unter >start >systemsteuerung >verwaltung >ereignisanzeige und dann anwendung klicken und nachschauen was los war ( fehler sind rot markiert )

    danach dann entsprechende schritte einleiten...

    viel glück
  • Hio also ich hatte das auch mit meinem alten Rechner also er startet sporadisch einfach neu. Bei mir lag es daran das der CPU Lüfter ein deffekt hatte und den dienst einstellte was die CPU nicht so toll fande. Daraufhin gab es eine sicherheitsabschaltung wegen der Wärme die sonst die CPU zerstört hätte.

    Lösung neuen CPU Kühler gekauft und bumms ging alles wieder :)
    Was ich mir noch vorstellen könnte wär ein deffekt im Netzteil.

    In diesem Sinne Gruß

    sadman
  • ich würde den anderen zustimmen es liegt höchstwarscheinlich daran das dein Lüfter ne Make hat und zu heiß wird!
    Da gibt es zwei Sachen die du machen kannst entweder neuer Lüfter muss her oder du bist so schlau das du denn fehler selber erkennst!
    Viel Glück bei deinem Problem
    Tatoo
  • falls eine zu hohe temperatur eines bauteiles der grund sein sollte, kann man das nachprüfen.

    Entweder stehen die werte ( temperaturen ) im bios ( Entf. beim hochfahren drücken ) oder man besorgt sich die jeweiligen tools beim mainboardhersteller.

    einfach auf gut glück mal den cpu-lüfter auszutauschen halte ich für schlechte diagnose!

    kann auch das ram sein oder sonstwas
  • Hallo,

    könnte auch sein das das Mainboard defekt ist, schau dir mal die Elkos in der nähe des CPU-Sockel an ob der Aludeckel der oben drauf sitzt einen Buckel hat oder ob man an den Elkos eine braune Flüssigkeit sehen kann.

    Dann hilft nur diese entweder kompl. zu erneuern oder sich gleich ein neues Mainboard kaufen.

    Gruß
    Jackson
  • Vielleicht haste irgendeine Datei, die Schwierigkeiten macht.

    Virenscanner durchlaufen lassen...
    [SIZE="1"]
    E6400 cooled by [COLOR="#FF4500"]Noctua NH-U12P[/color] | [COLOR="#FFCC00"]MSI P45 Neo2-FR[/color] | [COLOR="#009900"]4x Corsair XMS2 1GB[/color] | [COLOR="#00CED1"]EVGA 9600GT[/color] | [COLOR="#000080"]BeQuiet Straight Power 450W[/color] |[COLOR="#800080"] WD Caviar 640GB[/color] + [COLOR="#DC143C"]WD Passport Essential 160GB[/color] | [COLOR="#8B4513"]Antec Three Hundred [/color][/SIZE]
  • @ 4FUN2U: ich hab mal rein geschaut, das ist ein Fehler von MSIInstaller, keine Ahnung was der macht!, der schreibt da:
    "Product: Text-To-Speech-Runtime -- Error 1500. Another installation is in progress. You must complete that installation before continuing this one.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp."

    Ich glaub bei dem stürzt der immer ab!
    versteh aber nciht warum, hab aber das Häckchen rausgemacht danke!