Bei vista kein Basston mit Creative X-FI soundblaster extreme gamer 5.1 soundsystem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bei vista kein Basston mit Creative X-FI soundblaster extreme gamer 5.1 soundsystem

    hi,
    hab folgendes problem: Creative X-FI soundblaster extreme gamer


    trotz neusten treiber bekomme ich unter vista kein Basston aus dem subwoofer vom 5.1 teufel soundsystem. dabei läuft unter xp mit der Creative X-FI soundblaster extreme gamer 5.1 soundsystem. bin am verzweifeln. hab des seit 3 monaten und hab unter vista noch nie mein subwoofer gehört :mad: :mad:
    unter xp läuft alles einwandfrei

    hat jemand eine idee, wie ich den subwoofer zum laufe bringe??????

    Ihr seit meine letzte Rettung
  • Hast du davor schon mal XP drauf gehabt? Gings da?

    - Kabel überprüfen (Kabelbruch)
    - Spielst du nur Stereo Sounds ab? Probiers mal mit einer DVD und PowerDVD (brauchst die Verion mit Surround Unterstützung + in den Optionen einsellen).


    Ein Freund hatte das gleiche Problem unter XP mit einer Asus Xonar. Dort ging entweder der Sub und kein Center, oder Umgekehrt. Nur bei einer DVD hatte er alle Kanäle.
    Leider haben wir dort keine Lösung gefunden.

    Er hat auch Teufel, aber an dem kanns nicht liegen.
  • Das Problem ist schon länger bekannt... Creativ hat ein Programm entwickelt und dieses nun auch freigegeben, wie auf Winfuture zu lesen war (08.05.08).

    Du kannst dir das nun auch herunterladen und dann sollte es auch gehen ;)

    Creative ALchemy (X-Fi Edition) heist der Download :)

    mfg michi
  • Also ich hab die selbe Konfiguration wie du (X-Fi Gamer, Teufel Soundsystem und Vista) und bei mir gibts keine Probleme.

    Versuche, unter Basseinstellungen das Häkchen bei "Bassumleitung aktivieren" zu setzen und die Crossover Frequenz auf 120 Hz einzustellen.



    Ohne diese Einstellung ist bei mir auch kein Bass.

    Um diese Einstellungen tätigen zu können brauchst du übrigens den Creative Console Starter. Der ist auf der Creative Treiber CD für Windows Vista drauf.