Magix und NEC A6500 - 2.58

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Magix und NEC A6500 - 2.58

    Hallo,

    habe folgendes Problem. Nutze ein Fujitsu-Siemens Notebook und habe u.a. derzeit Magix Video Deluxe 2004/2005 drauf. Ist zwar etwas älter, aber hatte seite Jahren keine Probleme damit. Nun ist es halt auf diesem Notebook installiert und ich bekomme keine DVD gebrannt.

    Habe derzeit ein NEC A 6500 Brenner mit der Firmware 2.58 installiert. Habe mir auch andere Firmware geladen, aber mir wird in den "Readme"-Files davon abgeraten, wiel es sich hier um einen OEM-Brenner handele.

    Also will ich das mit den Firmwares nicht weiter probieren. Der Film ist komplett fertig gestellt und in der Voransicht läuft er einwandfrei. Die DVD wird dann seitens Magix eingelesen und dann bricht er sofort ab.

    Es handelt sich hier um TEVION Rohlinge von Aldi, welche ich auf meinem Heimrechner mit dem gleichen Programm ohne Probleme brennen kann. Auf der anderen Seite kann ich mit Nero diese Rohlinge einwandfrei beschreiben. Ich vermute also, daß es an der Software liegt und diese diesen Brenner nicht "unterstützt"...; wenn es denn sowas geben sollte...

    Kann mir da vielleicht einer helfen? Wer kennt sich da ein wenig aus?

    (Sollte der Thread in der falschen Rubrik gelandet sein, dann bitte "verschieben")

    :::auch hier keine Hilfe gefunden:::

    CLOSED
  • Das Laptop/Notebook hat 512 MB RAM, und "nur" 32 MB davon shared; bleiben also 480 MB RAM zum arbeiten. Mein Rechner daheim hat weniger...!
    Weiterhin funzt es einwandfrei mit einer Auflösung von 800 x 600...! während Ulead hier mindestens 1024 x 768 haben will...

    Das Programm funzt einwandfrei; kein Ruckeln oder derartiges.
    An einen anderen Rohlingstyp hab ich auch schon gedacht, jedoch brennt Nero einwandfrei.

    Leider kann ich mit Magix nur direkt auf DVD brennen. Bei Ulead kann man die Files rendern und dann in den Video_TS Ordner schreiben lassen. So kann man später bei Bedarf die Dateien mit Nero in eine DVD einbinden.

    Habe diese Option bei Magix leider noch nicht gefunden, wenn sie denn vorhanden ist. Dann könnte ich meine Filme ohne Probleme erstellen.

    Ich glaube nicht, das es an den Rohlingen liegt, aber werde das sicher noch einmal ausprobieren.

    Ist halt nur blöd, weil die Originalfilme zwischenzeitlich überschrieben wurden und jetzt auf der Festplatte liegen. Hab sie bereits mit Ulead weiterverarbeiten können, aber ganz ehrlich ist Ulead bisher nicht so mein Fall.

    Vor allem habe ich die größte Probleme mit dem Synchronisieren des Tons. Pro Film habe ich eine Video und eine Audio Datei. Diese muß ich dann erst auf entsprechenden Spuren einbinden. Wenn ich aber einen Übergang hinzufüge, versschiebt sich der Film nach hinten und der Ton bleibt stehen. Somit verlagert sich der Ton nach vorne und die Handlung des Film folgt immer später, je mehr Übergänge eingefügt wurden.

    Mit Magix kenn ich mich mit den für mich gebräuchlisten Optionen ganz gut aus und würde vorerst auch gern dabei bleiben..

    #########################################

    Habe nun andere rohlinge getestet, aber das Problem ist nach wie vor das gleiche. Weiß jemand, ob man einen fertig erstellten Film in vob-Dateien exportieren kann...?

    #########################################

    interessant. mir fällt gerade auf, daß mein Prozzi nur aauf halber Leistung läuft, so als ob ich den Nachtmodus aktiviert habe. habe hier ein Amilo 7645..., und hab mir die entsprechenden Treiber aus dem Netz geladen. Scheint wohl ein falscher 64bit Treiber zu sein. Hab nun auf verschiedenen Seiten gesucht, aber egal welchen ich installiere..., er läuft nur auf halber Leistung. Hat hierzu noch jemand einen Tipp oder muß ich einen neuen Thread machen...?