Böser BlueScreen bei Installationen T_T

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Böser BlueScreen bei Installationen T_T

    Hi alle zusammen.
    Seit neusten bekomme ich einen BlueScreen beim Installieren von Software
    wie zbs vorkurzen bei Kaspersky Internet Security ist zwar bisher mein erster
    BlueScreen in mein Leben aber es nervt, da es jetzt fast immer bei Installationen passiert.

    Könnt ihr mir helfen?

    Mein Computer:
    Windows XP Media Center Editon 2002 mit Serivce Pack 3(Die Full Version)
    Intel Pentium 4 CPU 3GHz
    Graka ist Radeon X1550 Series
    1GB Arbeitsspeicher

    PS:
    Der BlueScreen erwähnt diesen Text:
    IRQL_NOT_LESS_OR_EQUAL
  • Könnte auch am Installer liegen, probier folgendes mal aus:

    C:\Programme\Gemeinsame Dateien\InstallShield

    in

    C:\Programme\Gemeinsame Dateien\InstallShieldOLD

    umbennen.

    Dann einfach nochmal was installieren und probieren. Wenns dann klappt, dann kannst du den ...OLD Ordner löschen.

    Gruß

    BadBoy!
    Gruß
    Baddy
  • Sorry für Doppelpost
    Aber der BlueScreen kommt wieder
    Ich bin verzweifelt gibt es kein Programm womit ich diesen nervigen Dummen Fehler entfernen kann?

    PS:
    Mir ist aufgefallen das es auch beim Internet Benutzen abkackt also von FireFox ...
  • Vielleicht solltest du mal genauer schreiben, was die Fehlermeldung sagt. Oft bekommt man da noch paar Infos mit.

    Obwohl der Fehler IMO oft durch Treiber/Software verursacht wird, wäre es vielleicht trotzdem gut Hardwarefehler auszuschließe. Lass mal ne Weile Prime95 und Memtest86 laufen ...
  • WTF is Prime95 und Memtest86?
    Ja die Fehlermeldung sagt das übliche das diese kacke passiert ist weil vieleicht software oder Hardware oder ein Treiber beschädigt ist blabla Und
    Wie ihr schon wisst sagts diesen Namen:
    IRQL_NOT_LESS_OR_EQUAL
  • Ich würde auf defekte Speicher oder HDD tendieren... Nach deiner Beschreibung tritt der Fehler immer auf wenn du auf dein Speicher Temp. dateien lagerst (was bei einer installation oder beim Surfen automatisch passiert) wahrscheinlich hast du defekte Bereiche...
  • Nicht Formatieren oder sonstiges lade dir erstmal "memtest" runter checke damit deine Speicherriegel, wenn Fehler gefunden werden weisst du bescheid wenn nichts ist ladest du dir zB. DFT (Drive Fitness Test) für deine HDD und überprüfst deine HDD...
    Es gibt im Netz Bootfähige Diagnose CD-DVD Images wo du alle möglichen Programme zu einer Diagnose verwenden kannst zu runterladen (ich möchte keine Links geben da ich mir net sicher bin ob es gegen den Board Regeln verstößt.)

    Suche im Google pls nach "Ultimate Boot CD" da ist alles drinn womit du deine Hardware komponenten überprüfen kannst.
    Runterladen-> Brennen-> daraus Booten und die gewünschte Application auswählen! und starten natürlich :)
    Rest sollte selbst erklärend sein...