IGO-8 auf Transonic 6000T

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hab das baugleiche 510T,die version von crackspider funzt bei mir einwandfrei,waren zwar ein paar zusätzliche Sachen nötig aber die hab ich mir von einer Version geliehen die ich gezogen hab mit der ich aber Probleme hatte,das IGO8 von crackspider laüft spitze
  • ich hab von crackspider nicht alles geladen nur das was ich brauchte.Also ohne pips eigentlich nur.Musst halt language und voice in die entsprechenden ordner und die sys.txt anpassen nur auflösung ging nicht,da brach die exe glech ab,
    so muss die sys aussehen

    [interface]
    skin="ui_igo8"
    resolution_dir="320_240"
    vga=0

    [rawdisplay]
    class="landscape"


    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0

    so sollte es gehen,wenn nicht nochmal fragen
  • Meine SYS.TXT hat folgenden Inhalt:
    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1
    vga=1

    [rawdisplay]
    highres="0"
    screen_x=320
    screen_y=240

    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0
    Muss ich da was ändern?
    Auch mit Deiner SYS hatte ich keinen Erfolg.





    Über den Desktop geht es.
    Aber wie kann ich den Desktop wieder abschalten.
    Bekomme immer die Symbole vom Desktop auf den Bildschirm.
    Vielen dank für Deine Hilfe.
    GPS geht auch nicht.
  • ich hab desktop über showtaskbar exe aktiv wenn ich die aus dem autostaet lösche ist auch der desktop nicht mehr frei,allerdings habe ich keine taskbar wenn igo läuft von daher lass ich die taskbar offen,die seh ich nur wenn igo beendet ist,ansonsten eben igo in den autostart und taskbar raus.GPS entweder detecten lassen dauert etwas oder direkt eintstellen (Port 2 - 4800 Baud) aber bei mir findet er ihn immer sollte auch bei dir klappen
  • dunkel versteh ich nicht,kannst doch in den einstellungen regeln,meins ist sehr hell,hab alles auf anschalg.Wieso immer über Desktop starten,das Programm muss du doch nur ein einziges mal starten solange du es nicht mehr beendest ist es doch immer da,wenn ich on/off drücke gehts Navi aus,wenn ich wieder an mache bin ich genau da wo es beim ausmachen hatte