Compaq Presario V5030EA Notebook PC

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Compaq Presario V5030EA Notebook PC

    Hallo erstmal hab heute von ner Bekannten ihren Latop bekommen zum richten (Compaq Presario V5030EA Notebook PC)! So hab ihn formatiert und Win Xp porf rauf gespielt hab alle Treiber installiert läuft alles bis auf die USB anschlüsse, wenn man was an den usb port ansteckt schreit win das er für das gerät keine treiber hat. Ja ne is klar hab ich mir gedacht treiber für das teil runtergeladen uns install. wieder das gleiche win findet das ding nicht, so naja hab meine usb mouse angesteckt und geht auch nicht! Bios nachgeschaut aber auch nichts gefunden, war in der Verwaltung drin und findet er nur die Festplatte und das cd rom laufwerk, im geräte manager steht bei denn usb sachen auch nichts ausser wenn was angesteckt ist unbekanntes Gerät! War in ein haufen Forum unterwegs nichts brauchbares bin mit meinen Latein am ende:(

    Hoffe es kann mir wer weiterhelfen bin morgen so gegen 15 uhr on !

    Mfg snues
  • Hallo

    Ich würde nochmal das BS neu machen... is zwar ein haufen arbeit aber nützt ja nichts ... aber ... haben die vorher denn funktioniert ???




    Mit freundlichem Gruß



    nobody666
  • Laut der Bekannten haben sie vorher funktioniert war mit dem T-mobile ei im i-net, dann war angeblich einabsturz und seit dem gehen die Anschlüsse nicht mehr! Hab mit gedacht formatiern und xp prof +sp2 drauf und passt aber hab woll falsch dedacht. Gestern hab ich von hp noch eib Online-Diagnose-Tools gestartet leut der Diagnose funkt alles bis auf das 2 treiber das datum überschritten hat! Also echt keinen plan mehr was machen!