Wie kann das Passieren^^

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wie kann das Passieren^^

    Ich habe mich heute mal schön mit IGO8 Navigieren lassen, und muss sagen bin schon begeistert.

    Nachdem ich schon den Grössten teil meiner Tour hinter mir hatte wollte ich auf Navigon umstellen.

    INFO habe TS7000 und beide Karten auf einer 4GB SD Karte

    Aber ich musste mit einmal feststellen das ich eine Fehlermeldung bekommen habe und das System die MN6..exe nicht findet.

    IGO8 ließ sich starten.

    Da bin ich mal im Ordner MN6 rein gegangen über meinem Desktop und staunte nicht schlecht als ich NICHTS darin sah.

    Jetzt wo ich daheim bin habe ich meine Sd Karte mal im Kartenleser reingepackt, und ich habe mir nur gedacht, ist das ein VIRUS ^^

    So hier der Screenshot:

    Klick
  • sieht aus als ob ihr die sachen aus nem Süekoreanischen Forum gezogen habt:D :D :D .

    Spaß bei Seite.

    Hatte ich auch mal, hab auch wie verrückt gegoogelt - Ergebnis formatieren und alles noch mal drauf kopieren. Danach kahm es aber nicht wieder.
  • Das Problem ist ein ganz anderes. Eure Kartenleser kommen nicht 100% mit der Größe der SD-Card klar. Die alten Kartenleser arbeiten zum Teil noch mit dem Standard 1.0 > max. Größe der Karte 1 GB, Standard 1.1 > max 2GB standart 2.0 (SDHC) 32 GB. Hatte das Problem auch, neuen Kartenleser für SDHC Karten gekauft, und nie wieder ein Problem.
    Gruß
    Thorzon
  • Also dann kann ich es mal sagen, als ich die Karte beschrieben haben, habe ich die karte auf FAT16 Formatiert, hierbei handelt es sich um eine 4GB 133x Karte.

    Ja die sache ist einfach, als ich die Karte gestern in meine Reader legte iel mir auf das die Karte wieder FAT 32 hatte.

    Löschen der Ordner ging nicht, öffnen ging auch nicht.

    Das einzige was auf der Karte noch lief war IGO8.

    Da habe ich Gestern wieder alles Formatiert, und drauf gepackt.

    Habe hin und her gezappt mit dem Navi Progs, auf einmal sagte mir Navigon

    "Bitte entfernen sie den Schreibschutz"


    Nachgeschaut, Schutz war nicht nicht aktiv.

    Hab mal was hin und her kopiert, das ging.

    Werde die Karte mal in meiner Vidcam formatieren
  • SDHC Problem

    Herbergsvater schrieb:

    Habe hin und her gezappt mit dem Navi Progs, auf einmal sagte mir Navigon

    "Bitte entfernen sie den Schreibschutz"

    Das sind klare Zeichen dafür, dass Dein Navi nicht ordentlich mit SDHC - Karten zusammen arbeitet.
    Genau solche Probleme mit diesen Fehlererscheinungen habe ich an meinem Navi, wenn ich versuche eine 8GB SDHC Karte zu betreiben.

    Mit der normalen 4GB ohne SDHC läuft alles vervorragend!