Booten dauert extrem lange

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Booten dauert extrem lange

    Ich weiß jetzt nicht, ob das an der Software oder an der Hardware liegt:

    Mein PC braucht zum Booten ziemlich lange, er hängt nachdem ich ausgewählt hab, welches Windwos ich booten will. (Windows XP ACPI Hyperthreading, ohne Hyperthreading, ihr wisst schon)

    Da kommt nach 3 Sekunden ein schwarzer Bildschirm, ich warte etwa 1 1/2 Minuten und er bootet normal weiter.

    Komischerweise ist das nur, wenn ich den PC "lange" nicht angehabt hatte, also z.B. mittags, wenn ich ihn den letzten Abend ausgeschaltet habe, nach einem NEustart geht es normal schnell (15-30 sec) wie immer.


    Woran könnte das liegen?
  • Bevor die Baterie in meinem "Mainboard"Geist aufgegeben hatte war es bei mir auch der Fall...
    ...Aber die Idee von meinem vorgänger ist nicht "Ohne"...Ich benutze das Super kleine tool "CCleaner".
    Da kannst Du auch die "Autostart" option benutzen und in Paar sec. hast Du alle Progis eingestellt.
  • Ne, Mainboard ist erst neu, außerdem war es ja vorher nicht.

    Ram hab ich ein 4gb-Kit, DDR2 800mHz von Team Memory.
    Was meint ihr mit den Geräten?
    ICh hab ne TVKarte, ne USB_Maus, hmm, ne G15 und meinen Drucker und meine Webcam.

    Aber wenn ich die später reinsteck isses ja auch keine Lösung, oder!?

    Und wegen den Cleanerprogrammen hab ich Angst, dass ich die Festplatte zerschieße, mein altes Backup ist 2 Monate alt...
  • hallo.

    habe ich es richtig verstanden, dass du mehrere betriebssysteme auf deiner festplatte hast ??

    dann würd ich wenn´s geht mal alle bis auf eins rauswerfen.

    wegen starten guckst du hier:
    freesoft-board.to/f14/windows-…m-302725.html#post2614951


    wegen den cleanertools:

    du kannst dir einen systemwiederherstungspunkt setzten bevor du so ein proggi benutzt.

    außerdem alle löschungen vorher speichern ( und bedienungsanleitung lesen wie man wieder restauriert :-))
  • Ich hab nicht mehreere Betriebssysteme auf meiner Platte, hab zwei Platten und auf jeder Platte ein Betriebssystem mit Bootmanager.


    Nein, das neue Mainboard hat schonmal schnell gestartet, bloß seit 3 Tagen ist das so, sonst hab ich keine Probleme.

    Treiber hau ich sowieso immer runter.
  • windows hat leider die angewohnheit sich selber zuzumüllen und kaputt zu machen, also je länger du es laufen lässt desto länger wird er brauchen, hilft nur neu installieren

    alternativ würde ich mir nocheinmal von einem kumpel anderen arbeitsspeicher besorgen und ausprobieren ob es nicht vielleicht daran liegt (inkompatibilität)
  • Aus eigener Erfahrung kann ich nur sagen, dass der CCleaner eine klasse Sache ist. Der entfernt garantiert nur Dinge, die wirklich nicht mehr benötigt werden. Und es stimmt, dass Windows sich ziemlich zumüllt. Mit jeder Installation und solchen Dingen kommen diverse "Mülldateien" dazu. Und selbst wenn man wieder deinstalliert bleibt jede Menge Datenmüll zurück. Da kann man dann den freien Speicherplatz überschreiben, oder gleich einen Neuinstallation machen.
    Ich habe mir angewöhnt, nach einer Neuinstallation ein Image zu erstellen und das verwende ich solange, bis mir die "Nachinstallationen" zu viel werden. Denn nichts läuft besser, als ein frisch installierter und aufgeräumter PC :D .
    Das Tool Bootvis wäre auch noch eine Möglichkeit, den Bootprozess zu beschleunigen.
  • Hallo,

    Das kann viele Ursachen haben. Als aller erstes würde ich aber mal ein friches XP aufsetzen. Wenn das nicht hilft, liegt es defenitiv an der Hardware. Dann mal alle für den Start nicht relevanten Karten ausbauen. Auch mal alle Geräte vom USB abstecken, sodass wirklich nur Monitor, Tastatur, Maus, MB mit Graka, CPU und RAM am Board hängt. Besorg dir evtl. eine PS/2 Maus und Tastatur. Wenn es immer noch so lange dauert mal testweise eines der Ram-Riegel ausbauen und mal nur mit 2GB starten. Das selbe dann mit dem anderen. Auch wenn das MB neu ist (was verstehst du eigendlich unter neu?) würde ich mir für 2 € mal eine neue Licium Batterie besorgen und die mal austauschen. Evtl. BIOS resetten und auf Standard zurücksetzen und nochmal testen.

    Grüße
    leachim
  • gut, dann poste ich mal weiter...
    Es kann natürlich softwaretechnisch am autostartordner liegen, miste den mal aus.
    Sonst? Wie wärs mit überhitzung, war ja heiß in letzter zeit...
  • ich würde mal als 1. die Prefetch-Dateien löschen. Die datein im Ordner c:\windows\prefetch kannst du bedenkenlos löschen. Dann ist bootet dein PC 100 % schneller. Kannst mir glauben