Grafikfehler mit neuer EVGA 8800 GS

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikfehler mit neuer EVGA 8800 GS

    Hallo,

    vor ein paar Tagen habe ich hier ja schon mal meine Probleme mit meiner alten X1800XT gepostet (siehe hier). Um die Wartezeit des Garantiefalls zu überbrücken, hab ich dann beim Alternate Zack des Tages vom letzten Dienstag zugeschlagen, seit 3 Tagen läuft die 8800 GS also in meinem Computer und ich hab schon wieder Grafikfehler. :mad:
    Hier mal ein weiterer Screenshot von BF 2142. Man kann bei jedem Baum deutlich erkennen, dass da eine ein wenig lang- und breitgezogene Textur ist und ansonsten sehen die Bäume auch ein bisschen komisch aus... irgendwie ein wenig durchsichtig. Außerdem bin ich mir nicht ganz sicher, ob Anti-Aliasing gerade aktiv war, obwohl ich es in den Optionen auf 4-fach gestellt war.
    Nach dem Spielen habe ich mal die Temperatur überprüft, die war aber nicht mal über 70°C und übertaktet hab ich sowieso nicht.

    Da denkt man sich, mit einer neuen Grafikkarte, noch dazu von einem anderen Hersteller hat man keine Probleme mehr, aber weit gefehlt :(.

    Falls jemand sagen kann, ob das ein weiterer Hardware-Defekt ist oder mir sonstwie einen Rat geben kann, vielen Dank schon mal!


    MfG

    Marcellus

    P.S.: Diesmal hab ich beim Suchen im Internet leider nichts gefunden...
  • Ich kenne das Spiel zwar nicht, aber die Grafikfehler sieht der Screenshot nicht aus!
    Aber ein paar Fragen hab ich zu deinem Post:
    Hast du die Treiber der ATI-Karte alle und komplett gelöscht, ist immer so eine Sachen mit dem Unterstieg von ATI und Nvidia!(Ich persönlich würde sogar das System neu aufsetzen)
    Weiter zu zwei, in welcher Auflösung spielst du- die GS ist ja nicht die größte 8800 und wenn du schon 4fache Kantenglättung an stellst kann es sein das die etwas an Ihre Grenzen stößt?
    Außerdem ist der Shot aus dem Flugzeug auch ziemlich Rechenintensiv! Schneller wechsel und größe Fernsicht! - Kann auch ein Grund sein!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Argh, schon wieder was übersehen. Danke an Midgards Sohn für den Treiber-Tipp, den Haupt-Display-Treiber habe ich zwar gleich gelöscht, aber im Geräte-Manager hab ich dann noch ein paar nicht mehr benötigte ATI-Treiber gefunden, deinstalliert und seitdem habe ich keine Grafikfehler mehr!
    Hier kann also geschlossen werden.

    MfG

    Marcellus
  • Starwalker schrieb:

    Das muss garkein Grafikfehler sein, stell mal die Sichtweite hoch oder mach einen Screen, wenn du nah dran bist.
    Kommt davon wenn man spammt um an die 100 Posts zu kommen statt mal die Augen zu öffnen. Wundere Dich nicht wenn Du Dich heute Abend nicht mehr einloggen kannst.
    Registriert seit: 24.05.2008
    Beiträge
    Beiträge: 73 (63.08 Beiträge pro Tag)


    Ich behalte Deine Beitragszahl im Auge und ab 100... *g

    Erledigt und zu.

    *geschlossen*