Adobe CS3 Master Suite - Nach Installation startet Aktivierung nicht

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe CS3 Master Suite - Nach Installation startet Aktivierung nicht

    Hallo!

    Ich habe vor 3 Tagen Windows neu aufgesetzt, XP SP3, alles soweit ok. Den Adobe Reader und die Flash-Plugins habe ich auch installiert.

    Jetzt habe ich versucht Adobe CS3 Master Suite zu installieren. Zuerst habe ich in den Netzwerkverbindungen meine LAN-Verbindung deaktiviert (ich hätte auch das LAN-Kabel ziehen können), dann installiert und Windows neu gestartet. Dann habe ich ein Programm geöffnet, z.B. Acrobat und jetzt (glaube ich) kam an dieser Stelle immer die Aktivierung, aber es tut sich nichts. Egal welches Adobe Programm ich starte, der Prozess läuft, aber sonst nichts. Nur bei Acrobat Distiller 8 bekomme ich eine Meldung: "Acrobat Distiller kann nicht weiter ausgeführt werden, da Acrobat nicht aktiviert ist."

    Ich benutze die COMODO Firewall Pro, die Prozesse mDNSResponder, FNPLicensing Service und AdobeUpdater dürfen ausgeführt werden, werden aber von der Firewall geblockt.

    Ich habe über den Installer wieder Adobe komplett (soweit Adobe das versteht) deinstalliert und wieder neu installiert. Dasselbe Spiel. Hab mit TuneUp Utilities 2008 das System gereinigt, keine Veränderung. Es wurden sogar aus der Registry einige Adobe-Einträge gelöscht - darunter Verweise auf fehlende CLSID-Schlüssel von Adobe. Ups! :eek:

    Hätte ich nach der Installation erst die Aktivierung starten müssen bevor ich neu starte? (Ich glaube, dass ich es beim letzten Mal so gemacht habe.) Sollte ich vielleicht ein Mal das Verbinden zulassen, dann (falls die Aktivierung startet) wieder blocken und die Aktivierungsnummer eingeben?

    Hat jemand eine Idee, warum das nicht funktioniert? Auf meinem alten System (auch XP, SP2) lief das ohne Probleme. Wo vermutet ihr ein Problem?

    Vielen Dank für eure Antworten.

    Gruß

    FeliX_22
  • Hallo Felix

    möglicherweise hilft dir Adobe selbst weiter ;)

    dort unter Punkt (3) steht was zu DER Datei, die die Registrierungs/Aktivierungs daten für alle CS3 Produkte verwaltet...
    vielleicht hilfts auch bei dir, wichtig aber: es ist dann wirklich für alle CS3 Programme wirksam, also bei allen Nummer wieder eigneben und neu aktivieren sollte nötig/möglich werden
  • Danke für den Tipp Himbeer!

    Ich habe wie auf der Seite steht mein System wieder sauber gemacht und dann nochmal Adobe CS3 Master Collection installiert. Leider hat es nicht geholfen. Ich habe dann meine Firewall komplett ausgeschaltet, während ich mit dem Internet verbunden war und es kam nach mehreren Versuchen tatsächlich einmal der Bildschirm, in dem ich die Seriennummer eingegeben habe (oder mich für eine Testversion entscheiden konnte) aber dann ist das Programm abgestürzt und es erschien nicht wie erwartet der Aktivierungsbildschirm. Ich konnte auch nicht feststellen, welche .exe nun für die Anzeige der Seriennnummerneingabe verantwortlich ist. Muss einer der oben angegebenen sein.

    Meine Firewall ist seitdem für Adobe offen, aber es hilft nicht.

    Jetzt habe ich einige Programmdateien (z.B. Dreamweaver.exe) durch (gecrackte ?) Patches ersetzt, diese Programme starten jetzt. Naja, mit den Patches kann ich vorerst leben, ist aber keine saubere Lösung. Leider fehlt mir noch der wichtige Patch für Acrobat.

    Ich glaube ich muss nochmal alles deinstallieren, mit dem Adobe Tool säubern, und von Anfang an meine Firewall offen haben, sonst kann ich mir nicht vorstellen wo das Problem liegen soll, denn bis dahin kann man ja gar nicht sagern, ob ich eine Original-Serial habe. Aber ein Erfolg ist mir damit noch nicht garantiert.

    Ich würde mich über weitere Tipps freuen.

    Gruß

    FeliX_22
  • einen letzten Hinweis möchte ich noch beisteuern und mit der Frage einleiten:
    warum um Himmels WIllen möchtest du mit offiziell raubkopierter Seriennummer oder sonstwas eine mögliche Internetverbindung zu Adobe zulassen??

    auf meinem System ohne InternetZUGANG klappt es auch, wenn es denn will... es hat nur Monate gedauert, aber das ist bis heute unerklärlich... irgendwann ging es halt mal ;)
    *Hoffnungsschimmerwecken*
  • Hallo!

    Ja, wie gesagt, bei mir lief es auch mal. Auf meiner alten Windows Installation mit XP SP2 hab ich Adobe zum ersten Mal installiert und es hat alles reibungslos geklappt. Ich wusste damals das mit dem Update nicht, und so kam es, dass irgendwann die Lizenz deaktiviert wurde.

    Zu deiner ersten Frage: Wenn ich mich recht erinnere, kam nach der Eingabe der Seriennumer ein Hinweis, dass Adobe die Seriennummer nicht aktivieren (oder so) konnte, und ich habe "per Telefon" gewählt um die Aktivierung abzuschließen. Die Firewall deaktiviere ich nur vorübergehend, wenn ich die Aktivierung von Adobe starten will. Jetzt mit den Patches ist die Firewall wieder an.

    Ich habe bei einem Freund Adobe auf einem PC installiert, der nie mit dem Internet verbunden war und ist. Da liefs auch ohne Probleme, sofort.

    Ich hab übrigens vergessen zu schreiben, dass ich diesmal direkt nach der Neuinstallation, also noch vor der Eingabe der Aktivierungsnummer ein Update durchgeführt habe. Kam von selbst, hat auch funktioniert.

    Wenn ich nur wüsste, wie ich die Aktivierung starten kann. Mein Fehler war es, dass ich nicht vor der Installtion von Adobe ein Image angelegt habe - soweit muss man schon gehen, um solche Applikationen von System wischen zu können.

    Ich habe tatsächlich über eine Neuinstallation meines Systems nachgedacht, aber vorerst belasse ich es mit den Patches, es funktioniet ja.

    Vielleicht weiß noch jemand, wie man die Aktivierung startet? Ich habe Backups gemacht, bevor ich die Dateien gepatcht habe.

    Gruß

    FeliX_22
  • also ich würd probieren den photoshop zu öffnen - da sollte der dialog normal von selbst kommen-

    ansonsten über das eventuell über menü help register oder so ...