IGO8 PNA application database cannot be found

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 PNA application database cannot be found

    Ich bekomme es einfach nicht hin IGO8 PNA zum laufen zu bekommen...

    Ich habe auf meinem Typhoon 4400 durch die addon.txt den desktop freigeschaltet und auch gleich ein Icon für IGo8 angelegt:

    [modules]
    Games = "icons/games.bmp", "", 0
    Navigate = "", "\\Flash Disk\\myguide\\myguide.exe"
    Windows = "", "\\"
    IGO = "", "\\Storage Card\\iGO8\\iGO8.exe"


    Dann habe ich den kompletten Ordner IGO8 auf die Karte kopiert, einige Karten und deutsche sprachfiles dazu in die entsprechenden Ordner.

    Die sys.txt habe ich so abgeändert:

    [folders]
    app="%Storage Card%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1
    vga=1

    [rawdisplay]
    highres="0"
    screen_x=320
    screen_y=240
    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0


    Beim starten bekomme ich dann aber die Fehlermeldung:

    Program application database cannot be found

    Riecht ja danach das irgendwo eine datei fehlt oder ein falscher pfad eingetragen ist.

    Diese Uralt-spanische-Demo von IGO8 lief dagegen auf anhieb.... grummel:mad:

    hat jemand noch nen tip für mich?

    vielen Dank
  • Housesitter schrieb:

    I.......
    Warum startest du dann nicht IGO 8 von der SC-Card ohne in der Sys-Datei Änderungen vorzunehmen......
    Der Desktop ist frei und es sollte keine Probleme auftreten..
    Mfg. Housesitter


    Huhu Housesitter,

    ich habe bei der sys.txt folgendes geändert:
    - die auflösung, weil der 4400 nur 320x240 kann
    - pfad von "sdcard" in "storage card" umgeschrieben, da sich der kleine typhoon sonst ständig neu startet.

    habe ich irgendwelche besonderen dateien vergessen zu kopieren? was muss devinitiv extra, und wohin, kopiert werden?

    grübel grübel

    manno
  • ich möchte igo8 auch auf nem becker z 201 laufen lassen. ein kumpel hat den original ordner gelöscht. jetzt weiß ich nicht, was ich machen soll. muß igo8 unbedingt von sdcard gestartet werden oder kann ich es auch direkt aufs gerät schieben. und wie müsste die sys.text dann aussehen? ich danke euch für hoffentlich zahlreiche tipps..
  • hier ist meine sys.txt, die laeuft blendend auf meinem pna

    Quellcode

    1. [folders]
    2. app="/USER"
    3. [interface]
    4. maxzoom2d=6000000
    5. show_exit=0
    6. [rawdisplay]
    7. highres="0"
    8. screen_x=480
    9. screen_y=272
    10. [interface]
    11. store_orig_os_vol=1
    12. drive_carefully=0
    13. no_gps_lost_warning=1
    14. no_gps_disconnected_warning=1
    15. show_timezoneslider=1
    16. reset_os_timezone=1
    17. skin="ui_igo8"
    18. widescreen=0
    19. recalc_voice=0
    20. no_quit_button=1
    21. disable_3DStick_labels=0
    22. show_zoombar=1
    23. routepath="/USER"
    24. skip_contact_import=1
    25. show_oneway=1
    26. shutdown_time=0
    27. [debug]
    28. enable_roadshadow=1
    29. show_residentonly=1
    30. enable_roadsign=1
    31. enable_landmark_occlusion=1
    32. show_oneway_3d=1
    33. show_oneway=1
    34. show_gps_pos=1
    35. show_signpost=1
    36. background_navigation=1
    37. screen_calibration=1
    38. skip_eula=1
    39. max_memory=35000000
    Alles anzeigen


    wer igo von seiner sd karte laufen lassen will, sollte /USER durch /SDMMC ersetzen