DVD-Laufwerk + Media-Player = Ärger

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD-Laufwerk + Media-Player = Ärger

    Guten Nabend zusammen


    Also ich habe folgendes Problem. Vielleicht weiß ja einer von euch Rat und möchte mir helfen.

    Und zwar:

    Habe ich mir vor ~2 Woche einen neuen Brenner gekauft "Plextor PX-810SA".
    Der brennt auch ohne Probleme. Auch wenn ich von CD sachen auf den PC kopiere läuft alles Supi.

    Allerdings hatte ich es jetzt schon 6 mal, daß wenn ich mir einen Film vom Laufwerk aus anschauen möchte,
    daß plötzlich mein Media-Player (egal ob VLC/WMP/MPClassic) auf einmal hängenbleibt.

    Die Zeitangabe läuft zwar noch weiter, aber Bild & Ton sind KO.
    Kann den Player auch noch Minimieren und in die Taskleiste versenken. Nur sobald ich dann zb den Schieberegler bewegen will um den Film vor oder zurück zubewegen,
    oder Pause/Stop oder sonstiges anklicke, ist Feierabend und der Player ist ab dem Zeitpunkt an erledigt, und selbst die Zeitanzeige bleibt stehen.

    Normales schließen geht dann nicht mehr (geht vorher aber auch nicht), und ich bekomme immer das Pop-Up ... Anwendung blabla --> Sofort Beenden.

    Nachdem ich dann den Player "Brutal" beendet habe, kann ich wieder Normal auf dem Desktop rumklicken.

    Nur wenn ich dann unter Arbeitsplatz auf das DVDlaufwerk zugreifen will, geht das nicht, und ich bekomme dann statt dem Mauszeiger eine Eieruhr... und das bedeutet halt,
    auch der Windows-Explorer ist abgeschossen, und lässt sich auch nur noch "Brutal" beenden.

    Tja und dann hab ich nur noch mein Wallpaper was ich sehe und alles andere wie Taskleiste und Desktop Icons sind weg.

    Dann bleibt mir immer nur den Affengriff anzuwenden ---> strg+alt+entf um den Taskmanager aufzurufen und den PC neuzustarten.


    Bin echt am verzweifeln, ist echt mehr als bescheiden das Problem.
    Und ich hab null Plan wodran das liegen könnte.



    Einpaar Eckdaten noch:

    Pc wurde nach Viren & sonstigen Schädlingen abgesucht.
    Kaputter Film kann es nicht sein, waren 3 verschiedene. (kein einziger Kratzer)
    Und habe nach PC-Neustart zu der stelle gespullt wo er vorher hängengeblieben ist. Und er lief ganz normal an der Stelle durch.


    Windows XP pro
    Plextor PX-810SA (wie der Name schon sagt, ist ein SATA-Laufwerk)
    Asus Crosshair
    Asus EN7950GT/HTDP
    AMD Athlon64 X2 5200+
    2048MB DDR2RAM Corsair XMS2 PC800



    Vielen Dank fürs lesen.
    Würde mich über jeden Tip freuen.



    Gruss
  • Codecs aktualisieren.
    Ist der Treiber des Brenners aktuell? Wäre nicht das erste Mal, wenn es einen Ausgereifteren gäbe.
    Hast du es mit anderen Laufwerken schon mal getestet? Wenn es bei anderen läuft und bei deinem Plextor nicht - vielleicht liegts am Gerät selber. Würde mich zwar wundern bei nem Plextor aber sag niemals nie.
  • Vorweg erstmal ein dickes Danke für eure Antworten :>


    Nun zum Problem, daß ich leider immer noch habe.


    @ Dantohr

    Also von der HD aus läuft alles ohne Fehler oder Probs.
    An fehlenden Codecs kann es auch nicht liegen, da ich via G-Spot mal nachgeschaut habe, und da halt gesehen habe: - Codecs are Installed -

    Habe noch ein "Plextor CD-R PX-W2410W" im PC.
    Ist aber schon älter und daher kein SATA sondern läuft via IDE.
    Damit hatte und habe ich auch derzeit keine Probleme bzw es kommt nicht zu dem Fehler den ich jetzt mit dem DVD-Brenner habe.

    Jetzt könnte ich zwar CD's mit dem "alten" Laufwerk abspielen, aber da es leider nur ein CD-Rom-Laufwerk ist, kann ich keine DVD's damit schauen.


    @ Serraph

    Der DVD-Brenner läuft unter aktueller Firmware.
    Wie gerade geschrieben: Mit dem anderen Laufwerk läuft alles prima (aber ist halt via IDE verkabelt)

    @ King_EM

    Vielen Dank für den "kleinen Tip", meiner ansicht nach ist das aber eher ein "Großer Tip" :>

    Wenn das Funktioniert wäre das echt schonmal ein kleiner Trost.
    Dann muss ich wenigstens nicht immer den PC komplett Neustarten.

    Aber wenn ich das mache und - Neuer Task : explorer.exe - Starte, ist dann echt wieder alles beim alten ?

    Oder sind da vorher noch mehr Prozesse mit abgeschmiert als die explorer.exe wegen Fehler sofort beendet wurde ?

    (meine damit: ob die explorer.exe vielleicht noch mit anderen Prozessen zusammen verwurschtelt ist, und darum vielleicht noch andere kleine Prozesse beendet wurden)

    ---


    Na ich gebe die Hoffnung noch nicht auf, daß vielleicht die Lösung des Problems doch noch kommt.

    Kann man denn vielleicht irgendwo Einstellungen machen, die für das SATA auf dem PC zuständig sind ?
    Wenn ich Rechtsklick auf das Laufwerk mache und da unter Eigenschaften schaue, habe ich ja nicht so tolle Einstellungsmöglichkeiten ;>

    Und ins BIOS traue ich mich nicht so recht rein.
    Da wären vermutlich danach mehr Probleme als vorher...

    Aber könnte mir echt gut vorstellen das es was mit dem SATA zutun hat.


    Was ich jetzt schreibe ist reine Spekulation - Und da ich davon keine Ahnung habe, wird es für manche die Ahnung davon haben, wohl sehr Lustig klingen :D

    Gibt es bei DVD-Laufwerken oder bei Media-Playern so etwas wie eine art "Buffer" ?

    Das beim PC/System irgendwie mehr zwischengespeichert und das Laufwerk deshalb nicht ins Schleudern kommen kann.
    (Die heutigen Laufwerke haben ja Lesegeschwindigkeiten von ~40 Fach)
    Kann es sein das es deshalb vielleicht zu entgleisungen kommen kann ?

    So etwas in der art wie beim Nero-Brennprogramm, da hat man ja auch einen "Buffer" der dafür sorgt das immer gleich viel verarbeitet wird.


    So lustiger Abschnitt beendet, war für einiger sicher belustigend^^


    Nochmals vielen Danke fürs lesen.
    Und bin immer noch für weitere Tips und Vorschläge offen.

    Schönes WE allen

    Gruß