Schriftgrösse MN6.5.1 Strato PJ63517

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schriftgrösse MN6.5.1 Strato PJ63517

    Hallo,
    hab hier schon viel gesucht, und auch gegoogelt, aber nichts gefunden, was mir wirklich hilft.
    Wie der Thread schon sagt, hab ich Probs mit der Schriftgrösse in der Anzeige der Uhrzeit, der Ankunftszeit und der Fahrdauer. Es werden nur die ersten beiden Zahlen dargestellt, der Rest als punkte. Was muss ich machen , damit mir das angezeigt wird. Hab hier schon was von Schriften installieren gelesen, was bei mir nicht klappt, da nach einem Hardreset diese dann wieder weg sind.
    Ich muß irgendwas in der Binary.res ändern, aber was???? und mit welchem Programm. Oder hat vielleicht schon jemand was fertig??

    Auf jeden Fall jetzt schon mal danke für eure Hilfe.
    Gruß
    Thorzon
  • Noch jemand, der immer noch die alte Version benutzt... ;)

    Um deine Frage zu beantworten:
    Das Problem wird gleöst, indem du die passenden Fonts in das Verzeichnis \Windows\Fonts auf dem Navi kopierts. Wenn du diese brauchst, schick mir mal 'ne E-Mail-Adresse via PN, da sende ich sie dir bei Gelegenheit.

    PS:
    MN7 ist wirklich empfehlenswert - und vor allem auch deutlich fixer! :)
  • Krieg ich das MN7 denn auf dem strato zum laufen????
    die Fonts hab ich hier aus dem Forum, aber welche genau muss ich da reinpacken?
    außerdem ist ja dann auch alles wieder weg, wenn ich nen hard reset mache, odeR???
    Gruß
    Thorzon
  • Thorzon schrieb:

    Krieg ich das MN7 denn auf dem strato zum laufen????
    die Fonts hab ich hier aus dem Forum, aber welche genau muss ich da reinpacken?
    außerdem ist ja dann auch alles wieder weg,.....



    Zu deiner ersten Frage: Soweit ich informiert bin hat der Strato PJ63517 ein 3,5" Display. Also geht MN7 bei dir nicht. Gibts nur im 480x272 Format.

    Zweitens: du brauchst folgende fonts:

    arial.ttf
    arialbd.ttf
    arialk.ttf

    und drittens: Ja nach einem Hardreset sind die Fonts wieder wech :eek: .
    Also musst du deine *.cab Datei so anpassen, dass die fehlenden Fonts automatisch installiert werden. Ein "How to" steht hier im Forum. SW zum bearbeiten der *.cab gibts hier auch einfach suchen :D .

    Hoffe konnte dir helfen bzw. dich informieren. :D :D :D

    Gruss SCR

    P.S.:Ist eigentlich ganz einfach, also keine Angst. Immer alles vorher auf Festplatte sichern und es kann nix schief gehen.