Keine Internetverbindung mehr

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine Internetverbindung mehr

    Moin moin!

    So, hab vorhin mal meinen PC gebootet, und schwups Fehlermeldung: Fehlerhafte oder eingeschränkte LAN-Verbindung -> Nix Internet mehr...

    OS: WinXP SP3
    LAN-Verbindung: über dLan
    Modem: Fritz!Box Fon WLAN 7050

    ...weiß jemand Rat?!?!

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Hmmm, das Problem hatte ich auch schon, allerdings lag es bei mir einmal am Anbieter, der hatte zeitweilig Probleme, und die anderen Male hatte sich einfach mein Modem aufgehängt. Also hatte ich das Ding resettet und die Verbindung neu konfiguriert und schon ging es wieder.
    Ist das alles schon auszuschließen?
  • Dantohr schrieb:

    alles was mit inet zu tun hat deinstallieren..


    das sollte immer das letzte sein..

    ersteinmal würde ich gucken was passiert wenn du eine ip zuweist...du weist doch bestimmt welche ip dein router hat oder? z.b. router hat 192.168.2.1 dann nimmst du z.b. 192.168.2.2 und aufwärts.

    befor du das jedoch amchst würde ich erstmal gucken obs an der hardware liegt guck ob alle kabel richtig drinn sin. falls ein switch oder hub dazwischen ist einmal stromkabel raus und wieder rein stecken desweiteren einmal router an/aus machen.

    nun zu der ip wieder...
    also wenn du eine zugewiesen ahst gucken ob du ins inet kommst wenn nicht dann schau mal ob du zu deinem router konntakt findest also mit der router ip einfach in browser reintippen.

    ~~wait for answer~~
  • Hallo!
    Villeicht ma Stick raus(wenn du einen hast) oder mal ne feste ip und danach wieder ne automatische zuweisen.Oder auf reparieren gehen ...manchmal hilfts ;)
    Vile glück & lg Painkill3r
    Software ist wie Sex, sie ist besser wen sie [COLOR="Lime"]FREI[/color] ist!
    Wer Rechtschreibfehler findet darf sie behalten!
  • Hmm, Problemursache gefunden, glaub ich zumindest :rolleyes:

    Also: Ich hab dLan seid ca. 2 Wochen, seid dem läuft einer der Adapter ununterbrochen (der andere steckt in der Schaltleiste und kriegt immer wieder Pausen^^) - naja, ich hab das Teil vorhin mal berührt und es war ziemlich heiß.

    Hab's dann mal ne Stunde abkühlen lassen und jetzt funzt wieder alles. Sollte ich vlt öfters machen.^^

    Und vlt hät ich erwähnen sollen dass es an sowas wie Router oder Modem nicht liegen kann, der PC mit dem ich den Thread eröffnet hatte steckt direkt in dem Modem drin (LAN-A, meiner steckt in LAN-B), und da funzte ja alles.

    Naja, Prob erledigt -> clööööööööööööööööse

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]