Internal Error 500

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internal Error 500

    Hallo zusammen, ich habe ein kleines Problem:

    Ich habe bei ebytenet.com ein Webdomain und wollte da auf meinem Speicher ein Ordner "privat" einrichten, den ich kennwortschütze.
    Nun habe ich bei de.selfhtml.org eine Beschreibung gelesen, nach der ich dann die beiden dateien .htacces und .htusers geschrieben habe, die bei mir dann so aussahen:

    Die .htaccess:

    Quellcode

    1. [FONT='Courier New']AuthType Basic
    2. AuthName "Privater Bereich"
    3. AuthUserFile http://www.<name>.ebytehost.com/privat/.htusers
    4. Require user Florian[/FONT]


    Die .htusers

    Quellcode

    1. [FONT='Courier New']Florian:<hier das passwort>[/FONT]


    Beide Dateien liegen direkt auf "http://www.<name>.ebytehost.com/privat" (ist das so möglich?).

    Wenn man jetzt versucht, das Verzeichnis zu öffnen, kommt die Passwortabfrage, wo ich mein Benutzernamen und mein Passwort eingebe, aber dann komme ich nicht ins Verzeichnis, sondern die Website gibt mir folgendes aus:

    Quellcode

    1. [FONT='Times New Roman'][size=18][B]Internal Server Error
    2. [/B][/SIZE]
    3. [size=12]
    4. The server encountered an internal error or misconfiguration and was unable to complete your request.
    5. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    6. More information about this error may be available in the server error log.[/SIZE][/FONT]


    Weiß jemand, woran das liegen könnte? Ich weiß z.B. auch nciht, woher ich das "server error log" bekommen soll. Führt Ebytenet Protokoll über die Fehler oder wie kann ich das verstehen?

    Danke schonmal im Vorraus,

    Florian
  • hi,

    waere nett, wenn du den server erwaehnen koenntest, den du verwendest. bei apache musst du die httpd.conf anpassen.


    gruss tuney
    [FONT="Arial Black"]
    os:[SIZE="1"]linux slackware 10.0[/SIZE]
    machine:[SIZE="1"]intel core dual 3.6GHz[/SIZE]
    [/FONT]