Monitore schalten um auf Standby

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitore schalten um auf Standby

    Hey Leute, ich hoffe ihr könnt mir helfen ich kenne mich nähmlich in dieser Materie (Chiptakt usw.) nicht besonders aus...

    Mein System:


    Core2Duo E6600 @ 2.4 Ghz
    4 Gig Corsair Ram DDR-800
    Netzteil 375 Watt (irgendein Dell Zeug)

    ich habe gestern meine NX8800GTX-T2D768E-HD-OC bekommen und eingebaut. Eine schon übertaktete 8800 GTX.


    Technische Daten


    Chipsatz der Grafikkarte: GeForce 8800 GTX
    Grafikkartenspeicher: 768 MB
    Speicherinterface: 384 bit
    Taktung der GPU in MHz: 610
    Taktung des Speichers in MHz: 2000
    RAMDAC: 2x 400 Mhz


    Danach Forceware Treiber aktualisiert und ATI Tool installiert um die Taktung der Karte zu überprüfen. Und siehe da, ATI Tool zeigt mir die Taktung des Speichers nur mit 1000 Mhz an?? (Bug?)

    Die Karte läuft in diesem Betriebsmodus zB bei Crysis (1920x1080, very high Details) stabil, aber wenn ich dann mit der MSI Overclock Software

    [url=http://www.tomshardware.com/de/geforce-8800-ultra-nvidia-vergleichstest,testberichte-239695-3.html]MSI Overclock-Software Dual Core Center : Geforce 8800 Ultra: Die schnellsten Grafikkarten der Welt[/url]

    in den Modus D.O.T. (Dynamic Overclocking Technolgy)schalte, sprich den GPU/Memory Takt variabel anhebe, und ich dann eine 3D Anwendung starte bekommen meine Monitore kein Signal mehr und gehen auf Standby. Mir bleibt dann nichts anderes übrig als zu resetten.


    Ich möchte mit der Karte auf jedenfall das MSI D.O.T. nutzen. Mein Verdacht ist das schwache Netzteil aber ich bin mir nicht sicher.


    Ich hoffe ihr könnt mir helfen,

    mfg DKMDD
  • Wäre jetzt noch die Frage welche und wie viele Festplatten, Laufwerke, Lüfter etc. du noch eingebaut hast. Also mit der Karte und den von dir genannten Teilen + Festplatte, 2 Laufwerke und zwei bis drei zusätzlichen Gehäuselüftern dürfte das Netzteil auf jeden Fall mindestens an der Obergrenze belastet sein. Ich denke aber, dass dein Netzteil mit der Taktanhebung und dem dann etwas höheren Stromverbrauch überlastet ist. Versuch mal -bevor du ein stärkeres kaufst- von einem Kumpel eins auszuleihen. Denke aber bei deiner Konfiguration sollte es schon ein Netzteil mit 500 W + sein.
  • Ist deine Frage jetzt, ob die Karte falsch (mit 1000Mhz) getaktet ist?
    Wenn ja, kann es sein, das es sich um eine Geforce mit DDR2 Speicher handelt? und einen G80 Prozessor?
    Dann müßte sie mit 1000 getaktet sein, da ja immer 2 Datenpakete pro Takt übertragen werden. 1000 x 2 = 2000Mhz
    Ich hoffe ich konnte dir weiter helfen!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Ne, die Karte hat einen DDR3 Speicher. Mich hat das nur verwirrt weil das ATI Tool immer exakt die Hälfte des Memory Takts von dem MSI Tool anzeigt.


    @casull454
    Leider habe ich keine Möglichkeit ein Netzteil vorher auszuprobieren. Ich müsste es also schon ziemlich sicher wissen vor dem Kauf ob das wohl die Fehlerquelle ist.
  • Wie Midgards_Sohn bereits erwähnt hat, ist das normal...2000MHz ist die Datenrate mit der die GPU zum GDDR funkt...die Speicher empfangen aber nur mit 1000MHz, allerdings 2 gleichzeitig...

    Du solltest also nicht zu hoch takten. Und da die Karte ja schon von Haus aus übertaktet ist, weiß ich nicht, ob das ATI-Tool damit klar kommt...

    Gruß Töbi
  • Vom Übertakten habe ich eigentlich gar keine Ahnung, aber habe mal irgendwo gelesen, daß mehr Leistung evtl auch mehr Spannung bentötigt und die "Auto"-Einstellung im BIOS evtl. nicht funktioniert. Vielleicht mal nach googlen. Spannung der Graka manuell erhöhen oder so ;) Wäre allerdings vorsichtig damit. Und immer dran denken, höhere Spannung = höhere Temperatur.
  • Um deine Frage mit dem Netzteil als Laie zu beantworten:
    Ich hab in einem 3500+ AMD Rechner mit einer 6800GT Grafikkarte schon ein 450 Watt Netzteil und da ist nichts übertaktet und nur je ein DVD,Festplatte und CPU-Kern.
    Bei deiner Konfig. würde ich dir zu einem 500 besser 550Watt MARKENnetzteil raten!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Ja es muss wohl ein neues Netzteil her, teilweise schalten die Monitore schon im Desktop-Betrieb ab. Ich habe mir mal den Bluescreen angeschaut und da steht irgendwas von nvidia driver crash...

    Was ist den bei einem Netzteilkauf zu beachten? Das Enermax Infinity würde mir gefallen.

    Ich weiß jetzt aber nicht ob das auch in meinen Dell Dimension 9200 passt? Wegen der Anschlüsse, ATX usw.?


    Ansonsten schonmal vielen Dank für eure Hilfe,

    mfg DKMDD
  • Hm, das be quiet dark power pro 550W würde mir sehr gut gefallen.

    Wodurch unterscheiden sich den die Enermax Produkte MODU82 und Infiniti Serie?

    Das MODU82 wäre nähmlich in der 525W Variante noch etwas billiger.


    Ich wäre über etwaige Kauftipps sehr dankbar.