NavigoN MN7 auf Navgear GT-43-3D

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • NavigoN MN7 auf Navgear GT-43-3D

    Hallo Leutz,

    ich habe einen Navgear GT-43-3D.
    Auf diesen würde ich gerne NavigoN MN7 installen.
    Was muß ich beachten bzw. was brauche ich ?
    Gibt es was fertiges, wo schon die Änderungen drin sind ?

    MFG

    Area2000
  • Danke für die Antwort!
    Ich habe das Gerät gar nicht. Ich habe nur überlegt es zu kaufen.
    Aktuell habe ich ein Navigon 3100 für das es leider kein Navigon 7 gibt. :( Sehr Schade vor allem wegen TMC Pro.

    Gruß
    Fox
  • Ich habe mir MN7 auf meinem Navgear GT-43-3D von Species.8472 geladen. Funktioniert Klasse. Auf die Nachtansicht kann ich ggf. verzichten. Das mit dem TMCpro ist schon schmerzhafter.

    Nun mein Problem: mein MN7 speichert weder meine eingegebene Heimatadresse, noch schonmal navigierte Strecken. Nach jeden neuen Starten von MN7 ist alles weg.

    Hat vielleicht jemand eine Lösung?

    de-ja-vu


    Kennt wirklich keiner ne Lösung?
  • Hallo
    Ich habe auch MN7 auf meinem Navgear GT-43-3D von Species.8472 geladen. Ader läuft nicht. Nach Sprache Angabe geht in Hauptmenü. Die Zeile <DayNightMode>0</DayNightMode> Hab ich in UserSettings.XML gelöscht .
    Wie hast du das hingekriegt de-ja-vu

    MFG
    qwert13
  • Hallo, habe das gleiche Problem mit meinen Navi: MAG-GP110 (WinCE 5 - 4.3" - PNA)

    MN7 startet, dann erscheint Menü "Sprachausgabe" , Deutsch gewählt - Bildschirm wird dunkler - und das "schöne" Hauptmenü erscheint wieder !!

    igo 2006 und igo8 laufen dagegen super (ausser tmc)

    bin für jeden ratschlag betreffs mn7 dankbar !!!!!!!!!!!
  • Hurra !! - alles i.O. !!!!! -

    Meine Speicherkarte wird als "SDMMC" im System erkannt ( bei anderen z.B. Storage Card o.ä.) Darum habe ich alle (!!) Einträge in der "ApplicationSettingsPathes.xml" (Ordner Settings) umgeändert in "SDMMC", auch die "My Flash Disk" in "SDMMC".

    Zuvor habe i ch meine "alte" Version -MN7.0.5- über das Programm "NavigonFresh" (von Navigon) auf 7.0.9 aktualisiert.

    - Jetzt läuft das Ding wie ein Schweizer Uhrwerk -

    Ich hoffe mein Tip hilft auch anderen (bin Stolz auf mich)

    MfG wind
  • Hallo,
    hab das gleiche Problem mit MN7 auf Navgear gt43:mad:

    MN7 startet, dann erscheint Menü "Sprachausgabe" , Deutsch gewählt -
    Bildschirm wird dunkler - und das "schöne" Hauptmenü erscheint wieder !!

    Weis den keiner wie man das hinbekommt das es einwandfrei läuft.
    Bin für jede Hilfe dankbar


    mfg stroker