IGO 8 PDA Asus Mypal A696

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO 8 PDA Asus Mypal A696

    :ööm: Hallo an alle,

    hab hier ein kleines Problem mit IGO 8, sowohl von Crackspider als auch von Deadhat. Die Ver. von Deadhat hat kein Autoinstall, die Vers. von Crackspider
    zeigt kurz den Startbildschirm, bricht dann aber ab, rechts unten kurz zu sehen INIT API. Ich hätte gerne dieses Navi am laufen. Wer hat es noch bzw. kann mir Tipps geben wie ich es zum laufen bringe.
    Welche Alternative Navi -Soft läuft mit integr. GPS auf einem Asus 696.

    Für hilfreiche Tipps wäre ich sehr dankbar.

    Viele Grüße
    kraxe97
  • hi kraxe,
    versuche auch schon seit gestern auf meinem 696 igo 8 zum laufen zu bringen.
    im gegensatz zu dir leuft die installation ohne probleme. allerdings startet IGO nicht. Ich erhalte nur ein schwarzes bildschirm, das sich nur durch einen hardreset beheben lässt.
    Binn auch schon auf der suche nach einer lösung.
    Zu deiner frage welche navisoft auf dem Asus 696 leuft kann ich dir nicht viel sagen.
    Ich weiss allerdings, aus selbsterfahrung, dass navigon nicht läuft:depp: :depp: :depp: war so blöd die SW zu kaufen um diese danach an die ecke zu pfeffern. Navigon gibt lapidar askunft vorerst keine möglichkeit.
    Das destinator 6 und 7 auf dem asus funzt brauche ich ja wohl nicht zu erwähnen.
    Ich denke auch Igo8 läuft auf dem 696 blos hast du und ich irgendein problem.
  • Servus,

    habe IGO 8 auf meinen A626 laufen, das ist der kleine Bruder vom A696 bloß ohne int. GPS und mit schwächeren Prozessor... bei mir läuft IGO8 :D

    Ich habe die Version von Crackspider und von Deadhat... die von Deadhat hab ich komplett aber das ging nicht. Dann nur das Prog vom Crackspider ohne Karten etc. probiert. Die Installation ging ohne Problem dann bei Programmaufruf schwarzer Bildschirm und danach musste ein Soft-Reset gemacht werden.

    Dann hab ich mir gedacht wenn das IGO 8 nicht geht nimmst halt IGO 6 Plus... da ich vorher nur die IGO 6 Version hatte.

    Und jetzt kommts... IGO 6 + installiert dann festgestellt das es ne Demo ist und wieder runtergeworfen. Danach IGO 8 wieder installiert und siehe da es läuft.

    mfg
    Thomas
  • IGO 8 läuft

    Hi,

    hab jetzt IGO auf A696 zu laufen gebracht. Beide Versionen von Crackspider (Soft) und (Karten) von Deadhat + Bilschirmlink der hier im Forum schon einmal erwähnt wurde. Es funzt das ganze, ein geniales Navi.
    Bei weiteren Fragen PN an mich.

    Grüße kraxe97