Gopal3pe auf Falk E60

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gopal3pe auf Falk E60

    Hallo !
    Ich habe ein Falk E60 und lasse dort Navigon 6.5 ,IGO8 und Gopal4.1 laufen.
    Alles ohne probleme.
    Jetzt wollte ich mich mal an GOpal3 PE probieren. Installation läuft genauso gut wie bei der 4.1 version. Wenn ich aber die datei mnavdce.exe starten will ,passiert nix !
    gibt es irgendwelche programmbibliotheken die gopal3 benötigt?
    habs mal mit coredll.dll probiert haut aber auch nicht hin.
    bin für jede hilfe dankbar

    P.S.: hab jetzt schon 3 verschiedene gopal 3 versionen probiert mit immer demselben ergebnis.

    brainstorm44
  • Schieb ... schieb....

    Also bis jetzt hauts immer noch nicht hin. Kurzer stand der dinge:
    Falk E60 hat win ce 5.0 Core.
    In der Mnavdce.exe von gopal3 werden Coredll.dll, iphlpapi.dll und WS2.dll aufgerufen.
    Alles bibliotheken die auch in meiner lauffähigen gopal4 version ohne probleme arbeiten.
    Was fehlt denn da ?