IGO8 und 2007er Karten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 und 2007er Karten

    Hallo Zusammen,

    funktioniert IGO8 (Build 8.0.0.31442) mit 2007er Karten gar nicht,
    oder ist hierfür ein Patch o.ä. nötig?

    Wollte die USA Karten von Crackspider ausprobieren (--> anstehender Urlaub), diese werden jedoch nicht erkannt...die Europakarten von 2008 schon...

    Danke für Eure Hilfe!

    Gruß,

    PeteMaster.