Schrift im Explorer plötzlich kursiv

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schrift im Explorer plötzlich kursiv

    Moin,

    habe ein "optisches" Problem (Vista Ultimate 64bit):
    Als ich heute morgen mit dem Revo Uninstallier den B.I.S.S. Host Manager deinstalliert habe, war danach plötzlich die Schrift auf dem Desktop und im Explorer kursiv, bzw. ist sie leider immer noch.
    Denke nicht, dass es was mit der Deinstallation zu tun hat, aber in dem Moment ist´s mir halt aufgefallen.

    Habe schon versucht, die Schrift über die Systemsteuerung wieder "normal" einzustellen, klappt aber leider nicht.

    Ich habe keine Ahnung, wie/warum/wodurch sich die Schrift-Anzeige plötzlich verändert hat - habe nix an den Einstellungen verändert.

    Kennt jemand dieses "Problem" und weiß, wie ich es beheben kann?
    Es ist nicht wirklich schlimm, aber es gefällt mir einfach nicht.

    Würde mich freuen, wenn mir jemand dabei helfen kann!

    mfg Earthling

    edit:
    Habe gerade bemerkt, dass die Schrift in der Menüleiste von Word auch kursiv ist. Ist bis jetzt aber das einzige Programm, bei dem es mir aufgefallen ist.
  • probiere das mal;)

    Rechtsklick auf eine leere Stelle des Desktops - Anpassen - Fensterfarbe und -darstellung - Erweitert.

    Um durchweg überall die Schriftart zu ändern, mußt Du alle Felder durchklicken und jeweils Segoe durch die gewünschte Schriftart ersetzen (Tahoma, falls es wie unter XP aussehen soll).
    (Segoe UI unter Vista )

    vielleicht sind deine schriftarten durcheinander,schaue ob du dort 0kb dateien findest,schmeiß die raus.
    wenn nix hilft versuche deine schriftarten zu erneuern.
    sowas kommt abundzu vor bei putzerprogrammen,wenn man es übertreibt.

    unter XP gabs mal einen schönen Trick
    Systemsteuerung/Schriftarten geöffnet und wieder geschlossen -> funzte

    vielleicht gehts auch unter Vista :) ist doch MS

    hoffe du kommst etwas weiter mit der info

    gruß wakiya:drum:
  • Moin wakiya!

    wakiya schrieb:

    Rechtsklick auf eine leere Stelle des Desktops - Anpassen - Fensterfarbe und -darstellung - Erweitert.

    Das hat leider nix gebracht, war auch eine meiner ersten Ideen.... aber jetzt weiß ich wenigstens wieder, wie die Standard-Schriftart unter Vista heißt (hatte alle auf Verdana umgestellt, was mir aber nicht wirklich gefallen hat).

    Habe auch keine 0kb-Datei, und Schriftarten öffnen/schliessen hatte auch keinen Erfolg. :(

    Eigentlich bin ich recht vorsichtig mit Reinigungs-Programmen - nutze den Revo-Uninstaller (war das nicht mal dein Tip?;)) und gelegentlich den Ccleaner (das letzte Mal ist aber schon ne Weile her), hatte bisher nie irgendwelche Probleme damit.

    Momentan habe ich diese kursive Schrift im Explorer, auf dem Desktop und in den meisten Programmen....

    Habe schon an die Systemwiederherstellung gedacht, aber ich habe die letzten Tage recht viel deinstalliert und neu installiert, das wäre alles dahin.... bin nicht wild drauf, das alles nochmal zu machen.

    mfg Earthling
  • mmm du könntest noch eventuell den kompletten Ordner mit den Schriftarten
    erneuern,danach sollte es laufen:)
    mit putzer meinte ich vorallem Tuneup oder jv16 etc,weil die sehr agressiv
    sind.
    hast du etwas an deinem aussehen von deinem system herumgebastelt?
    ob eine systemwiederherstellung funzt kann ich nicht sagen,da müsstest du ja bis zu dem vorfall zurück wo es das erstemal aufkam und ob es dann wieder beim alten ist,dies weiß man dann auch nicht.
    oder du stellst die schriftarten wieder von hand ein :)

    habe dir noch paar interessante links gesendet,vielleicht hilfts weiter

    gruß wakiya:drum:
  • Hi wakiya,

    danke für die Links, hat mir allerdings nicht weiter geholfen. :(

    Am Aussehen vom System habe ich nichts geändert, TuneUp habe ich auch nicht benutzt, jv16 kenne ich gar net.

    Wie kann ich denn den Ordner mit den Schriftarten erneuern? Das wäre noch einen Versuch wert.

    Gruss Earthling
  • Habe alle Arial-Schriftarten neu installiert, aber es hat leider nix gebracht. :(

    Könnte es ev. was nutzen, wenn ich meinen Schriftarten-Ordner durch den von einem anderen PC (auf dem genau das gleiche Betriebssystem installiert ist) ersetze?

    Bin echt ratlos..... :confused:
  • moin earthling...

    hast du das hier schon gefunden und ausprobiert....? ist zwar XP aber vielleicht klappt das auch bei vista

    [url=http://www.wintotal.de/Tipps/tipp822,urubrik7.html]WinTotal - Tipparchiv: Windows-Schriftarten ändern[/url]
    und das hier
    Delphi-PRAXiS :: Vista: Systemschriftart ermitteln?
    newswhat.com [borland.public.delphi.nativeapi.win32]

    lg.... nehe

    edit: ausserdem kannst du mal gucken, ob dein "krytografie-dienst" aktiviert ist.... und danach nochmal einfach über anzeige-darstellung versuchen, die standardschrift wieder herzustellen
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • Moin nehe,

    :danke: für die Links!
    Sie haben mir zwar nicht direkt geholfen - aber indirekt ;).

    Bin dadurch zuerst in der Registry gelandet. Da ich allerdings nicht sicher war, wie man die Vista-Standard-Schriftart richtig schreibt (Segoe UI), habe ich über die Systemsteuerung im Schriftarten-Ordner nachgeschaut - und da ist mir aufgefallen, dass dort nur Segoe UI kursiv und Segoe UI kursiv fett enthalten sind.
    Habe dann mit Hilfe der Vista-DVD Segoe UI Standard wieder installiert - und siehe da - ich habe wieder überall die "geraden" Schriftarten - nix mehr ist kursiv :bing: !!!
    Danke an alle, die hier gepostet haben, um mir zu helfen!!!


    Gruss Earthling