Navigon 6 Europa Karte 2008

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 6 Europa Karte 2008

    Hallo, Danke an alle, die mir so geduldig geholfen haben! :danke:
    Mein besonderer Dank geht an TDK672, der sooooo viel Geduld mit mir :depp: hatte!
    cheffi

    Info an den Admi:
    Thema kann geschlossen werden!
  • Bymep schrieb:

    Wenn du das entpackt hast die Karte mit Reality View ist so -1,99 Gb groß und passt auf 4 Gb SD Karte Problemlos.


    Danke für die schnelle Reaktion. Ja, aber das ist ja mein Problem. Kann ich denn die 22 Dateien: alle >markieren>und dann auf die SDH-Karte ziehen? War´s das? Das wäre ja super! Die Meldung war aber auch, dass ich die gesamten 4 GB auch benötige, sonst hätte ich ja eine kleinere Karte nehmen können. Hab emir extra dafür eine so große besorgt. Danke! cheffi
  • cheffi schrieb:

    mmmhh.... na dann versuch ich das ´mal. Lasse dann von mir hören. Erst einmal Danke für die Hilfe!
    cheffi


    So, ich habe nun die Datei gepackt (1,96MB) und auf die formatierte (FAT32) 4GB-SD Karte gepackt. Hat soweit auch gut geklappt. Aber nun ein neues Problem? Das Navi sgt mir beim Startversuch: "Keine Installationsdateíen gefunden". :depp: Was habe ich denn nun falsch gemacht oder vergessen? Bitte um HILFE! > cheffi .....kurz vor´m Verzweifeln!
  • Hallo cheffi! Aser Kartenmaterial muss auch das Programm MN6 auf die SD Karte kopiert werden, dann sollte das alles funktionieren.
    Übrigens, was von ein Navi hast du denn? ein PDA oder PNA, so
    wäre es auch einfacher dir weiter zu helfen.

    MFG
    TDK672
  • Navigon 6 Europa Karte 2008

    Hallo TDK672, auch an Dich ein Danke für die angebotene Hilfe! Ich komme aber -wie gesagt, erst am Wochenende dazu, die Tipps anzuwenden. Deine Frage, welches Gerät ich nutze, ich habe ein PNA Transonic (gekauft 2007) mit Software Mobil Navigator 6. Ich wollte jetzt lediglich das aktuellste Material aufspielen. Das hat mir ein User des Boards per Link "besorgt". Da aber (fast) alles für mich Neuland ist, :depp: ist mir wirklich nur zu helfen , wenn alles in "Step-by-Step" :read: Schritten erklärt wird. Sorry, ich bin mir im Klaren, dass in diesem Board meist nur Profis vertreten sind, die auch Abkürzungen verstehen, aber vielleicht findet sich ja auch noch ein geduldiger Helfer für mich??
    Danke sagt cheffi
  • Hallo TDK672, danke für den Tipp! Ich habe soeben genau das gemacht, was Du mir empfohlen hast. Ich habe die alte Karte auf die neue komplett kopiert: MN6 mit 54,4MB, autorunce mit 13,0KB, Europe_MN61 mit 1,81 GB, Landmarks mit 0 Byte, mnavdce (winrar-archive) mit 599 KB, also alles das, was auf der "alten" Karte war. Anschließend habe ich alle Dateien wieder von der Karte gelöscht. (Anm.: habe zwar den Sinn nicht ganz verstanden, aber trotzdem gemacht)
    Dann habe ich die neue Europe_Q2_2008 (WinRar-ZIP-Archiv mit 1,98 GB) Datei auf die neue Karte (formatiert in FAT32) kopiert und in mein Transonic-Navi eingelegt.
    Die Meldung nach einem vorhergehenden Reset: Keine Installationsdatei gefunden. :confused: Also, alles beim alten, ich werde noch verrückt, da ich nicht weiß was ich noch machen kann oder soll....
    Hast Du (oder jemand anderer), noch eine Idee?
    mfg
    cheffi
  • cheffi schrieb:

    Hallo TDK672, danke für den Tipp! Ich habe soeben genau das gemacht, was Du mir empfohlen hast. Ich habe die alte Karte auf die neue komplett kopiert: MN6 mit 54,4MB, autorunce mit 13,0KB, Europe_MN61 mit 1,81 GB, Landmarks mit 0 Byte, mnavdce (winrar-archive) mit 599 KB, also alles das, was auf der "alten" Karte war. Anschließend habe ich alle Dateien wieder von der Karte gelöscht. (Anm.: habe zwar den Sinn nicht ganz verstanden, aber trotzdem gemacht)
    Dann habe ich die neue Europe_Q2_2008 (WinRar-ZIP-Archiv mit 1,98 GB) Datei auf die neue Karte (formatiert in FAT32) kopiert und in mein Transonic-Navi eingelegt.
    Die Meldung nach einem vorhergehenden Reset: Keine Installationsdatei gefunden. :confused: Also, alles beim alten, ich werde noch verrückt, da ich nicht weiß was ich noch machen kann oder soll....
    Hast Du (oder jemand anderer), noch eine Idee?
    mfg
    cheffi


    Hallo! Aber das war nicht ganz richtig .MN6 mit 54,4MB, autorunce mit 13,0KB, Europe_MN61 mit 1,81 GB, Landmarks mit 0 Byte, mnavdce (winrar-archive) mit 599 KB[/B], also alles das, was auf der "alten" Karte war. Das war RICHTIG!!! Dann must du nur die "Europe_MN61 mit 1,81 GB" löschen, und NEUE mit 1,96GB kopieren. das ist alles!!!Noch ein wenig Mühe und du hast geschaft. Falls was schreib einfach.
  • TDK672 schrieb:

    Hallo! Aber das war nicht ganz richtig .MN6 mit 54,4MB, autorunce mit 13,0KB, Europe_MN61 mit 1,81 GB, Landmarks mit 0 Byte, mnavdce (winrar-archive) mit 599 KB[/B], also alles das, was auf der "alten" Karte war. Das war RICHTIG!!! Dann must du nur die "Europe_MN61 mit 1,81 GB" löschen, und NEUE mit 1,96GB kopieren. das ist alles!!!Noch ein wenig Mühe und du hast geschaft. Falls was schreib einfach.


    Hallo! Danke für die Aufklärung! Da habe ich wohl alles zu wörtlich genommen. So, habe gerade alles so gemacht. Beim Einlegen der Karte war ich erst einmal happy, als ich sah, dass Transonic zumindest erst einmal die Installation anzeigte. Nach einem Moment kam aber die Meldung: "Es konnte keine Karte gefunden werden". Auch wenn ich Dir wahrscheinlich langsam auf den "Keks" mit meinen Hilfeschreien gehe, aber von Dir kamen bisher zu meinem Problem die besten Tipps, hast Du noch eine Idee? Mein Nachbar meinte, es könne evtl. an der Formatierung liegen. (FAT32 statt nur FAT?) Kann das sein? Danke und schönen Sonntag, cheffi
  • Hallo cheffi! Ich denke das ist auch machbar! Du solltest folgendes machen: Geh mal so vor:schieb mal die SD Karte in Kartenleser Die 4 GB-Karte, öffne Ordner MN6, da sind viele ordner und dateien. Finde "NaviLib" konfiguration einstellungen und durch doppelklick öfne die Datei.Da sollte so was stehen:

    [DB]
    FileName = \sdmmc\

    [Properties]
    ConfigFilesDir=\sdmmc\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\sdmmc\Europe_Q2_2008_MN65.map
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1

    Wenn bei dir steht eine andere karte z.b." Europe_MN61.map" was ich als rot geschieben habe, dann das muss geändert werden. und zwar, so: markiere nur :Europe_MN61.map und lösche. Dann kopiere Die hier: Europe_Q2_2008_MN65.map Wenn bei dir das genau so heist wie ich geschrieben habe und tuh mal das auf die stelle wo :Europe_MN61.map, stand einfügen.
    Dann geh oben auf Date und klick speichern.

    wenn du noch problemme hast ruf mich kurz an .
    telefonnummer schiecke an deine PN.
  • cheffi schrieb:

    hi, erst mal danke, ich versuche das heute nacht. Wenn ich immer noch Probleme haben sollte,melde ich mich. ;) mfg cheffi



    Was noch keiner schrieb: nach allem SOFTRESET nicht vergessen.Deinen Stylus in das kleine Loch unten.MN 6 muß die neuen Daten einlesen.Wenn du die richtige Version hast,MN 6,51 !!! dann klappt das auch.

    Habe selbst ne Transe,da funzt das...

    Ach,und keine SDHC Karte,die läuft nicht,also ne ganz normale.

    mfg
    [SIZE="1"]Selbst der schönste Liebesakt mißglückt, wenn dir dabei die Blase drückt[/SIZE]
  • TDK672 schrieb:

    Hallo cheffi! Ich denke das ist auch machbar! Du solltest folgendes machen: Geh mal so vor:schieb mal die SD Karte in Kartenleser Die 4 GB-Karte, öffne Ordner MN6, da sind viele ordner und dateien. Finde "NaviLib" konfiguration einstellungen und durch doppelklick öfne die Datei.Da sollte so was stehen:

    [DB]
    FileName = \sdmmc\

    [Properties]
    ConfigFilesDir=\sdmmc\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\sdmmc\Europe_Q2_2008_MN65.map
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1

    Wenn bei dir steht eine andere karte z.b." Europe_MN61.map" was ich als rot geschieben habe, dann das muss geändert werden. und zwar, so: markiere nur :Europe_MN61.map und lösche. Dann kopiere Die hier: Europe_Q2_2008_MN65.map Wenn bei dir das genau so heist wie ich geschrieben habe und tuh mal das auf die stelle wo :Europe_MN61.map, stand einfügen.
    Dann geh oben auf Date und klick speichern.

    wenn du noch problemme hast ruf mich kurz an .
    telefonnummer schiecke an deine PN.


    Hallo! Danke für die Antwort. Ich habe den Unterordner NaviLib aus MN6 angeklickt. Bei mir steht aber etwas ganz anderes. siehe unten.

    [DB]
    FileName = \Storage Card\

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=@
    [TMC]
    LastKnownFreq=1065
    LastKnownPiCode=54465

    ...was nun?
  • Hallo und Guten Abend, so ich habe nun die Dateien entpackt (habe da wohl geschlafen) und auf die Karte kopiert. Frage: Kann ich denn so ohne weiteres in die NaviLib den Text, den du mir geschickt hast reinschreiben und speichern? Oder müßte das automatisch passieren?
    Das ist nun der Ausdruck meiner NaviLib.

    [DB]
    FileName = \Storage Card\

    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\Storage Card\MN6\Europe_Q2_2008_MN65.map
    [TMC]
    LastKnownFreq=917
    LastKnownPiCode=54465


    ......schönen Abend noch, cheffi