TomTom: Navcore 8 - "Problem mit der Karte"...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom: Navcore 8 - "Problem mit der Karte"...

    Hallo zusammen,

    ich habe erst kürzlich für meinen TomTom OneXL per Home-Update die neue Navcore 8.0 erhalten.
    Mit dieser Version bekomme ich die Fehlermeldung:

    "Problem mit der Karte" - Sie können diese Karte nicht auf diesem Gerät nutzen:....".

    Ich habe natürlich nicht die Originalkarte eingelegt, sondern die Western&Central-Europe 2GB (1 x Vers. 7.15, 1x Vers. 8.015), welche freundlicherweise hier im Board zur Verfügung gestellt wurden.

    Nun nehme ich an, dass TT in der neuen Programmversion eine Kartenprüfung
    durchführt und somit nicht angebotene Karten für mein Gerät als falsch erkannt werden.

    Daten:
    TT oneXL regional (ursprünglich DACH), ca. 1 Jahr alt
    Beide Karten Vers.7 u. Vers.8 werden als falsch erkannt.
    Mit Navcore 7 und W&C-Europe 7.15 problemloser Betrieb.

    Hat jemand hiermit Erfahrung bzw. kann mir jemand einen Rat geben?

    Bin für jede Hilfe dankbar.
  • Hallo,

    ich habe auch dieses Problem mit der Karte. Ich hatte von TomTom das Navcore 8.010 Update für meinen Go 720 durchgeführt und wollte dann auch die 8.05 Karte verwenden. Ich bekomme auch die Fehlermeldung, dass die Karte nicht verwendet werden kann.

    Meiner Meinung liegt es daran, dass die ttsystems datei nicht richtig gepatched werden kann mit dein so erhältlichen Patchprogrammen. Ich bekomme da immer die Fehlermeldung, dass die Datei schon gepatched ist oder nur für Version 7 funktioniert.

    lg
    Peter

    P.S.: TomTom hat das Navecore-Update Version 8 anscheinend für die Go X20 wieder vom Markt genommen.
  • Tut mir leid dass ich mich so spät melde, aber ich war unterwegs.

    Jedoch Danke für eure Tipps.

    @2much4u: genau das wars. Mit Navcore 8.002 funktioniert alles wunderbar.

    Werde mich daher in nächster Zeit hüten die Navcore-Version upzudaten.