Probleme mit CD/DVD-Laufwerken

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit CD/DVD-Laufwerken

    Hallo zusammen!

    Ich habe in letzter Zeit irgendwie Probleme mit meinen CD/DVD-Laufwerken.
    Habe am meinem XP Rechner zwei interne Laufwerke, einmal CD-Brenner, einmal DVD-Brenner. Extern habe ich eine Festplatte angeschlossen und die beiden internen Festplatten sind partitioniert, so dass ich quasi 4 interne Festplatten habe.

    Ich glaube seit dem ich vor ein paar Monaten mal einen externen Card-Reader angeschlossen habe spinnt das System nun. Ein drittes CD-Laufwerk ist aufgetaucht und die beiden anderen machen bei Nero z.B. ständig Probleme, der DVD-Brenner erkennt leere DVD's nicht mehr etc...

    Alle anderen Laufwerke sind noch am Arbeitsplatz vorhanden. Den Cardreader habe ich sowieso die meiste Zeit nicht angeschlossen und z.B. ne Bilder-Cd kann ich auch noch mit dem CD-Laufwerk wiedergeben.

    Wie bekomme ich denn das eine Laufwerk jetzt weg, bzw. wie bewege ich meinen PC dazu die beiden vorhandenen Laufwerke nochmal neu zu installieren? Ich habe keine Software- oder Treiber-CD's mehr dafür...


    Danke für eure Hilfe,

    Gruß
    Justus
  • hallo auch

    wie heist denn das laufwerk das aufgetaucht ist?
    bist du dir sicher dass es mit dem cardreader zusammenhängt?
    könnte auch ein virtuelles sein.
    von einem programm wie PowerIso oder so.

    vom neu installieren würde ich abraten, den treiber neu zu installieren müsste genügen. such einfach bei google nach deinem laufwerk und hänge treiber hintendran. da müsste sich was finden.

    tut mir leid hatte keine lust auf groß/kleinschreibung

    mfg phype
  • Haben das neue LW einen Systembuchstaben?
    Wenn ja ist es in der Computerverwaltung zu finden und du kannst es hier auch löschen/deaktiveren!
    Dann müßte der Konflikt behoben sein, du die anderen wieder laufen.
    Wenn du den Cardreader nicht benötigst, würde ich ihn im Gerätemanager deaktivieren und dann sollte auch dieses Problem wieder weg sein!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • windows xp besitzt eine automatische hardwareerkennung für deine laufwerke. neue treiber brauchst du nicht dabei. um deine zwei laufwerke neu zu installieren, würd ich einfacherhalber vor dem start des pc`s das gehäuse aufmachen und die Laufwerke abstecken (40pol IDE kabel bzw. sata) dann den rechner starten und windows wieder beenden. jetzt kabel wieder anstecken und den pc hochlaufen lassen. nun installiert windows die laufwerke neu.
  • @lars_25: warum so umständlich?
    Arbeitsplatz -> Rechtsklick -> Eigenschaften -> Hardware -> Gerätemanager

    Und dann einfach Rechtsklick auf die beiden Laufwerke und Deeinstallieren wählen. Nach nem Neustart werden die dann automatisch wieder installiert. Falls nicht einfach noch mal in den Gerätemanager und per Rechtsklick installieren.


    Mit dem neuen Laufwerl würde ich auch auf Software tippen. Hast du in letzter Zeit zufällig UltraISO, Alcohol, DaemonTools, VirtualCD, Virtual Clone Drive oder was ähnliches installiert?



    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!