KIS 8 - Einstellung Firewall

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • KIS 8 - Einstellung Firewall

    Hallo an alle!

    Ich habe eine Frage zu den Einstellungen von KIS 8.
    Ich hatte vor KIS die Zonealarm Firewall, diese hatte ich so eingestellt das ich jedesmal bei bestimmten Programm selber entscheiden musste ob Internet oder nicht. Nun meine Frage: kann ich das bei KIS auch so machen, bis jetzt fragt er mich nicht. Mir ist aber lieber wenn ich weiß wer ins Netz geht und wer nicht.
    Schon mal Danke für eure Tipps.

    Grüße

    user987
  • Stelle mal die Firewall(unter Einstellungen-Firewall) auf Trainingsmodus. Dann fragt KIS in der Regel immer nach, wenn ein neues Programm ins Internet will. Übliche Programme wie Firefox und Co. sind schon vorkonfiguriert und bekommen automatisch die Erlaubnis.
  • Leider finde ich in KIS 8 den Trainingsmodus wie in KIS 7 nicht mehr. Ich habe jetzt in der Programmliste bei den Programmen die nicht ungefragt ins Netz sollen ein ! ( bedeutet Aktion erfragen ) gesetzt und zwar bei Netzwerke. Währe das so richtig? Weil wenn ich die Programme starte kommt immer noch keine Frage / Hinweis. Was bei Zonealarm immer der Fall war. Über Hilfe währe ich dankbar.

    Grüße

    user987
  • Lösche doch einfach mal alle Programmeinträge die deiner Meinung nach nicht ins Net gehen dürfen aus der Programmliste der Firewall.Dann sollte KIS unbedingt nachfragen was es machen soll,wenn so ein Programm ins Net will.Kannst es ja erstmal mit nur einem Programm ausprobieren.
  • geh mal zu einstellungen (oben rechts)...

    ... dann oben schutz anklicken...

    dann unten rechts auf "wiederherstellen" klicken...

    dann "weiter" klicken ...

    dann alle parameter anklicken...

    dann unten "interaktiv" anklicken...

    bei "helfen kasper" dann natürlich haken raus...

    fertig...

    gruss elwiss
  • Kaspersky Firewall

    Ich habe ähnliches Problem.
    Bei mir läßt Kaspersky 8 den Zugriff von meinem PC auf den Lap nicht zu, ohne dass eine Meldung kommt.
    Schalte ich Kaspersky vom Lap aus ist ein Zugriff kein Problem.

    Ideal wäre es Kaspersky meldet den Zugriff und fragt was zu tun wäre.

    Gruß Berti

    PS und du MikeB, geistreiche Antwort auf die Frage von user987.

    Zudem hat doch im Thread davor geschrieben:
    Geändert von user987 (Gestern um 21:14 Uhr). Grund: Erledigt
    Also konnte er annehmen der Thread ist oder wird geschlossen.
    Für den 2. Thread such er aber immer noch die Antwort.
    Der PC löst Probleme die man ohne PC nie hätte