Hizteproblem mit AMD Athlon 64 3500+ und GeForce 7300GS

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hizteproblem mit AMD Athlon 64 3500+ und GeForce 7300GS

    Hi
    ein Kumpel von mir hat den AMD Athlon 64 3500+
    sie kommt auf eine Temperatur von 130° Celsius (!!!!)
    das ist natürlich eindeutig zu heiß
    er hat es mit verschiedenen Programmen ausgelesen
    immer kam er zum gleichen Ergebnis
    könnte es vllt auch sein das der Sensor der die Temperatur ausließt kaputt ist
    oder ist dies eher unwahrscheinlich? wenn ja was könnte man dann tun wenn er kaputt ist um zu sehen wie heiß er ist
    er hat auch nicht viel Geld zu Verfügung also kommt ein neuer Prozessor nur im Notfall in frage
    gibt es günstige kühler für dieses Modell oder ist er schon so alt das es nichts mehr für diesen gibt?
    Auch seine Grafikkarte (7300GS) kommt auf erstaunliche 93° im Idle Betrieb (!!!) Da will ich gar nicht wissen wie heiß die beim spielen wird.
    Auf jeden Fall braucht er ganz klar Hilfe denn bei diesen Temperaturen kann er nicht ohne Angst spielen, denn jeden Moment könnten seine Komponenten den Geist aufgeben!
    Daher hoffe ich hier jemanden zu finden der helfen kann.
    Ich habe ihm gesagt er soll mal schauen wie die restlichen Komponenten sind.
    Sobald ich mehr weiß poste ich es.

    Mfg MarciMue
  • Hallo MarciMue

    Da hast du recht ist viel zu heiss. Wenn das wirklich so wäre, könntest du deinen Prozessor schon lange schmeissen..

    Um zu testen dass der Temperaturmesser noch funktioniert, kannst du den PC mal nach langem ausschalten wieder einschalten und ins BIOS gehen und die Temperatur überprüfen. Wenn diese um die 130 Grad ist, kannst du sicher sein dass der temepratur fühler kaputt ist. Dann Mainboard austauschen (evtl. Ebay).

    Gruss seimen
  • Bist du wirklich sicher das es C° und nicht F° sind weil das F ist fast der doppelte Wert als C° und bei 130 C° wer der CPU schon längst durchgebrannt und das Mainboard. Eigentlich schaltet das Mainboarbios den PC bei 70-80 C° je nach einstellung ab!!!!!
  • Ich sage mein Kumpel dass er mal nachschauen soll melde mich dann wieder

    So melde ich mich mal wieder
    er weiß leider nicht wo er im BIOS schauen soll
    und da ich nicht zu ihm gehen kann frage ich euch wo man da schaut
    er hat ein mainboard von ASUSTek Computer INC. sagt er
    A8N-VM das ist das Modell
    ich hoffe ihr könnt weiterhelfen
    bei der grafikkarten hat er festgestellt das der lüfter sich nicht dreht ^^
    naja blitzmerker ^^
    dann bleibt wohl nur noch die CPU
  • Ist die Temperatur schon kurz nach dem Hochfahren so hoch?
    Einfach mit den Programmen nach dem Start schauen.
    Nach einem Kaltstart sollte selbst ohne Kühlung die Temperatur nicht über 80°C sein.

    mfg phype
  • n0b0dy schrieb:

    Hallo,

    hat er den PC selbst zusammen gebaut? Evtl. die Wärmeleitpaste zwischen CPU und Kühlkörper vergessen?

    mfg
    n0b0dy


    Er hat sich den PC schon zusammengebaut gekauft

    phype schrieb:

    Ist die Temperatur schon kurz nach dem Hochfahren so hoch?
    Einfach mit den Programmen nach dem Start schauen.
    Nach einem Kaltstart sollte selbst ohne Kühlung die Temperatur nicht über 80°C sein.

    mfg phype



    Die CPU ist schon nach dem Neustart so heiß
  • MarciMue schrieb:


    Die CPU ist schon nach dem Neustart so heiß

    Dann denke ich wird der Temperaturfühler wohl nicht richtig funktionieren denn die CPU wird ja erst mit der Zeit wärmer.
    Allerdings komisch das CPU und Graka davon betroffen sind :confused:
    Habt ihr mal so mit der Hand drangelangt um zu schauen ob er übermäsig heiß ist?
    (ich weis das ist subjektiv aber man kann es so besser einschätzen)
    Kannst ja mal ein nomales Thermometer reinhalten^^

    mfg phype