TMC … es will und will nicht klappen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TMC … es will und will nicht klappen

    Hi – zunächst danke für die vielen brauchbaren Informationen. Hätte es nicht gedacht, aber ich habe es geschafft auf meinem PNA NavGear GT43 igo8 zu installieren.

    Probleme habe ich nur mit TMC – es will nicht funktionieren. Auch nicht mit der Einstellung Protokoll: GNS; Port: 2; Baudrae: 4800; Habe auch im Forum diesbezüglich nichts gefunden!
    Bitte um Hilfe. – Danke schon mal.
  • Hat PNA NavGear GT43 überhaupt eine eingebaute TMC Antenne?? ,soweit ich weiß wird NavGear von Pearl vertrieben , jedenfalls gibst bei denen optional eine TMC Antenne,die zugleich 12V Aufladegerät ist.
    Denke das das Problem darin liegt,aber ich lasse mich auch gerne belehren. :rolleyes:
  • TMC … es will und will nicht klappen

    Habe mir bei Pearl das GT43 mit „DACH“ sowie TMC-Antenne gekauft. Funktioniert ohne Probleme. Habe jetzt igo8 mit Europa und Osteuropa installiert – keine Probleme nur TMC funktioniert nicht mehr!
  • evtl. liegt es daran, dass es nur geht, wenn der 12 Volt-Anschluß des TMC Teiles mit Strom versorgt wird (also im Auto eingesteckt und Zündung an) so ist das jedenfalls bei den GNS Teilen, die keine eigene Stromversorgung haben ...

    Der Antennenempfänger braucht Strom, den es nur von außen, nicht vom Gerät bekommt ...

    in der Beschreibung von Pearl steht:

    Stromversorgung über Navi (Ladestrom für Navi wird durchgeschleift)

    d.h. normalerweise die TMC Maus mit USB Stecker ins Navi - das Autoladekabel wird in die Maus eingesteckt

    die Maus holt sich den Strom den sie braucht, zusätzlich wird, da durchgeschleift der PDA geladen.

    Die USB Buchsen der PDA/PNA sind normalerweise über die Ladeelektronik des Akkus abgesichert (Mit Dioden), will heissen nur in eine Richtung kann Strom fliesen nämlich von der Batterie zum PDA ... sonst würde die Autobatterie den PDA leersaugen

    einfach mal ausprobieren ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • TMC … es will und will nicht klappen

    Danke BlaBla05, ich glaube nicht dass dies ein Problem der Stromversorgung ist. Sicherlich muss dieses Teil mit Strom versorgt werden. Es funktioniert ja mit der originalen Software von Paerl. In dem Augenblick, wenn ich die Karte wechsle (8.0.0.29000 Feb. 26 2008) findet er die Hardware nicht. Es muss eine Datei geben (von Paerl) in der der Zugriff hinterlegt ist – nur wo. Kann sicherlich nur von einem „Bastler“ gelöst werden der den Systemaufbau kennt!
    Ich hoffe in diesem Forum einen zu finden!