Habe ein 7" Navi und bin mit der Software nicht zufrieden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Habe ein 7" Navi und bin mit der Software nicht zufrieden

    Bin neu hier und hab schon einiges gelesen. leider bin ich nicht so recht weiter gekommen.

    Ich habe ein Navi das wahrscheinlich baugleich mit dem Maqma Mq-NV07 ist.
    Bei mir ist Route 66 N7 vom November 2005 drauf. Ständig verrechnet sich das Programm und "fährt" unmögliche Stecken, sehr viele Umwege usw. Eine Katastrophe!!
    Wir haben bei uns im Betrieb verschiedene Navis, am schlimmsten ist die Software :rot: Route 66 N7.

    Hier einige Fragen an die Profis:
    1. ist Gate 5 smart 2go besser fürs Magma?

    2. Habe auch noch ein NavGear Streetmate GP-43, 6 Monate alt, mit Gate 5 smart 2go, kann man die Software verwenden, Umschreiben?

    3. Mein Becker Navi, hat die beste Software, kann man die Software verwenden, Umschreiben?

    4. Was könnt Ihr mir empfehlen?

    Ich danke euch jetzt schon mal für die Hilfe und wünsche euch ein schönes Rest Wochenende.

    Gruß Malamute-Jack
  • Auf Deinem 7 Zoll Geschoss sollte iGO8 laufen. Wenn es 4810x272 darstellen kann, könnte vielleicht sogar MN7 funktionieren.

    Auf dem GP-43 läuft eigentlich alles nach den entsprechenden Anpassungen. Kannst auf dem GP-43 mal MN7 testen! Das gefällt Dir bestimmt. :)
  • Interessante Entwicklung mit R66 N7

    Wie ich oben schon geschrieben habe, war ich mit der Software überhaupt nicht zufrieden.

    Bei meinen versuchen andere Software zu verwenden, habe ich folgendes festgestellt:
    Zuerst hatte ich R66 N7 mit ganzer Europakarte drauf, und nur Probleme.
    Nach einigen versuchen, habe ich die Speicherkarte komplett gelöscht und erneut R66 aufgespielt. Allerdings nur die Deutschlandkarte!
    Welche Überraschung, keine Fehler bei der Routenberechung, keine Umwege!
    Alles so wie es sein sollte. Ist es möglich dass das Programm durcheinander gekommen ist? Habt Ihr schon so was erlebt?:rolleyes:

    Gruß Gunter

    @Species.8472
    Hast für mich extra eine Nachtschicht eingelegt (23Uhr40)
    Vielen Dank für Deine Hilfe!
  • Species.8472 schrieb:

    Auf Deinem 7 Zoll Geschoss sollte iGO8 laufen. Wenn es 4810x272 darstellen kann, könnte vielleicht sogar MN7 funktionieren.

    Auf dem GP-43 läuft eigentlich alles nach den entsprechenden Anpassungen. Kannst auf dem GP-43 mal MN7 testen! Das gefällt Dir bestimmt. :)



    Mein 7" hat eine Auflösung von 480 x 234 und Win CE 4.2 NET
    läuft damit überhaupt iGo8? Ich glaub ich hatte da was gelesen, dass es mit 4.2 nicht geht. Oder bin ich nur zu blöd?
    Auf jeden Fall hab ich schon iGo8 nur die Maps waren nicht da und deshalb konnte ich es noch nicht ausprobieren.
    Ig06 war auf der CD bei meinem Navi auch dabei, wobei nur 3/4 des Bildschirms angezeigt wurden.
    MN7 würde ich mir auch gern ansehen, welches ist den eurer Meinung nach das bessere?
    Nachtschicht ist nicht schlecht, da sind die Strassen schön leer, bin auch erst um 23 Uhr 15 nach Hause gekommen, allerdings schon um 8 Uhr angefangen.


    Viele Grüße
  • Hallo
    Ich hab e anscheinend das gleiche Navi wie hier beschrieben, Hatte auch Route 66 drauf aber leider nur in Englisch bis jetzt habe ich noch nicht brauchbares zum laufen gebracht.
    Igo8 scheint zu laufen wenn man die auflösing wie hier schon beschrieben auf 480*272 einstellt .
    Taja ber das wars dann auch schon es kommt die Menu-Übersicht .
    Komm irgendwie nicht an das menü wo man sprache und wo man noch sonstiges einstellt .
    Und wenn ich deine Adresse auswähle das klappt bis auf die Hausnummer dann komme ich nur noch mir ECS zurück und keine Navigation also so richtig klappts noch nicht .
    Wer Tipps hat bitte lasst es uns hier wissen :)
    GRUß

    Wolfi
  • So ich hab’s Hinbekommen nach langen suchen in verschieden Foren ist es geschafft IGO8 läuft auf dem noname Navi aus China ist wirklich baugleich mit dem Maqma wenn du noch Fragen hast Jack kannst dich an mich wenden vielleicht kann ich dir auch ein paar Tipps geben
    Das es mit Maqma baugleich ist hat mir sehr geholfen bei meiner Suche .

    Gruß
    Wolfi
  • Hallo wolfi-25,

    das freut mich. Kannst Du mir sagen wie Du das Problem gelöst hast.
    Ich suche schon eine Weile und komme nicht weiter.
    Wie hast du Deine SD-Karte zusammen gestellt?

    Alternativ zu igo8 würde ich auch mal gern MN7 testen.
    Ich bleib erst mal online.

    Bis dann, Gruß Jack
  • wolfi-25 schrieb:

    So ich hab’s Hinbekommen nach langen suchen ... mit dem Maqma wenn du noch Fragen hast Jack kannst dich an mich wenden ...
    Wolfi


    Hallo Wolfi-25,

    beschreibe doch bitte mal wie du es hinbekommen hast.
    Mich interessiert besonders der Startaufruf, also welche Datei auf der SD-Karte gesucht wird und wie der Befehl (Pfad) aussieht um die Navisoft zu starten.

    Danke schon mal.
    Viele Grüße
    roschka
  • Hallo,
    habe ein GN-401 mit R 66. Es geht sehr gut- komme nur mit 2 Problemen nicht klar. Wie komme ich von DACH auf die Europakarte, also wenn ich von Berlin nach Paris fahren möchte. Bei mir ist eine Berechnung der gesammten Strecke nicht möglich. Es endet an der deutschen Grenze und muss dann neu mit dem Europaprogramm an der Grenze neu beginnen. Wie geht denn eigentlich das TMC bei diesem Gerät. Angkreutzt habe ich beide Kästchen im Menü. Weiter konnte ich nichts feststellen können.
    Grüsse Alina2008
  • MAQMA MQ-NV07 und IGO 8 R3

    Hallo,

    meinen Frust will ich hier nicht loslassen, aber zur Info: Ich mache jetzt seit einer Woche am Navi rum.

    Ich habe mir igo8 release3 vom Januar 2009 besorgt und die passenden (es gab den Hinweis nur für R3) EU-Karten, POI, Buildings.

    Meine zur Zeit genutzte Sys.txt sieht so aus:

    Quellcode

    1. [interface]
    2. skin="ui_igo8"
    3. resolution_dir="480_272"
    4. vga=1
    5. [rawdisplay]
    6. class="landscape"
    7. highres="0"
    8. screen_x=480
    9. screen_y=234
    10. [debug]
    11. skip_eula=1
    12. enable_roadshadow=1
    13. [map]
    14. auto_nightmode=0
    15. [msnd]
    16. msnd.start=0
    17. tmc_port = 1
    18. tmc_speed = 38400
    19. gx_width=480
    20. gx_height=234
    21. gx_format=160
    22. gx_xpitch=2
    23. gx_ypitch=640
    Alles anzeigen


    Wie in vielen Foren beschworen habe ich auch den Ordner und die exe in MobileNavigator umbenannt.

    Es erscheint beim Start der Navi-Software der IGO8-Logo-Screen und dann bin ich wieder in der Progammauswahl des Geräts. Starte ich nochmal Navi, dann bekomme ich die Meldung, dass igo 8 noch nicht beendet ist und eine zweite Instanz nicht gestartet werden kann.

    Wer hat igo8 auf seinem Maqma MQ-NV07 laufen und will mir helfen dies auf meinen ebenso zum Laufen zu bringen?

    Manfred
  • Versuch mal folgendes
    Nur die nackte iGO Software, ohne Map und Speedcam und Buildings usw. auf die Karte. Ordner save löschen. Dann neu starten. Jetzt sollte iGO sich neu installieren, ich hoffe das hilft dir weiter ;)
  • Danke @ruderbernd

    igo installierte die Ordner content, custom und save aber kein chrash.txt und das verhalten ist wie beschrieben, nur screen und zurück zum programm-menu.
    Schade!

    Noch ne Idee?