Max Brennen dauert länger wie 12x ? häh?????

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Max Brennen dauert länger wie 12x ? häh?????

    Ich habe mir neben meiner neuen festplatte auch nenn neuen brenner gekauft von Teac (552)

    wenn ich mit diesen brenner jetzt ne cd brenne (über nero, blind write usw, ist nämlich egal) und dabei mit 48x brenne braucht 1 cd über 12min. wenn ich jetzt mit 12x brenne braucht sie 6-7min.

    wieso ist das so ????????? bei max speed steht da was von 7400 kb die sekunde(brennmenge), meine festplatte(samsung 1604 ) macht laut chip test knapp 40mb die sekunde, mein mainboard ist von ASUS und ist wohl äußerst bekannt. (Asus A7n8x) beide geräte laufen jeweils als Master, die Festplatte hat keinen partner(also slave unbelegt). das os ist win xp und die nforce treiber sind installiert. ich kaufe mir doch nicht extra nen neuenn brenner wenn er nichtmal schneller ist. zu sehen ist das der schreibpuffer immerzu hin und herspringt.

    hat einer ähnliche probleme? konnte er sie beheben ?? was könnte es sonst noch sei ?

    die restlichen komponenten wären 2400xp , 512 marken ddr ram usw...
  • könnte, aber eher unwahrscheinlich, an deiner auslagerungsdatei sein. hatte das prob mal als meine auslagerungsdatei(pagefile.sys) zerschossen war

    allgemein sollte die größe der auslagerungsdatei wie folgt ausseh
    mb des rams + 10%ram mb

    sprich bei 512mb ram= ~600 mb

    ist aber standartmäßig so

    könnte dennoch daran liegen.

    schonmal geguckt ob der brenner richtig gejumpered ist. also auf master (ist zwar standart aber selbs neue geräte stehn manchmal auf cs oder slave)

    so long easy_
  • die geräte sind richtig gejumpert, habe ich extra noch ausgebaut das alte dvd lw, um es auf slave zu stellen nachdem der brenner den slave dienst verweigerte.

    die auslagerungsdatei ist auf 650 mb genau festgelegt. hilft trotzdem nix, trotzdem danke.

    ich vermute auf nen fehler der ide treiber von nforce. habe öfters gehört das es probleme mit brennern geben kann wenn man das a7n8x sein eigen nennt. eine cd auf platte zu kopieren dauert auch krasse 7-8min, habe noch in erinnerung das esvor paar jahren schon schneller ging. es wird 1 einzelene große datei kopiert.

    mich kotzt es an, kaufe nur markenteile und trotzdem hackts mit den rechenknecht nur so vor sich hin.
  • ja normal noname rulez bzw billigkram

    hab immer billigeszeug genommen (btc brenner im mom n öhm ka knapp 40€ brenner) läuft prima

    naja aber zurück zum thema. gibbet n treiberpatch? haste ma auf der herstellerseite geguckt?

    ansonsten könnte ich nur w*w.treiber.de empfehlen

    so long easy_
  • Tja, entweder ist ein dicker Bug in der Firmware des Brenners oder die automatische Geschwindigkeitserkennung klappt nicht.

    Wie geht ein Brenner also vor: zunächst liest er die Kennung der CD aus und schaut in einer Tabelle in der Firmware nach, wie diese CD am besten zu brennen ist. Steht dort gar kein Eintrag oder widerspricht er den Einstellungen (CD ist bis sagen wir 30fach freigegeben aber eingestellt wurde 40fach) so wählt der Brenner sehr konservative Brenneinstellungen, was durchaus zu längeren Brenzeiten führen kann.

    Tipp 1: teste mal, ob das mit Rohlingen anderer Hersteller ebenso ist
    Tipp 2: schau nach einem Firmwareupdate

    Mit hoher Wahrscheinlichkeit liegts nicht an einer anderen Komponente deines Rechners.

    Grüße
    Michael
  • der brenner ist top, in anderen rechner fackelt er die 52x locker durch. nen firmware ist nicht nötig. ich bin der meinung das es einfach nur der ide mist vom board ist. gibt ja viele die damit probleme haben, gelöst habe ich es leider noch nicht, die neusten treiber helfen nix
  • bei nem Kumpel der auch nen Teac 52x hatte wars genauso....bei Nero springt der Puffer dauernd hinundher (was ja eigtl. nich sein sollte) und ers is mit hoher Brenngeschwindigkeit arschlangsam....war jetzt schon lange nicht mehr da, weiss also nicht was für nen Teac Brenner (oder gibts nur einen 52x? Teac) und was für ne Hardware genau...
    wollt nur mal Bescheid sagn, dass du andere Leidensgenossen hast ;)
    sorry...sonst kann ich dir auch net weiterhelfn...

    cya
    Shorty
  • Hi,
    Also ich habe so ein ähnliches Problem , hab mir nen Brenner gekauft von liteonit ( wie auch immer ) 52x32x52 u. brennen auf 52x fach dauert 8minuten 56 sekunden ( *würg* ), ich hatte von w*w.liteonit.com den firmware update gezogen, habs drauf gemacht ( hatte programme offen ) ist net angeschlange, habs neu drauf, ( programme alle zu ) hat angeschlange, brenner keine veränderung, obwohl er vorher das update garnet richtig ausführte, aber jetzt schon trotzdem, 9 minuten.
  • hast du zufällig ein nforce board? wenn ja, das asus a7n8x ???

    das problem tritt sowohl bei xp als auch bei 2000 auf.

    auf meinen anderen rechner mit via chipsatz habe ich das problem nicht, nur dort will ich meinen brenner nicht drinhaben, weil 2 rechner zum zocken bei besuch, was soll der also da :D
  • scheint nen fehler des mainbaords zu sein, bzw des controllers oder der software.

    was mich ja jucken würde, ist das problem weg wenn ich den brenner an einen pci-ide-controller anschliesse? habe leider keinen, deshalb will ich nicht auf blauen dunst einen kaufen. im netz gibts soviele tricks was man machen kann, aber wie man den brenner die sporren gibt steht da leider nicht bei :(
  • ich habe im bios den apic? modus ausgeschaltet. da unter windows eh "standart pc" war brauchte ich nix weiter ändern. nen neues firmware (brenner)noch drauf gemacht, jetzt läuft es perfekt.