übertaktung eines q6600

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • übertaktung eines q6600

    hi leute!

    habe ein problem beim übertakten meines q6600 . ich auf eig. allen seiten , wo ich geguckt habe ,gesehen , dass man den q6600 auf 3Ghz takten kann ohne den Vcore anzuheben . und manche sagen sogar, das man die spannung bei 3Ghz sogar noch runterstellen kann.
    Läuft bei mir auf einem X38 DQ6 bei 9x333MHz stabil mit 1,1225V! Gekühlt durch Noctuas Sahnestück NH-U12P. Dieser hält die Temperatur auch bei Dauerlast unter 45°C. Im Idle sind es im Schnitt etwa 28°C. (Raumtemp ~20°C)

    doch sobald ich meinen auf über 2.88 Ghz takte(egal bei welchem vcore) , bekomme ich nur noch bluescreens. (entweder beim starten;booten oder nach 1-2 minuten nach start)
    Hier mein PC:
    cpu: q6600
    mainboard: gigabyte Ga- EP35 -Ds3
    CPU kühler : termaltake V1
    Arbeitsspeicher : 4x 1024 mb corsair twinX
    Graka: EVGA gf8800GTS
    Netzteil : Be quiet Straight Power 500W

    könnt ihr mir sagen woran das liegt und vielleicht auch wie man das beheben kann ?

    (Bluescreens kommen immer mit unterschiedlicher Beschreibung)

    Danke schon mal im voraus
  • Hi

    Ich hab zwar den gleichen CPU, aber ich übertakte ihn nicht, darum bin ich auch nicht so informiert. Aber was ich weiß könnte man ihn bis maximal 4 x 3,4 GHz übertakten. Vielleicht liegts am Motherboard. Wenn das Board schon älter ist, würd ich schauen, ob es ein BIOS Update gibt, aber du solltest vorsichtig dabei sein, wenn du ein neues BIOS installierst. Am besten wäre es wenn du das derzeitige BIOS sicherst und dann drüberinstallierst, denn ansonsten kannst du das Board vergessen...

    Ich hoffe ich hab dir ein bisschen geholfen.

    Gruß IT-Experte
  • @IT-Experte
    wieso postest du wenn du keine ahnung hast? keine ahnung von nix aber hauptsache posten...
    und der rekord für n q6600 liegt atm übrigens bei 5133.09 mhz

    @TItanmaster
    beim oc gibts noch andere wichtige sachen neben der vcore. logischerweise muss man auch die spannung der nb erhöhen, wenn deren takt (fsb) steigert.
    bei google findest du bestimmt einige anleitungen zum ocen für dein board.

    ach und wenn man keine ahnung hat was man da macht, finger weg. overclocking kann bauteile ernsthaft beschädigen bzw zerstören.
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • ich hab auch nen Q6600 auf 3.15 ghz getacktet board EP35 DS4
    also 3.15 pacht meiner bequem hatte ihn auch schon zu versuchszweccken auf 3.8 ghz muss nur den Ram multiplikator runterstellen auf 2.5 oder 2 is im bios auch im Intelligent Tweaker meiner hat konstant egel wie man ihn tritt ca 50 grad und die volt..... also ich hab in 1.6V des isch aber verdammt viel 1.4 sollten auch reichen

    Steini_200
    ---
    sorry was vergessen die bluescreens kommen weil dein ram durchgeht >> ram multiplikator runtersetzen von [AUTO] auf 2.00 oder 2.50
  • Hi

    Auch ich hatte mein q6600 auf 4x3ghz übertaktet.
    Lief auch gut ohne Spannungserhöhung, nur nach 2 Stunden Prime95 gab es die ersten Fehler. Habe einfach die nächste Stufe NACH Normalspannung genommen.
    Mit 1.26250 Volt lief es Primestable.

    Jetzt habe ich 4x3.2GHZ Primestable @ 1.3 CPU Volt, 1.5NB Volt.

    Aber Alleine Vcore erhöhen bringt dich nicht immer weiter. Stelle bei Cpu VTT, Cpu PLL, SB Volt und NB Volt auf die nächste Stufe nach den Werkeinstellungen.

    Also den nächsten Wert NACH Auto Einstellung. Dann müsste es auch sehr gut klappen weil 3ghz packen fast alle Quads. Welchen Stepping hast du? G0 oder B3? Wenn G0, dann noch besser.

    Wie gesagt, auch die anderen Einstellungen ändern. Besonders etwas viel VTT brauchen die Quads, um Primestable zu laufen.

    Kann dir mal meine Einstellungen für Q6600 @ 3GHZ @ Asus Striker II FOrmula geben:


    FSB: 1333 (333*9)
    Vcore: 1.26250 (mein Vid=1.26250)
    Vmem: 2 Volt PC800 @ PC1000
    NB: 1.32
    SB: 1.50
    1.2 HT: 1.25
    GTLs: +20mV
    PLL/VTT: nächster Schritt nach (Auto)

    Stelle FSB auf 1333 und Mem auf 1000MHZ...dann hast du einen Teiler von 2:3.

    Danach mal alles mit Prime95 testen (SmallFTTs) UND Temps in Auge behalten. Temps (Kerne) sollten nie wärmer als 68-70 grad werden.
    Auch kann ich dir empfehlen, den neuesten Bios raufzuspielen...
  • danke für die zahlreichen und schnellen antworten (freesoft-board lebe hoch)
    ja habe an die anderen einstellungen (besonders an den RAM)gar nicht mehr gedacht.werde es in der nächsten zeit mal mit euren ratschlägen ausprobieren und dann werde ich ja sehen ob es funzt.(poste die ergebnisse natürlich hier)
    ---
    hallo nochmal. habe (nach einem unfreiwilligem neustart gerade eben) gleich mal geguckt was ich verändern kann und habe festgestellt das ich, bis auf den vcore ,den fsb takt und den ram teiler , nichts von den sachen verändern kann,die ihr mir gesagt habt. (finde diese einträge nicht)
    könnte vielleicht jemand mit meinem Board (steht im anfangsbeitrag)postenu und mir sagen , wie diese einstellungen bei meinem board heißen?
  • "nichts von den sachen verändern kann".... kann gar nicht sein - dein Board gilt als Overclocking-King unter den Boards.
    Für die richtigen einstellungen würde ich an deiner Stelle mal bei google den Boardnamen + overclocking eingeben - dann kommst du schnell zu einem Ergebnis.
    Als Overclocking-Laie-wenn du einer bist, wurde ich mich aber erst mal kräftig in die Materie einlesen, bevor ich die Sache angehe - sonst qualmts evtl. :hot:
  • naja ich würde mich nicht ganz als laie bezeichnen . und außerdem weiß ich das mein board super zum overclocken ist und zweifle auch nicht daran ,das es diese einstellungen bei meinem board gibt aber ich weiß halt nicht wie die genannten einstellungen bei mir heißen.
  • OK - du musst im Bios anscheinend STRG+F1 drücken um in die erweiterten Einstellungen zu kommen - und dann gibts hier eine gute Seite die dir bei deiner Wunschtaktung die richtigen Bioseinstellungen zeigt:
    Da links verboten sind - gehe auf zelectronic.de und klicke auf Support dann findest du auch schon dein Board. VielSpass :drum:
  • Falls ich heut noch Zeit hab kann ich dir meine Einstellungen fotografieren und hochschieben.

    Läuft bei mir auf 3,3Ghz Lukü

    Sys siehst in der Sig!

    mfg
    fragmaster
    [email protected],[email protected],30Vcore<>Gigabyte P35 DS3P<>4GB Corsair XMS2 DHX<>XFX 6870<>2*74GB Raptor<>Samsung Synmaster 27"
    Wer Bluetooth für eine Zahncreme hält,
    hat wahrscheinlich eine Kugel in der Maus!
  • Welchen Primetest nutzt du?
    Bei Small FFts liegt der Verdacht nahe, dass die Corespannung der CPU doch zu niedrig ist.
    Bei Blend kann es auch am Speicher liegen. Viele Speicher muss man bei Oc auch übervolten (meiner läuft z.Zt. mit 2,3V, Standart ist 1,9V).
    Bei menem OC musste ich Speichertimings runterstellen auf 5-5-5-15, Speicherspannung anheben (und zwar deutlich), Northbridge +0,1V und FSB +0,1V.
    Dafür brauchte ich dann aber nen aktiven Northbridgekühler!
    Gruß
  • meiner läuft auf 3.51 GHZ VCore 1.375 real weil einstellen und wirklich ist auch noch ein unterschied bei der vcore

    dass wichtigste ist beim übertakten ist dass Board da gibt es riesen unterschiede dass eine macht oc gut mit dass andere sehr wenig

    wenn du den fsb anhebst schau auf die taktrate vom speicher die hebt es meistens mit an dann musst du den Teiler richtig einstellen

    Go stepping kann man am besten takten mit kompressorkühlung sogar sehr hoch aber auch da hat der Prozi grenzen

    google einfach mal nach deinem Board da findet sich immer leute und einstellungen wie man auf deinem board die richtigen einstellungen vor nimmt

    Bios (update) ist auch immer ein sehr nettes thema mit dem einen gehts mit dem anderen nicht mehr

    und du solltest mal die Temps auslesen da wenn du übertaktes andere bauteile heisser werden und dass zum abschalten führt bei mir PWM

    Spannungswandler wenn ich zu hoch gehe z.B. 3.6 ghz
  • Habe auch so ein Prob, wenn ich meinen Q66 auf dem XFX 780i Board übertakte lasse ich alle SPannungen auf Auto, ausser die der CPU VID, doch wenn ich da veränderungen vornehme, "speichert" er mir die nicht ab. Erhöhe ich sie z.b. auf 1.4V zeigt er mir immer noch eine Spannung von 1.32V an.

    Es muss irgendwo eine Einstellung im Bios geben wo dies verhindert, aber ich weiss nicht wie die heisst...:(
  • VDroop nennt sich das und anscheinend entsprechen die angezeigetn BIOS Spannungen nicht dem mit dem er unter Spannung steht. Musste bei einem Takt von 3400MHz die Spannung auf 1.425V anheben und auch die CPU FSB und NB/SB Spannung.

    Natürlich geschient dies alles auf eigenes Risiko, langsames herantasten ist von Vorteil. Danach immer ein Prime95 test small FFTs laufen lassen.