Treiber für GA-8IGMIU Mainboard

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Treiber für GA-8IGMIU Mainboard

    Hallo Freesoftgemeinde!!

    Das klingt eigentlich banal mit diesen erwähnte Treiber für das Mainboard aber wie auch immer. Den richtigen zu finden:confused: is gar nicht so leicht.
    Ich musste einen Rechner von einer bekannten Reparieren (BS neu aufsetzen alles was dazu gehört halt) und wie es kommen soll habe ich die nötigen Treiber nicht parat gehabt. Zu schnell an die Sache herangegangen :rot: Erstmal alles auf "Format C:/" :eek: ...ohps, dann merkte, das bei mir einiges fehlt:depp: . Soo, das zum Thema.
    Meine Frage ist:


    1. Könnt ihr mir helfen und vlt. tips geben ,die nötigen Treiber, für Mainboard, chipsatz, Grafikkarte etc. zu finden.


    HAbe auch und selbstverständlich gegoogelt trotzallem leider nicht s passendes gefunden. Falls ich etwas vergessen habe hinsichtlich techn. Information zu erwähnen dann sthe ich gerne zu Verfügung.

    Ich bedanke mich schon einaml im Voraus für Eure Bemühungen und Tips :)

    Mfg MAlcom
    P.S. Auf dem Board steht noch zusätzlich Rev. 1.1
  • n0b0dy schrieb:

    Hallo,

    du kannst auch mal das hier Versuchen, da wird dein System nach Treibern gescannt: DriverAgent.com
    Link war auf der Gigabyte Seite.

    mfg
    n0b0dy


    Das wäre auch meine Frage gewesen - läuft denn das System schon oder hast noch gar kein Windows drauf?

    Wenn nämlich Windows läuft, dann einfach mal das Programm Everest oder Aida32 rauf mache. Mit beiden kann man sämtliche Daten des PCs auslesen und eben auch MB, CPU und Graka...

    Danach dürfte das Suchen der Treiber ein kleines Übel sein!
  • Hallo Leute!

    Sorry, für diese Verspätung:) !

    Danke in ersterlienie für das Interesse und Hilfen.
    Versuche jetzt nacheinander die Antworten zu geben :

    @mutator

    HAtte kein Betriebssystem auf´n Rechner, ist schon aber erledigt. Konnte daher keine Systemanalyse "Everest oder Aida" durchführen.

    @n0b0dy

    Es ist gut gemeint , man muss sich da leider Regestrieren oder es is meineransicht nach auch noch kostenpflichtig... daher habe ich das sein lassen:( Das war halt, meine Erfahrung damit;)

    @Nullchecka

    Danke für den Link! Hatte aber schon den durchstöbert, fand trotzallem auch nichts. Schließlich habe ich mich, nach der Installation von BS, den Chiptreiber von Intel für i845G installiert. Zur Info, hatte zuvor Everest durchgeführt und zusätzlich ein Tool zu identifikation von Chipsätzen von "Intel" runtergeladen-daraufhin hatte die Info zu dem Board und Chipsatz:blink:

    Das ist auch schon alles gewesen. :)
    Die Kiste läuft und futz jetzt !!!

    Have a nice day!

    LG MAlcom
  • MAlcom schrieb:

    Hallo Leute!

    Sorry, für diese Verspätung:) !

    Danke in ersterlienie für das Interesse und Hilfen.
    Versuche jetzt nacheinander die Antworten zu geben :

    @n0b0dy

    Es ist gut gemeint , man muss sich da leider Regestrieren oder es is meineransicht nach auch noch kostenpflichtig... daher habe ich das sein lassen:( Das war halt, meine Erfahrung damit;)

    LG MAlcom


    Hab es hier herunter geladen, installiert, ohne Probleme alles. Keine registrierung und keine kosten.
    Aber gut das es wieder geht.

    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads