Pc friert ein

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc friert ein

    Hallo
    Ich habe zwei Pc's mit einem Belkin Switch verbunden, damit ich nur eine Tastatur, Maus und Monitor brauche. In letzter Zeit friert ein Pc immer ein. Nach einen Neustart ist alles O.K. Es kommt auch mal vor das ich die Tastatur ausstecken muß, da diese nicht mehr will.

    PC wo einfriert, keinerlei Fehler im Gerätemanager.

    PC wo geht hat seit Anfang der Switch insttalation ein gelbes Ausrufezeichen beim Treiber des Switches, dass aber auch manchmal wenn ich nachsehe nicht da ist.:depp:

    Original Treiber CD ist installiert, hier kann man aber nur per Mausklich switchen. Die Treiber für Gerätemanager, hat sich der Switch....soweit ich weis von Windows geholt.

    Kurze Daten
    PC wo einfriert: 3GHZ, 2048 RAM, XP Media,
    PC wo geht, aber mit Fehler im Gerätemanager: 1,8GHZ AMD, 1028 RAM, XP Home,

    Bin für jeden Tipp dankbar.:confused:
    alhedi
  • Hallo
    Maus und Tastatur geht nicht mehr. Auf die Idee bin ich noch gar nicht gekommen sie wieder direkt anzuschließen.
    Werde ich wenn er wieder einfriert machen.
    Sonst noch Ideen?
  • Hallo,

    Midgards Sohn schrieb:


    Ich kann mir nicht vorstellen das das Problem am Switch liegt, sondern daran, das er in den Ruhezustand geht, wir extrene Festplatte, es auch manchmal tun!
    Oder halt der oben genannte Stand-by-Modus!
    MfG Midgards Sohn


    Denke mal das es am PC liegen könnte das er den Switch nicht "mag". Wenn er Standby gehen würde wäre ja das Bild auch weg dann, ist das der Fall?

    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads
  • Hallo
    "Hast du mal die Energieverwaltung nach der Stand-by-Zeit durchforstet?"
    Hier steht überall "Nie". Also schaltet nichts ein.
    Mir geht die Fehlermeldung vom zweiten PC nicht aus dem Kopf: "gelbes Ausrufezeichen"
    Hier steht dabei:Das Gerät kann nicht gestartet werden. (Code 10)
    man solle den Treiber neu draufmachen. Habe ich einige male gemacht, ohne Erfolg. Er läuft zwar optimal, aber er ist ja mit dem anderen Pc doch verbunden.
    Wenn hier jemand einen Tipp hätte, wäre ich Dankbar.
    Bin aber für jedenweiteren Vorschlag HAPPY.
    alhedi
  • Hallo
    Ich will das aber hinbekommen. So habe mal auf 35 Grad aufgeheizt und nun?

    Witz beiseite. Inzwischen geht sogar der Monitor mit aus. Auch jetzt hilft nur wieder ein Neustart.
    Mir ist aufgefallen, dass der PC so 90 min läuft, bis es los geht. Habe jetzt mal das VGA Kabel direkt an diesen PC geschlossen und MAus und Tastatur über den Switch. Ist zwar nicht das was ich haben will , aber zum testen O.K.

    Gibt es ein VGA Kabel wo ich meine beiden PC mit dem Monitor verbinden kann? Ist schon klar , dass ich immer nur einen einschalten kann.

    Vielleicht gibt es noch eine Möglichkeit zwei Pc`s ein Monitor.
    Kurze Info zum Monitor:
    Ist ein TFT mit VGA, Scart, 3 Chinch, S-Video und TV Emfänger.
    Hat doch echt viel, nur keinen DVI sch.......
    Bitte um Vorschläge.
  • Kann das sein das der Schaltkasten(Switch) kaputt ist wenn immer mehr ausfällt?
    Ich hatte auch eine zeitlang einen Monitor an zwei Rechner, aber getrennte Eingabegeräte! hat auch nicht so gut funktioniert, jetzt krabbel ich wieder und den Schreibtisch und stecke um! Ist zwar aufwendiger aber nicht so problembehaftet!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Hallo
    Bin um einiges weiter?????oder auch nicht!
    WinXP neu installiert. Nero 8 installiert und daaaaaaaaa, er friert ein. Hatte zuvor den neuen Treiber von meiner Nivida Grafikkarte installiert. Denke mal das sich Nero mit den Treiber nich verträgt. Nun...Treiber runter alten Treiber rauf, Nero 8 neu installieren..............aber es sind, trotz NeroGleaner Dateien zurückgeblieben die ich nicht wegbekommen und Nero beim installiern nicht weitermacht: z.b. Installer-information zu Nero 8 Trial: Ordener ..../3C5F1B30-B10 u.sw.kann nicht erstellt werden. Eine Datei mit diesen Namen ist vorhanden,Löschen oder verschieben.
    Diese Datei ist Nicht auf C. sonder 3 mal im Registery. HAbe ich gelöscht,geht aber trotzdem nicht weiter.
    Jetzt wäre noch mehr Hilfe angesagt
  • Schließ mal deinen Tastatur und Co. direkt an den Computer an, der hängen bleibt. Und dann benutze den erstmal so. So kannst du mal testen, ob er dann auch hängen bleibt. Wenn nicht, dann kauf dir einen neuen Switch.

    Wofür brauchst du die 2 PCs gleichzeitig?
  • Was hast du für ne Hardware in dem System was einfriert drinne ???

    meine möglichkeit 1
    Mal geprüft ob dein CPU lüfter funktioniert und dein Proz nicht zu heiß wird ??? soweit ich mich erinnern kann ist bei pentium proz. en schutzfunktion das der bei drohender überhitzung einfach mal das arebiten einstellt um quasi en "burnoutsyndrom" zu vermeiten ^^

    möglichkeit2
    stromversorgung bei deinem mainboard noch alles i.O .. wenn dein netzteil evtl im eimer ist und dein board nicht mit genug saft versorgt .. friert dat auch anch und nach quasi ein ... weil der cpu vlt nit genügend saft bekommt ...


    gr33tz

    e-baer
  • Hallo
    Wie schon beschrieben habe ich alles neu raufgemacht(XP) und bei der instalation von Nero 8 hing der PC wieder. Also noch einmal alles neu und den Standarttreiber der Grafikkarte nicht geändert und siehe da , bis jetz läuft die Kiste.
    Der PC ist ein Acer Aspire T630,alles original. Grafikkarte Geforce 6200 250MB.