Rt73

  • Suse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Leute:

    Ich habe mir Vor geraumer Zeit den wLan USB-Stick Vo HAMA bei Media Markt gekauft (der steht immernoch dort für 14€ zum Verkauf) und Neulich habe ich mir OpenSuse auf meine Kiste gespielt. So nu isses aber so, dass der RT73 Chip zwar von Suse Erkannt wird, auch kann ich ihn Konfigurieren und so und dann wenn ich mich mit nem Access-Point Verbinden will, sagt er mir dass keine netzwerke in Reichweite gefunden wurden.
    Ich hab schon alles nach ner Lösung abgesucht, hab neue Treiber draufgespielt, mit Ndiswrapper die Win Treiber versucht zu installieren und wass kommt Raus...

    Kein Netzwerk in Reichweit Gefunden!

    So ich würde mich sehr freuen, wenn Jemand mir helfen könnte.
    Ich bin schon am verzweifeln.

    MfG, Ejone.next
  • 1. achte mal bitte auf deinen Ausdruck und
    2. probiers mal mit dem Programm "wlassistant"
    3. ist die ssid des netzwerkes sichtbar oder verschleiert? die muss sichtbar sein um es zu finden. sonst musst da alles per Hand eingeben.

    mfg
  • babyface schrieb:

    1. achte mal bitte auf deinen Ausdruck und
    2. probiers mal mit dem Programm "wlassistant"
    3. ist die ssid des netzwerkes sichtbar oder verschleiert? die muss sichtbar sein um es zu finden. sonst musst da alles per Hand eingeben.

    mfg


    1. Sorry cih bin langsam aber wirklich wütend, weil ich schon lange nach einer Lösung suche
    2. Ok, werde ich malausprobieren
    3. sie ist nicht verschleiert und ich habs auch schon mit manuel eingeben versucht.

    MfG, Ejone.next
  • Falls du es nicht schon machst, versuche mal als root die entsprechenden programme zu starten.
    Wenn das Programm nach Netzwerken sucht, dann sieh dir mal parallel die log-messages des kernels an. (/var/log/messages --> als root: "tail -f /var/log/messages") da sollte dann da stehen, was er gerade macht oder wo das Problem ist.

    Zur not kannst du auch mit kismet netzwerke suchen, allerdings muss das erst eingerichtet werden. wlassistant solltest du auch als root ausführen.

    mfg