Habt ihr Probleme mit XP Service Pack 3?

  • Umfrage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Habt ihr Probleme mit XP Service Pack 3?

    Habt ihr Probleme mit dem SP3 für XP? 16
    1.  
      Ja, es kommt/kam öfters zu Abstürzen/Bluescreens/Einfrieren des PCs. (4) 25%
    2.  
      Ja, aber nur Kleinigkeiten. (2) 13%
    3.  
      Nein, aber manchmal frage mich mich schon, ob es viellecht nicht doch etwas Probleme macht! (0) 0%
    4.  
      Nein, läuft alles super und ich bin sehr zufrieden! (10) 63%
    Hallo, hätte da mal eine Frage an alle XP-User, die das Service Pack 3 schon drauf haben oder hatten. Denn ich habe festgestellt, dass das Service Pack 3 bei mir eine Menge schaden angerichtet hat. Zwar keinen dauerhaften, aber immer hin......Habe es inzwischen erfolgreich deinstalliert. Denn seitdem ich das SP3 installierte hatte, kam es des öfteren zu Abstürzen des PC, also Bluescreens oder der PC frierte ein. 3D-Games zu spielen war ohne einen Absturz pro Spiel nicht möglich. Da ich nicht wusste, ob es vom SP3 war, habe ich es draufgelassen. Doch in den letzten Tagen ging gar nichts mehr. 20 Abstürze am Tag waren keine seltenheit. Nur wenn man Firefox geöffnet hatte, frierte er schon ein! Nach der deinstallation des SP3s scheint nun alles wieder OK zu sein. Hattet ihr auch schon so ein Problem mit dem Service Pack 3 oder läuft bei euch alles super? Vielleicht habe ich auch irgendeine Soft/-Hardware, die sich nicht mit dem SP3 verträgt! Also, wie siehts/sahs bei euch aus?

    EDIT: Habe mal gelesen, dass es ja mit ADM-Chipsätzen zu Problemen kommt/kam, aber ich habe Intel!
  • hmm. bei mir hat das service pack 3 keine veränderung angerichtet. bei mir ist alles ok ausser das meine i-net verbindung die dateen unkomplett runterrläd aber das war schon vor deem servicepack...
    also ich hatte keine probleme mit dem dervice pack 3

    mfg
    Khaled
  • hab auch (bisher) keinerlei Probleme mit dem SP3 festgestellt, alle Progis laufen einwandfrei (auch FFX) und die paar Spiele die ich daddel funktionieren auch fehlerfrei!
    [SIZE="1"]Für den vernünftigen Mann gibt es nur zwei Arten von Weibern, die eine heiratet man, die andere: 20 Euro und dann raus![/SIZE]
  • Nein, keinerlei Probleme.
    Probleme hatte ich mit dem SP2. Mußte es mehrfach deinstallieren, und neu installieren, trotzdem liefen einige Programme nicht (kann mich nur noch an WISO-Sparbuch entsinnen). Aber nach einiger Zeit hat sich auch da alles wieder eingespielt.
    [COLOR="Blue"]Gruß[/color]
    [COLOR="Blue"]Zapata[/color]
  • Bei meinem Ahtlon Rechner kamen nach der Installation nur noch neu Starts!
    Jedesmal wurde der Rechner hoch gefahren und gleich wieder mit Bluescreen runter gefahren. Habe mich dazu entschlossen alles neu zu installieren ohne SP3.

    Bei meinem Notebook habe ich den vorab SP3 installiert und da läuft alles einwandfrei owbohl das auch ein Athlon Prozessor ist.
  • Naja soll ja bei AMD Prozessoren Probleme geben, mein PC stürzt auch immer öfters ab, dachte zuerst es liegt an SP3 aber habs wieder runter und ist immer noch so :D

    Naja bald hab ich neuen PC :D
  • Bei mir läuft, wie bei vielen hier, alles wunderbar. Habe auch einen AMD Prozessor und es sind keine Abstürze oder Probleme zu erkennen.
    Alles wie beim Alten.

    Ein Hoch auf Microsoft!!! [flüster]Habe ich das eben echt gesagt? :löl: [/flüster]
    Alle Rechtschreibfehler die ihr findet, dürft ihr behalten;)