icq ports

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • edit : money ist auf meinem rechner noch eingeloggt, hab ich leider erst zu spät gesehen sorry mfg stephan240

    ich würde sagen :

    1. googlen
    2. dann posten, falls nix gefunden ....

    du findest aber was :))

    mfg stephan240
  • also geb einfach 5190 frei der is für file transfer usw

    mehr brauchst du ned. beim googln wirste was mit 20 xxx- 21 xxx finden oder sowas is aber müll

    mit 5190 müsste es eigentlich klappen

    so long easy_
  • Hi

    ich habe 3000 - 3019 freigegeben und dann unter Preferences ->
    Connection->user not using a proxy und use the following tcp listen ports for incoming event diese ports eingetragen!

    Aber schaut so aus, als gibts da verschiedene Port-Möglichkeiten!
    Bei mir hat jedenfalls 3000 - 3019 geklappt :)

    Greetz
    Lord_Gagamel
  • hey!!

    habe das selbe problem!

    habe die ports 5190 , 3000-3019 freigeschaltet aber trotzdem geht es nicht!!

    muss ich bei icqlite noch irgendwas eistellen??

    bitte um hilfe!

    danke
    MfG
    ecko
  • ihr müsst die porteinstellungen auf eurem router/firewall auch entsprechend einstellen

    Einstellungen ICQ Client

    Als nächstes müssen wir die Einstellungen von ICQ verändern. Wir starten ICQ und klicken auf

    Main --> Preferences --> Connections.

    Dort gehen wir unter den Menüpunkt Server.

    Unter Proxy Settings aktivieren wir "Using Firewall" und "Not using Proxy".

    Unter dem Menüpunkt User aktivieren wir unter Advanced Users: Not using Proxy.

    Außerdem aktivieren wir "Use the following TCP listen port for incoming event" und schreiben die Ports in die Felder: From: 5010 To: 5030

    ICQ muss anschließend neugestartet werden. Jetzt sollte der Dateiempfang funktionieren.

    Quelle: http://www.fli4l.de/german/howtos/howto-icq-fli4l.htm