Festplatte eingebaut - Check cable

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte eingebaut - Check cable

    Hab mir grad ne 160 Giga Platte geholt und eingebaut.
    Wollt sie als Slave laufen lassen.

    Vor dem Booten hält er an und bringt die Meldung Check Cable .

    Also hab ich die Kiste noch mal aufgeschraubt und die Verbindungen gecheckt. Doch alles war in Ordnung.


    Hat jemand von euch ne Idee an was das Liegen könnte?

    Der Rechner ist 1 Jahr alt.


    Hotspot
  • also entweder es liegt daran dass die plattengröße ned vom board unterstützt wird (die magischen grenzen)

    oder es liegt wirklich am kabel

    haste mal versucht die platte als master an den anderen stecker zu hängen um zu sehn was passiert (wenn ichs richtig rausgelesen hab hängt die platte hinter irgend nem anderen gerät)

    also einfach mal anderes gerät ab, platte auf master jumpern und an den stecker des anderen gerätes. egal ob was auf der platte is oder ned is ja nur zum test was er beim booten sagt

    so long easy_
  • Ich hab mir auch vor 2 wochen ne 160er gekauft (bzw. geschenkt bekommen)!! und bei mir war es so das man sie erstmal formatieren musste!! dann wurde sie auch als 160 erkannt vorher nur ne 60 platte!!

    Wird deine Platte im Bios erkannt??
    und was für´n Betriebssystem hast du!!

    MfG LuZiFFeR
  • hi!

    @easy_:
    Meine neue platte hängt als slave hinter der alten platte (master).
    werd mal rum probieren.

    das bios ist nocht nicht so alt. hab den rechner vor einem jahr gekauft.

    @LuZiFFeR:

    Hab WinXP


    Hotspot