Tmpenc nicht Synchron

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tmpenc nicht Synchron

    Hallo Leutz!

    Hab ma wieder ein Prob! Wenn ich eine Mvcd mit Tmpenc erstelle, dann ist der sound nicht mehr Synchron zum Bild! Das passiert auch wenn ich das ganze in das (s)vcd Fromat verwandle!
    Liegt das an meinem PC oder ist das Programm schuld? Was mach ich falsch?

    69
  • Es gibt 2 verschiedene möglichkeiten

    a) Der Ton wird immer schneller

    1. Lösung:
    ursprüngliche AVI- Datei mit Virtal Dub öfnen und unter "Video, Scan video stream for errors" den Datenstrom auf Fehler untersuchen.
    Falls utillity fündig geworden ist bei "Video" und "Audio" jeweils Direct stream copy einstellen und die Datei als AVI- datei abspeichern

    2. Lösung:
    falls Bild und Ton jetzt immer noch nicht synchron sind, dann:
    ursprüngliche AVI-Datei vornehmen.
    Extrahiere die Tonspur in Virtual Dub aus den Videomaterial und wandel sie in eine WAVE Datei um.
    Dazu stellst du in Virtual Dub "Audio full processing mode" und anschließend "audio, compression, no compression(PCM)" ein.
    In Tmpgenc wählst du dann als Video Source die ursprüngliche AVI Datei und als Audio Source deine WAV Datei aus.

    b) Ton ist um konstant n sekunden voraus

    Lösung:
    Lade die AVI in Tmpgenc und gehe dann auf "Setting, Advanced, Source Range"zum Menü "Audio gap courrect"
    hier kannst du die Millisekunden für die Verschiebung eingeben.


    Aus der PC- Welt 10/03 :read:

    Gruß mam2