Problem mit Msconfig

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Msconfig

    Hallöchen,

    ich wollte in msconfig unter Start die erweiterten Startoptionen dahingehend verändern, dass ich ein Häckchen bei "kein Gui-Start" setzen wollte. Aber das geht nicht. Ich kann keine einzige erweiterte Startoption anklicken. Ich habe Vista Ultimate und habe mir für die msconfig auch schon Vollzugriff eintragen lassen und es auch probiert, sie als Administrator auszuführen. Es geht einfach nicht. Hat Jemand einen Tipp? Unter XP war es kein Problem "noguiboot" anzuklicken, da kam ich an alles problemlos ran. Und wie schalte ich eigentlich die Anmeldung aus, bevor der PC hochfährt? Also bei mir kommen jetzt erst immer zwei Button: Administrator und dann mein Name (dort ist auch mein eingerichtetes Vista dahinter. Vorher kam diese Benutzeranmeldung auch nie.

    Danke und LG
    Lisa
  • Das offizielle Bootlogo!

    WindowsVista kommt ganz ohne Bootlogo (was Microsoft da wohl wieder gebissen hat?). Wer gerne das "offizielle" Vista-Bootlogo sehen möchte, muss die Option /NOGUIBOOT im Bootloader eintragen.

    Auch das geht am Komfortabelsten mit msconfig. Dort unter Boot den Haken bei NOGUIBOOT setzen und das neue Logo wird erscheinen. Dies klappt allerdings nur bei der 32-Bit-Version von Vista.

    Also bei der 64er Version geht definitiv gar nix mit NOGUIBOOT.

    Das Du das kein Gui nicht anklicken kannst,könnte auch an der Anmeldung und Benutzerkontensteuerung liegen.Warscheinlich hast Du keinen vollzugriff.

    Zum zweiten.

    Klicke einfach auf Start und dann auf Dein Anmeldebildchen. Dann kannst Du sagen: Anderes Konto verwalten und dann gehst du auf das Konto, das Du löschen möchtest. Dann: Konto löschen, bestätigen und fertig.


    oder Systemsteuerung --> Verwaltung --> Computerverwaltung --> Lokale Benutzer und Gruppen --> Benutzer --> Administrator.
    Dort einfach das Konto deaktivieren.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Das mit dem zweiten hat geklappt, nun fährt Vista wenigstens wieder ohne zusätzlichen Klick hoch - danke.
    Die Benutzerkontensteuerung habe ich komplett abgestellt und auch das Sicherheitscenter deaktiviert, weil mich dieses ständige Abgefrage und dann die Warnhinweise genervt haben. Zusätzlich habe ich mir über das Laufwerk C, wo ja mein Vista drauf ist, komplett Vollzugriff geben lassen. Ist ja mein Computer und kein anderer geht hier dran, da kann ich das ja beruhigt machen. Aber denoch kann ich in der msconfig kein Häckchen setzen. Das Ausführen als Administrator hat auch nichts gebracht. Irgendwie muß das doch gehen. Hast Du noch eine Ahnung, was ich einstellen muß, damit ich unter Start meine Häckchen setzen kann?

    LG Lisa
  • Noch ein Zusatz: Habe jetzt gerade festgestellt, dass ich noch nicht mal mehr die Benutzerkontensteuerung öffnen kann. Da kann ich drauf klicken, wie ich lustig bin, es wird nichts geöffnet:mad:

    LG Lisa