TT7 auf PDA - "Keine Karten gefunden!"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TT7 auf PDA - "Keine Karten gefunden!"

    Ich habe gemäß der beiliegenden Anleitung TT7 auf meinem PDA installiert und die beigefügte Karte 720.1803 mit dem Keygen und der ID meines PDA auf die SD Karte kopiert.

    Auf einem emulierten PDA (WinCE 5.1 / Mobile 5) findet er auf dieser SD Karte die Karte und eine Navigation wäre theoretisch möglich.

    Auf meinem echten PDA, auf dem ich die Installation analog durchgeführt habe, nur eben die passende ID verwendet habe, startet TT7 zügig, führt mich beim erstmaligen Start durch die Dialoge, am Ende findet er die Karte nicht.

    Auch mehrmaliges Neuaufspielen und Installieren schaffte keine Besserung. Habe auch eine andere SD Karte verwendet, dasselbe Ergebnis.

    Mir ist aber ein Unterschied aufgefallen, zwischen dem emulierten PDA und dem Echten. Die SD Karte wird unterschiedlich benannt. Im emulierten "Storage Card" und im Echtem "SDMMC". TT6 hatte damit kein Problem, vllt aber TT7.

    Hat jemand eine Idee, wieso TT7, die Karte mit korrekter ID nicht erkennt, obwohl sie direkt auf der Speicherkarte liegt? TT liegt im Unterordner "Navigator". Habe es aber auch schon versucht mit einer Installation direkt im root der SD Karte.

    So sieht also die Hierachie auf der Karte aus:
    /SDMMC/DE_AT_CH
    /SDMMC/Navigator/TomTom Navigator.exe
  • Habe ich auf dem Rechner gemacht:

    -Die *.meta-Datei aus dem Map Ordner in den Ordner "Meta_Datei_hier_rein" kopieren
    -Doppelklick auf "DCT.bat"
    -Geräte-Code eingeben und auf Return drücken
    -Es wird im Ordner "Meta_Datei_hier_rein" eine *.dct-Datei generiert
    -*.meta-Datei und *.dct-Datei wieder in den Map-Ordner kopieren

    Dann den Map-Ordner direkt auf die SD-Karte kopieren.

    Die letzten Anweisung brauchte ich nicht tun, den ich habe "ttsystem" nicht finden können.
    Bei mir läuft die Karte WestEuropa trotzdem.
  • Also nochmal - man benötigt zur Freischaltung der, z.B. DACH Map 720.1803
    die Geräte ID. Die ID findet man wie folgt:

    Wenn du die TT7 Soft installiert hast, TT7 auf deinem PDA starten.
    Dann wieder beenden - Speicherkarte aus dem PDA nehmen und die Datei
    "ttnavigator.bif" auf der Speicherkarte, z.B. mit Word öffnen.
    Denn die "ttnavigator.bif" wird bei der Insatallation von TT7 auf deiner SD Karte generiert.

    Hier kannst du nun deine Geräte ID unter DeviceUniqueID=XXXXXXXXXX ablesen
    (wobei das XXXXXXXXXXX für die ID steht ).


    In dem Ordner "Meta_Datei_hier_rein" gehört die "DE_AT_CH-13.meta" aus dem Map-Ordner rein.

    Jetzt auf "DCT" klicken - dann sollte ein Explorer Fenster aufgehen.

    Hier gibst du nun deine ID am Stück OHNE Leerzeichen ein und drückst ENTER - kurz warten und wieder ENTER.

    Nun wieder den Ordner "Meta_Datei_hier_rein" öffnen, hier hinein wurde
    eine weitere Datei generiert - die dct Datei.

    Nun kopiert man die beiden Dateien und öffnet den Ordner "Map_Dateien_hier_rein" - dann den
    Ordner "DE_AT_CH_720_1803" und hier kopiert man die beiden Dateien rein.
    Die Original meta wird dabei überschrieben.
    Nun kopierst du den Ordner "DE_AT_CH_720_1803" geschlossen auf deine Speicherkarte und rein in den PDA.

    Und dann sollte die Map erkannt werden.

    Den Schritt mit "ttsytems" kann man überspringen, weil man dies nur für PNA benötigt.
    Nur so wie von mir beschrieben machen - und es funzt garantiert.

    (hoffe das war jetzt verständlich erklärt)
    [SIZE="1"][COLOR="Green"]Alle meine Daten/Posts/Tipps/Beiträge/Hinweise und/oder Dateien dienen nur zu Forschungszwecken.
    Ich übernehme keine Verantwortung für eventuelle Schäden oder Sonstiges.[/color]
    [/SIZE]
  • Mein MD 95000 hat auch Win CE 2003 und TomTom 7 läuft ohne Probleme.

    Welche Version von TomTom 7 nutzt Du?

    Die von elwiss oder die von scorpio407 angeboten wurde bzw. wird?

    Vielleicht liegt es ja auch daran.

    Die von elwiss braucht man nur installieren und TomTom 7 läuft.

    Bei der Version von scorpio407 muß noch die .exe ausgetauscht werden (weiß nicht was passiert, wenn man das vergessen hat).
  • Da ist dein Problem ja schon.

    Ziatat Housesitter: "Ich hab ein BlueMedia mit Win CE net 4.2 core."


    TT7 läuft nur auf PDA/PPC mit Windows Mobile 2003, 2003 SE, 5 und 6 Betriebssystem.
    Und natürlich auf TomTom Geräten.

    Du jedoch nutzt einen PNA mit Windows CE Betriebssystem.

    Ich nutze TomTom 7.450 und habe es erfolgreich getestet auf:

    Qtek 2020 (VPA - WM 2003)
    Qtek S100 (VPA Compact - WM 2003 SE)

    und auf
    Qtek 9000 (VPA IV - WM 5)
    [SIZE="1"][COLOR="Green"]Alle meine Daten/Posts/Tipps/Beiträge/Hinweise und/oder Dateien dienen nur zu Forschungszwecken.
    Ich übernehme keine Verantwortung für eventuelle Schäden oder Sonstiges.[/color]
    [/SIZE]
  • Ich habe auch das Problem das die Karten nicht erkannt werden. Die Version 7.45 aus dem Forum hier läuft wunderbar, nur die Karten TT8 ebenfalls von hier wollen einfach nicht erkannt werden.

    Gerät: O2 XDA Orbit 2 mit 4GB SD-Card
  • Es laufen KEINE 8er Karten auf PDA/PPC - auch KEINE 8er Software.

    Es laufen NUR 7er Karten (z.B. die neuen 720.1803) auf PDA/PPC - vorausgesetzt die 7er Software ist installiert.
    [SIZE="1"][COLOR="Green"]Alle meine Daten/Posts/Tipps/Beiträge/Hinweise und/oder Dateien dienen nur zu Forschungszwecken.
    Ich übernehme keine Verantwortung für eventuelle Schäden oder Sonstiges.[/color]
    [/SIZE]
  • Hallo zusammen
    kann ja bisschen blöd sien aber ich habe tomtom 7 instal. aber kann nicht die karte freischalten kann mir jemand helfen?? villeicht mit einem programm oder sowas...

    danke
  • Hallo,
    das problem habe ich auch-Folgendes ist mir aufgefallen.
    Gerätecode alles ok.Klicke RunMeforDCT-Fenster öffnet sich.
    Gebe 1 Enter ein, alles ok.Gebe wieder 1 Enter ein und in diesem Fenster fehlt die letzte Zeile.Die so lautet.
    Used Opion 1 yuo need also a patched TTsystem / TomTom Navigator.exe !
    Mach ich was falsch? Eiß jmand was ich machen kann?
    danke
    lonboerny