Einrichtung von NM und Karte auf der SD-Karte.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Einrichtung von NM 6.52 und Kartematerial auf neuer 4-GB-SD-Karte.

    Hallo,

    es gelang mir, die hier im Forum herunterladbare Westeuropakarte zusammen mit Navigon NM 6.52 aus der meinem Navigon 2100 beiliegenen Original-SD-Karte auf eine 4 GB-SD-Karte zu übertragen. Soweit nochmals vielen Dank für die hier sehr hilfreichen Tips aus dem Forum!
    Beim Einschalten des Navigon wird das System auf der neuen 4 GB-SD-Karte mit der Westeuropakarte hoch gefahren. Allerdings wird das Hochfahren durch folgende Meldung deutlich verzögert: "Es muss eine Speicherkarte eingelegt werden." Obwohl die SD-Karte bereits eingelegt ist! Schließlich verschwindet diese Meldung wieder und nach etwas Zeit erscheint das gewohnte Navigationsmenue. Diese Meldung tritt bei Verwendung der originalen 1-GB-SD-Karte nicht auf. Dort wird dass System zügig hochgefahren.

    Was kann ich machen, damit diese Meldung bei künftigen Systemstarts auf Basis der 4-GB-SD-Karte nicht mehr auftritt. Sollte ich mir evtl. eine andere SD-Karte besorgen? Ich benutze eine eine SDHC-Karte von Toshiba.

    Im Voraus vielen Dank!

    Peter.
  • Hallo,

    das dachte ich auch, aber nach meinen Recherchen scheint das nicht zu stimmen.

    Meine Beschreibung war evtl. nicht klar genug. Mein Navigon 2100 startet am Ende auch mit der 4-GB-SD-Karte, also kann er sie auch auslesen, nur zunächst schein er so zu tun als sei keine SD-Karte eingelegt. Dadurch verzögert sich das Hochfahren.

    Peter.
  • Hallo Peter,

    ich würde an Deiner Stelle die Karte nochmal neu bespielen, vorher mit FAT 32 formatieren, die map datei, also Deine Westeuropakarte zuerst kopieren, dann den Rest. Anschließend einen Hardreset am Gerät.

    MfG und schönen Sonntag

    Gary
  • Erneutes Formatieren der SD-Card sowie anschließendes Übertragen aller Dateien und den Hardreset habe ich wie beschrieben ausgeführt, leider jedoch ohne Erfolg. :confused:

    Das Root-Verzeichnis auf meiner SD-Karte sieht folgendermaßen aus:

    [Maps]
    [MN6]
    autorunce

    Das Verzeichnis Maps enthält:

    [RealityView]
    WesternEurope_NT2008.map

    Der Inhalt von NaviLib:

    [DB]
    FileName = \Storage Card\

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\Storage Card\Maps\WesternEurope_NT2008.map




    Das ist doch soweit alles in Ordnung?

    Viele Grüße,

    Peter.
  • @GarySW

    ... und Du solltest Dir einen anderen Ton angewöhnen. Wenn hier einer Hilfestellung bietet dann ist das sehr willkommen !!! beavis80 hatte es wahrscheinlich nicht gewusst, er war der Annahme das nur SD zum laufen kommen, also halte den Ball einfach ein wenig runter.


    in diesem sinne ...

    ankelina
  • Hallo,

    danke für Eure Tips!

    Habe inzwischen von mir aus eine (einfache) 2-GB-SD-Karte verwendet. Die funktioniert ohne diese Verzögerung. Beide Karten funktionieren allerdings.
    Ich fand keine Geschwindigkeitsunterschiede zwischen fat- und fat32-Formatierungen.

    Peter.