PC startet mit USB-Platte nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC startet mit USB-Platte nicht

    Hallo, hoffe Ihr könnt mir weiter helfen.

    Ich habe mir eine USB Festplatte zugelegt, die an einem meiner Rechner fehlerlos arbeitet.

    An meinem 2. Rechner, wenn ich diese anstecke, startet der PC nicht mehr.
    d.h. er stoppt bereits an der Stelle an der er den Arbeitsspeicher überprüft.

    Steckt man die ext. Festplatte an, nachdem der PC hochgefahren ist (WIN XP Home) dann arbeitet sie ebenfalls fehlerfrei.

    Die Festplatte hat eine externe Stromversorgung

    Bootoption im Bios ist wie folgt eingestellt:
    1.Floppy
    2.CD-Rom
    3.HD
    4.Other Devices bzw. disable gestestet - ohne Änderung

    Hat hier jemand eine Ahnung an was das liegen könnte?
    :danke: schon mal im vorab
  • Ich weiß, woran es liegt, habe aber leider keine Lösung.
    Das Problem habe ich bei meinem Laptop auch. Problem ist, dass der Rechner zuerst von der USB-Festplatte booten will, dort kein Betriebssystem findet und stoppt. Warum das so ist, konnte ich auch noch nicht rausfinden.
    Bei meinem Laptop ist das BIOS der absolute Witz, nichts einstellbar. Schau doch mal, ob du nen "Boot from USB" Eintrag findest, und stell den auf "Disabled".
    Mein Desktop-Rechner hat diesen Eintrag, allerdings hat der auch keine Probleme mit der externen HDD.
    Versuch's mal.
    Gruß
  • Stelle Deine Bootreihenfolge im Bios so ein.Zuerst HDD dann CDRom.Den rest auf Disable.Wenn Du einen Eintrag im Bios hast,mit Boot from USB diesen Disabeln.
    Dann sollte es eigentlich gehen.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • @halicon

    ich habe das aber auch schon mit einer bootfähigen Platte getestet - das kann das Problem nicht sein!

    Außerdem versucht der PC ja nicht mal die Hardwareerkennung - wie gesagt er checkt nicht mal den Speicher

    @ Herbergsvater

    wie soll ich dann eine Sicherung auf externer Festplatte durchführen?

    Firecat schrieb:

    Stelle Deine Bootreihenfolge im Bios so ein.Zuerst HDD dann CDRom.Den rest auf Disable.Wenn Du einen Eintrag im Bios hast,mit Boot from USB diesen Disabeln.
    Dann sollte es eigentlich gehen.


    Greetz


    Lies doch mal meinen ersten Beitrag bitte!

    Bootoption im Bios ist wie folgt eingestellt:
    1.Floppy
    2.CD-Rom
    3.HD
    4.Other Devices bzw. disable gestestet - ohne Änderung
  • Dann schreib doch bitte so das es klar ersichtlich ist,was Du willst.:confused:

    Du willst eine Sicherung von Deinem System auf eine EXterne HDD machen.
    Sag das doch gleich.

    Wozu mußt Du denn mit der USB Festplatte booten?
    Versteh ich jetzt nicht ganz.

    Jeder Mensch macht das normalerweise so.Du erstellst mit Acronis True Image oder Northon Ghost ein Backup Deines Betriebssystems.Das wird normalerweise im laufenden Windows Betrieb gemacht.Mach doch das Backup zuerst auf Deine Normale Festplatte.Dieses Backup kannst Du dann hinkopieren wo Du willst.Auf eine USB Festplatte oder auf einen USB stick oder auf eine CD oder DVD brennen.

    So nun brennt man sich eine Notfall CD mit dem jeweiligen Programm,weil man damit den PC booten kann.
    Wenn man mit der Notfall CD gebootet hat und sich in dem Programm befindet,dann kann man auf jede Festplatte über USB oder auf einen USB stick zugreifen,den man auch NACHTRÄGLICH eingesteckt hat,wenn man damit eingesteckt nicht booten kann.


    Das was Du vorhast versteh ich jetzt nicht ganz.:confused:



    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Hallo,

    es gibt im BIOS so weit ich weiß eine Einstellung mit Mass Storage oder Support Mass Storage, schau mal was da eingestellt ist oder ob es so was bei dir gibt.

    Hab auch schon des öfteren das Problem gehabt, dass der rechner bei Externen oder Großen Externen Platten nicht mehr hochfährt.

    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads
  • Kenne das Poblem aus der Firma, ein Rat... versuch erst gar net im Bios zu suchen das problem ist das die Platte selbst eine Stromversorgung hat und das Mainboard daher nicht starten kann da ein winziges bißchen Strom durchfliest es bekommt sozusagen "zuviel" Strom bekommt.
    Das heißt: es gibt keine Lösung außer die Platte erst anschließen sobald der Rechner gestartet ist.
    Sorry ist aber so... das gilt natürlich nicht bei allen Mb´s man kann nicht mal auf bestimmte Modele festlegen, mein Verdacht ist das dies nur bei geringen verarbeitungsfehlern der Fall ist kann dafür aber keine garantie geben.

    Ich hoffe damit helfen zu können.
  • Hallo,

    Was mir gerade eingefallen ist, schon mal versucht einen USB-Hub zwischen Plate und PC zu schließen (am besten Pasiv) vielleicht "fängt" der dann diese Überspannung wie es Darkchainer beschrieben hat ab.

    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads
  • n0b0dy schrieb:

    Hallo,

    Was mir gerade eingefallen ist, schon mal versucht einen USB-Hub zwischen Plate und PC zu schließen (am besten Pasiv) vielleicht "fängt" der dann diese Überspannung wie es Darkchainer beschrieben hat ab.

    mfg
    n0b0dy


    Öhmm... du meinst wohl einen aktiven USB-Hub? Weil, ein passiver ohne eigene Stromversorgung kann nichts abfangen, sondern verbraucht selber auch noch Strom...

    Davon abgesehen: Mach wirklich mal ein BIOS-Update, falls es eins für dein Board gibt. Wenn das nichts hilft: Pech gehabt, und dein Board ist schlicht nicht geeignet, mit dieser angesteckten USB-Platte zu booten.
    --
    cu
    Icefinger
  • n0b0dy schrieb:



    Besteht das Problem überhaupt noch ... FUXS ist ja schon ne weile sehr still ;)


    n0b0dy


    sorry für die längere Ruhezeit - kam beruflich diese Woche leider noch nicht weiter dazu.

    Aber erst mal danke für Euere rege Unterstützung !!! :) :) :) :) :)


    @ firecat

    "...Mach doch das Backup zuerst auf Deine Normale Festplatte.Dieses Backup kannst Du dann hinkopieren wo Du willst."

    - das geht eben nicht - Norten Ghost macht kein Systembackup auf die gleiche HDD

    Das Anlegen des Backups bzw. Rücksichern funktioniert bei meinen beiden anderen PC´s problemlos - nur hier nicht.

    Bei einem weiteren Test habe ich u.a. festgestellt, dass der Rechner auch keine USB-Tastaur und Maus einbindet bevor Windows startet - d.h. wenn ich eine USB Tastatur angeschlossen habe komm ich auch nicht ins BIOS.


    !.................dann kann man auf jede Festplatte über USB oder auf einen USB stick zugreifen,den man auch NACHTRÄGLICH eingesteckt hat,wenn man damit eingesteckt nicht booten kann.


    Notfallboot CD von Ghost bindet Laufwerke nur während des Bootvorganges ein.


    -------------------------------------------------------------------
    @nobody

    ".........es gibt im BIOS so weit ich weiß eine Einstellung mit Mass Storage oder Support Mass Storage"

    diese Einstellung gibt es in meinem AWARD-BIOS nicht

    ----------------------------------------------------------------------

    @jedinight83

    ".........alles was du machen kannst ist bios update und hoffen , dass der fehler im bios behoben wurde, so wie ich das sehe

    das neueste erhältliche BIOS ist installiert.

    Leider gibt es scheinbar den Boardhersteller (ENMIC) nicht mehr.



    Danke - für Euere Unterstützung

    n0b0dy schrieb:

    Hallo,

    Was mir gerade eingefallen ist, schon mal versucht einen USB-Hub zwischen Plate und PC zu schließen (am besten Pasiv) vielleicht "fängt" der dann diese Überspannung wie es Darkchainer beschrieben hat ab.

    mfg
    n0b0dy



    Hab es gerade getestet

    :blink: :blink: :blink:
    mit zwischengeschaltetem aktiv USB-Hub funktioniert es
    :blink: :blink: :blink:

    kann ich mir zwar überhaupt nicht erklären, aber vielleicht hat Darkchainer wirklich Recht.

    .....allerdings erkennt er die HDD nur als USB 1.1


    :danke: :danke: :danke: