WC3 Screenshot schwarz.

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WC3 Screenshot schwarz.

    Hallo,

    Ich hab jetzt wieder etwas mit WC3 angefangen.
    Habe ein paar Screenshots gemacht und wollte sie mir angucken...
    Wenn ich die Screenshots öffne dann sind sie aber ganz schwarz.
    Ich wollte fragen ob mir jemand helfen kann...

    Es sind "tga" Dateien und ich habe es schon mit Irfanview und Gimp versucht...

    Weiß einer woran das liegen könnte?

    Wenn ich jedoch einen Screenshot mache und ihn dann mit STRG + V in Paint einfüge dann klappt es...

    Danke im Vorraus.

    Mfg, Kret
  • Hallo,

    Du machst die Screens mit der in WC3 integrierten Screen-Taste dann sind sie schwarz oder?

    Hast schon mal mit Irfanview aus dem tga ein jpg gemacht und dann geschaut ob die Screens gehen?


    **edit**

    Das Problem scheint an den Grafiktreibern zu liegen. Da ja ingame die Treiber wegen DirectX anders angesprochen werden wie im Windows. Scheinen einige zu haben das Problem. Versuch mal WC3 mit der selben Auflösung zu spielen wie dein Desktop hat oder das AA aus zu stellen.

    Was bei allen hilft, wenn sie das Spiel im Window-Modus spielen funktieniert das Screen machen.

    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads
  • Ich hatte mal dasselbe Problem als ich mit HdR angeschaut habe und die "Druck"-Taste gedrück hab um einen Screeny zu machen... Bildschirm schwarz. Als ich es dann mit Fraps probiert hab gings wieder. Wenn du deine Fotos mit "Druck" machst dann probier mal Fraps oder Hypersnap.
    MfG
    BlackWalker
  • Hallo,

    Warcraft 3 Kommandozeilen-Parameter:

    Warcraft 3 offenbart durch Kommandozeilen-Parameter einige nützliche Zusatzoptionen. Die Kommandozeilen-Parameter hängt Ihr am Besten einfach an die bestehende Verknüpfung zu Warcraft 3 auf Eurem Desktop bzw. im Startmenü an.

    Einfach auf das Symbol rechtsklicken, "Eigenschaften" auswählen und unter Ziel "Euer Pfad zu Warcraft III" -<Parameter> eintragen.

    • opengl
      WarCraft 3 mit OpenGL-Unterstützung starten. Statt Direct3D wird nun die OpenGL-API zur Grafikausgabe verwendet. Bei bestimmten Grafikkarten / Treiber-Kombinationen kann durch Verwendung von OpenGL eine höhere Framerate und / oder Bildqualität erreicht werden. Das kann auch bei Abstürzen des Spiels hilfreich sein.
      --
    • d3d
      WarCraft 3 mit Direct3D-Unterstützung starten. Wenn Warcraft 3 nie mit opengl gestartet wurde, wird Direct3D ohnehin standartmäßig verwendet!
      --
    • swtnl
      Software Transform & Lighting Video Modus wird genutzt.
      --
    • window
      Startet das Spiel im Fenstermodus (Window) unter Winodws. Normal startet Warcraft 3 immer im Vollbildmodus.
      --
    • classic
      Startet das Spiel im "Reign of Chaos" Modus, auch wenn man TFT installiert hat.


    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads
  • Werde das mit dem Fenstermodus gleich ausprobieren. Hab eine NVIDIA.

    Edit: Alt + Enter hab ich ausprobiert, ist nichts passiert.

    Wie soll ich das mit dem "opengl" und "Window" machen?
    Wenn ich auf Eigenschaften auf Ziel gehe, dann steht da Ziel: "E:\Programme\Warcraft III\Frozen Throne.exe"

    Wo soll ich das jetzt einfügen?