Gopal 3.0 lässt sich nicht installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gopal 3.0 lässt sich nicht installieren

    Hallo,

    Ich versuche gerade die Gopal 3.0 Software auf mein Medion MD95780 aufzuspielen.
    Bis jetzt war dort die 1.1 Version drauf.
    Ich habe jetzt die Ordner 0,1,2,3,4,5,10,12,14 ,und MapRegions auf der Karte als auch die Dateien AutoRunCE,mnavdce und shell.
    Wenn ich die Karte nun ins Navi stecke und einschalte fängt das Gerät an zu installieren und irgendwann öfffnet sich ein Fenster mit dem Text :
    Shell is already installed. Re-install ? dann kann ich auf ok oder x tippen und das ganze fängt wieder von vorne an und nach einigen sekunden offnet sich wieder das gleiche Fenster.
    Kann mir jemand sagen was ich verkehrt mache?
    Grüsse,
    André
  • Der Flash wird doch gelöscht wenn ich den kleinen "Hauptschalter" unten einmal aus und einschalte, oder?
    Das hab ich auf jeden Fall vorher gemacht.
    Die 3.0 Version wollte ich, weil die neueren angeblich auf meinem alten Gerät nicht stabil laufen und die Version wurde mir auch an der Medion Hotline empfohlen. ...für 149 € ...;)
  • Ne ich meinte wenn du dein Navi startes und auf das "O" in GoPal drückst, erscheint doch das Menü, und dort den internen Speicher komplett löschen, sprich auf "Format Flash" drücken.

    //EDIT
    Hast du die Software etwa gekauft? Na ja, wenigstens noch eine ehrliche Seele. =)
  • Ich hab die Software hier runtergeladen, aber der Typ von der Medion Hotline hat sie mir für 149€ angeboten.Das Probblem ist , das dieser rote Bilschirm mit dem GOPAL logo bei mir gar nicht erscheint wenn ich dad Gerät einschalte gehts direkt los mit der installation aber halt nur bis zu dem besagten Punkt.
  • Ich kann ja über activesync auf alle Dateien im Gerät über den PC zugreifen und habe darüber gerade den Inhalt des Ordners "MY Flash Disc" gelöscht dann das navi resettet aber ich bekomme immer noch die gleiche Meldung.
  • OK jetzt bin ich nen bissl weiter. Ich benötige also ne neue Flashrom Version und soweit ich weiß sollte das die Version R11 sein . Kann ich mir die evtl. hier irgendwo laden?
  • Soweit ich weiß ist das MD95780 das 510T.
    Somit ist geeignet für GoPal 4.x und deren Kartenmaterial.
    Aktuelles Flashrom aufspielen (R11)

    Würde aber 4.1 empfehlen (4.0 Dateien auf Festplatte und mit Update 4.1 überschreiben)
    Die gewünschten Installationsordner auf SD-Karte kopieren.

    -Hardreset-
    Die SDKarte noch nicht in das Gerät stecken! Jetzt das Navi starten.
    Auf dem erscheinenden GoPal-Bildschirm (blau) auf das „o“ von GoPal drücken.
    Kurzes Flackern- Der Bildschirm erscheint nochmals. Wieder das „o“in GoPal drücken.
    Jetzt erscheint ein Menü. In diesem Menü „Remove all“ auswählen.
    Die darauf folgende Meldung mit „OK“ bestätigen.
    In dem darauf hin erscheinenden Menü „Format Flash“ auswählen.
    (Hiermit ist der interne Flash-Speicher des Navi gemeint, nicht die Speicherkarte)
    Die darauf folgende Meldung mit „OK“ bestätigen.

    -Softreset-
    Das Gerät nun ausschalten. Geräterückseite den Schalter auf „OFF“ od. versenkter Knopf auf der Unterseite drücken.
    Jetzt die SD-Karte in das Navi stecken und das Gerät einschalten.
    Das Navi beginnt die Dateien zu extrahieren. Diesen Vorgang nicht unterbrechen!
    Nun erscheint ein Bildschirm in dem die Installationssprache ausgewählt werden muss.
    Die Sprache auswählen - evtl Screenkalibrierung.

    Gruß ixtra
  • Besten Dank für den Link Ixtra.
    Würde die 3.0 Version auch mit dem Flashrom Update R11 funktionieren ?
    Würde gerne wenigstens die erstmal zum laufen bekommen, da ich mir die schon geladen habe.
    Auf der GoPal Navigator Seite wird für den 510T das R1 angeboten aber diese Geräte haben 256 bzw. 512mb internen speicher. Meins aber nur 64mb. Das R11 finde ich leider nicht.
  • Hallo,
    habe hier das thema interessiert gelesen. Und ich versteh immer weniger. Erstmal, wie stelle ich denn überhaupt fest, welches flashrom ich habe?
    und dann steht da was, von wegen blauer Bildschirm und auf das O in gopal tippen. Der Bildschirm nach dem Einschalten ist zwar blau, zeigt eine Ampel. Nichts mit gopal. ich geb ja zu, ich bin vielleicht schwer von pkape.
    Grüße Thomas