COM u. LPT Anschluss

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • COM u. LPT Anschluss

    Hallo,

    habe mein Computer neu aufgezogen Windows XP SP 2.
    Wollte danach etwas ausdrucken (Drucker HP Diskjet 710c) doch der Drucker "sprang" nicht an,der zeigte immer Error bzw. Doku. in Warteschlange.

    Im Gerätemanager habe ich festgestellt das bei den Anschlüssen COM u. LPT dieser LPT Anschluss für den Drucker nicht angezeigt wird.

    Warum,Wieso?

    Hat jemand eine Antwort.

    mfg Klones
  • Ein anderer Name fuer den LPT-Port ist Parallel Port - taucht der vllt. irgendwo im Geraetemanager auf?

    Hast Druckertreiber installiert? Koenntest auch mal einen anderen Drucker ausprobieren (evtl. auch einen virtuellen wie den PDF-Creator 0.95 oder den Adobe Acrobat) um zu testen, ob irgendwelche grundsaetzlichen Druckeinstellungen fehlerhaft sind..

    fu_mo
  • bei mir war´s mal so, dass der drucker automatisch auf "anhalten" gesetzt wurde. nachdem ich auf "fortsetzen" geklickt hatte, lief wieder alles...

    ansonsten:

    druckertreiber installiert ?

    irq konflikt ?? ( gerne bei "älteren" modellen )

    gerät im gerätemanager "deaktiviert"

    bitte auch mal in der ereignisanzeige vorbeischauen, vielleicht sind dort fehler protokolliert.

    last but not least: irgentwelche "falschen" einstellungen / zuweisungen im bios ??
  • fu_mo schrieb:

    Ein anderer Name fuer den LPT-Port ist Parallel Port - taucht der vllt. irgendwo im Geraetemanager auf?
    fu_mo


    Also soviel ich weiß, sind die LPT-Anschlüsse immer unter "Anschlüsse COM und LPT" zu finden. Sogar bei nachträglich eingebauten Zusatzkarten.
    Ich denke mal, dass der Fehler nicht im Windows, sondern schon früher (BIOS) zu suchen ist. Geh mal ins BIOS und schau nach, ob der LPT dort nicht (wieso auch immer) deaktiviert ist...
    --
    cu
    Icefinger
  • Also Druckertreiber ist bei Xp sp2 automatisch instaliert, auch in der Systemsteuerung wird der Drucker angezeigt.(Online)
    Nur beim Gerätemanager fehlt bei Anschlüsse eben dieser LPT,
    vorher war der da,das ist ja das was ich nicht begreife!
    Ich werde demnächst einmal das Druckerkabel canceln und ein anderes ausprobieren.

    fu_mo schrieb:

    Ein anderer Name fuer den LPT-Port ist Parallel Port - taucht der vllt. irgendwo im Geraetemanager auf?

    Hast Druckertreiber installiert? Koenntest auch mal einen anderen Drucker ausprobieren (evtl. auch einen virtuellen wie den PDF-Creator 0.95 oder den Adobe Acrobat) um zu testen, ob irgendwelche grundsaetzlichen Druckeinstellungen fehlerhaft sind..

    fu_mo


    Virtuellen Drucker nie was davon gehört.Was bezweckt dieser.Adobe Acrobat Reader habe ich.
  • Klones schrieb:

    Also Druckertreiber ist bei Xp sp2 automatisch instaliert, auch in der Systemsteuerung wird der Drucker angezeigt.(Online)
    Nur beim Gerätemanager fehlt bei Anschlüsse eben dieser LPT,
    vorher war der da,das ist ja das was ich nicht begreife!
    Ich werde demnächst einmal das Druckerkabel canceln und ein anderes ausprobieren.


    hallo.

    wenn dir der lpt anschluss im gerätemanager nicht angezeigt wird, ( egal ob da was angeschlossen ist oder nicht ) kann es nur 2 möglichkeiten geben.

    1. im bios deaktiviert ( unwahrscheinlich )

    2. dein mainboardtreiber funktioniert nicht richtig



    das kabel kann in diesem fall nichts damit zu tun haben, weil wie gesagt, der lpt-anschluss angezeigt werden muss, egal ob da ein kabel ist oder nicht.


    bitte den mainboardtreiber zuerst deinstallieren und dann neu installieren.
  • Also - @Klones: Virtuelle Drucker ist Software, die als Drucker angezeigt wird, jedoch nur, um irgendeine Funktion zu erfüllen. FreePDF würde mir hier einfallen - du schickst ein doc an den VirtuellenDrucker und bekommst ein pdf raus. Aber dadran liegt es hier nicht.

    Wenn das Bios kontrolliert ist, würde ich mal auf einen IRQ-Konflikt tippen. Forsche mal in der Ereignisanzeige nach, ob da bei System und Fehler irgendwas mit IRQ steht. Es kann helfen, wenn du "vorübergehend überflüssige Karten" ausbaust. hatte letztens einen Konflikt zwischen GraKa und SoundKa.

    Viel Erfolg