Navisoft für alten Ipaq 3760

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navisoft für alten Ipaq 3760

    Hallo Zusammen,

    von einem Bekannten habe ich einen alten PDA Ipaq 3760 mit GPS Maus etc. bekommen. Diesen würde ich gerne wieder zu einem einigermaßen brauchbaren Navi machen (perfekt wird's wohl nicht mehr).
    Problem: Da dieser PDA noch mit Pocket PC 2002 (Windows CE 3.0) läuft und ein upgrade nicht möglich ist, funktioniert neuere Navigationssoftware leider nicht. Wenn meine Ermittlungen richtig sind, könnte evt. TT4 ? oder MN5 in der entsprechenden PDA Version noch laufen.
    Nun brauche ich Expertenrat. Stimmt meine Vermutung, was die Versionen betrifft?
    Das ich auch die Software mit Karten benötige brauche ich wohl kaum zu erwähnen.

    Danke allen Beteiligten im Voraus!!!

    Lg
    BausB
  • Eine bei mir rumliegende TomTom Version (ich glaube es ist eine 6'er) habe ich versucht und es hat nicht funktioniert. Ich gebe allerdings zu, dass ich von TomTom keine Ahnung habe (bin Navigon Fan).
    Daher kann ich nicht einmal sagen, warum TomTom nicht gestartet ist.

    LG
    BausB